Jump to content
IGNORED

Izotope with Ayre qb9 dsd


Kugel

Recommended Posts

Actually - none.

I spent months fiddling with all the settings. None seemed quite right - you win something, you loose something else. Going back to upsampling none always sound more natural and relaxed with better front to back imaging. To my ears.

I think the QB-9 filter works a bit differently when it comes to phase response compared to most dacs. Since it can only handle 192 kHz, with upsampling you are aways listening to two consecutive filters. Not good.

Roon client on iPad/MacBookPro

Roon Server & HQPlayer on Mac Mini 2.0 GHz i7 with JS-2

LPS-1 & ultraRendu → Lampizator Atlantic → Bent Audio TAP-X → Atma-sphere M60 → Zero autoformers → Harbeth Compact 7 ES-3

Link to comment
Actually - none.

I spent months fiddling with all the settings. None seemed quite right - you win something, you loose something else. Going back to upsampling none always sound more natural and relaxed with better front to back imaging. To my ears.

I think the QB-9 filter works a bit differently when it comes to phase response compared to most dacs. Since it can only handle 192 kHz, with upsampling you are aways listening to two consecutive filters. Not good.

 

Hello,

 

So what you put in parameters iZotope ?

 

Thank you

Link to comment

My point was that I get better sound *without* iZotope. No upsampling at all.

Roon client on iPad/MacBookPro

Roon Server & HQPlayer on Mac Mini 2.0 GHz i7 with JS-2

LPS-1 & ultraRendu → Lampizator Atlantic → Bent Audio TAP-X → Atma-sphere M60 → Zero autoformers → Harbeth Compact 7 ES-3

Link to comment

I should add that upsampling to DSD in HQPlayer is a different matter. Now you don’t stack two filters, you are only listening to the software filter.

Roon client on iPad/MacBookPro

Roon Server & HQPlayer on Mac Mini 2.0 GHz i7 with JS-2

LPS-1 & ultraRendu → Lampizator Atlantic → Bent Audio TAP-X → Atma-sphere M60 → Zero autoformers → Harbeth Compact 7 ES-3

Link to comment
I should add that upsampling to DSD in HQPlayer is a different matter. Now you don’t stack two filters, you are only listening to the software filter.

 

You know of any way to use audirvana without izotope ? The other option is core audio

Link to comment

It’s simpler than that – just select Forced upsampling: None. This bypasses the settings above.

Roon client on iPad/MacBookPro

Roon Server & HQPlayer on Mac Mini 2.0 GHz i7 with JS-2

LPS-1 & ultraRendu → Lampizator Atlantic → Bent Audio TAP-X → Atma-sphere M60 → Zero autoformers → Harbeth Compact 7 ES-3

Link to comment

Since None is selected under Forced upsampling, none of the settings are in effect.

 

Screenshot 2014-06-22 12.18.18.png

Roon client on iPad/MacBookPro

Roon Server & HQPlayer on Mac Mini 2.0 GHz i7 with JS-2

LPS-1 & ultraRendu → Lampizator Atlantic → Bent Audio TAP-X → Atma-sphere M60 → Zero autoformers → Harbeth Compact 7 ES-3

Link to comment
Since None is selected under Forced upsampling, none of the settings are in effect.

 

[ATTACH=CONFIG]20318[/ATTACH]

 

Ok , I have not put any upsampling , so did not know what the parameters of izotope is nullified . So it's like having no filter , I guess

Link to comment

Correct.

It would have been better if the Forced upsampling selector was placed as the first action.

Roon client on iPad/MacBookPro

Roon Server & HQPlayer on Mac Mini 2.0 GHz i7 with JS-2

LPS-1 & ultraRendu → Lampizator Atlantic → Bent Audio TAP-X → Atma-sphere M60 → Zero autoformers → Harbeth Compact 7 ES-3

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...