Jump to content
IGNORED

Aries cannot connect to 5G wifi


Recommended Posts

Hi, I'm a new comer here. Would ask for advice as my Aries suddenly couldn't connect through 5G Wi-Fi but only 2.4G. It used to work very good in past months even after upgrading to 2.3 firmware. Tried to power off all then power on in the order router--> Aries but still no luck. It won't work even I just turn on the 5G Wi-Fi. All my other p phones and PC could connect to both frequencies without issue. The two frequencies use different SSID. Stay at 2.4G does cause some network drop. Any advise to go back to 5G? I don't have iPad but just Android phones.

Link to comment

From the same dual band router, Aries could only see the 2.4G SSID. All my other phones, Android pad and window PC can see both 2.4G and 5G SSID. Any method to check if the Aries' 5G part is dead? It could connect to this router through 2.4G but not 5G.

Link to comment

Used Android scanner to find the less people used channel all the time. The scanner also proved that my 5G signal is the only one detected. The 5G channel has been staying at 60 since start. Anyone know how to check if the Aries' 5G part is dead?

Link to comment

The same has happened to me multiple times. Like other proposes I advise you to try another wifi-channel. Once none of the European channels was working for me, and I had to change “region” to China in the router to get access to channels “not allowed” in my region. If you get it work you are free to change back to channel 36 again if that’s your favorite. (I have no neighbors or other equipment jamming the signal, and excellent signal-strength. My router is placed like 3-4 meters from the Aries, I’m using the, by Auralic recommended Netgear R6300 router. I don´t know if it´s a compatibility, software or bad hardware -issue. Auralic hasn’t left me any good answers…)

Minim server,Microsoft Windows 8.1 (64-bit),Auralic Vega, Auralic Aries,Krell Kav-280p, Krell Kav-2250, B&W 802d, Nordost SPM XLR, Nordost Red Dawn XLR, Purist Audio Design Vesta, Wireworld electra 7, 2x2m +1x1m, Harmony Logitech oneKinsky -"folder-view setting" (Lightning DS -just for setup)

Link to comment

Have verified that all previous channels used were specified for China. Tired a few more and end at the very last one...channel 165 and then it works. Thanks for all you guys' great help. It's three o'clock mid night here. Good night!

Link to comment

May I ask what brand and model of router you are using?

Minim server,Microsoft Windows 8.1 (64-bit),Auralic Vega, Auralic Aries,Krell Kav-280p, Krell Kav-2250, B&W 802d, Nordost SPM XLR, Nordost Red Dawn XLR, Purist Audio Design Vesta, Wireworld electra 7, 2x2m +1x1m, Harmony Logitech oneKinsky -"folder-view setting" (Lightning DS -just for setup)

Link to comment

I think I might have a clue for you.

I updated my router firmware just now and discovered that I got an extra setting besides the 5GHz channel setting, i.e. 'Include DSF channels'

If I tick off this box I loose connection with my Aries. If I leave it un-ticked it works as it should. My guess is that if the router 5GHz channel is set to Automatic (including DSF ch.), the Aries radio modem revert to default settings for China or a switching to a DSF channel confuses the Aries. I am located in Europe (Norway). My router is the Asus 87U.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...