Jump to content
IGNORED

Issue with TIDAL and Amarra sQ


Recommended Posts

Hi, all:

 

I'm having an issue with Amarra sQ when used with TIDAL. Playback always starts out just fine, but after ten minutes or so (or after a pause and then restart of a stream) I start to get noise - a static click, not entirely unlike static noise you get from vinyl.

 

Here's my setup:

Early 2012 Retina MacBook Pro - TIDAL via Google Chrome --> Amarra sQ --> optical to early model Benchmark DAC1.

 

Here are some things I've noticed:

  • TIDAL via Chrome works perfectly on its own without Amarra sQ. No static, stutters, or dropouts.
  • Amarra sQ seems to work perfectly with anything other than TIDAL. No problems whatsoever when using it with Spotify, for instance.
  • When I start to hear noise using TIDAL, I can flip the output device sample rate from 44.1 to 96 in Amarra sQ (or vice versa), which will resolve the issue for a few minutes before it starts back up again.

 

I suspect the problem lies with Amarra sQ, since I don't have a single problem with TIDAL when I use it by itself (but I really like the way sQ sounds when it isn't noisy!) Internet speeds should not be an issue; speed tests consistently show +50MB (and I have a gigabit LAN.)

 

I wonder if the problem might be somehow related to using Chrome? My understanding is that there is (or was) a native Mac TIDAL app, but it's not available for download (their support site says it was taken down.)

 

Any thoughts y'all have would be appreciated!

 

--BeeEss

Link to comment
Hi, all:

 

I'm having an issue with Amarra sQ when used with TIDAL. Playback always starts out just fine, but after ten minutes or so (or after a pause and then restart of a stream) I start to get noise - a static click, not entirely unlike static noise you get from vinyl.

 

Here's my setup:

Early 2012 Retina MacBook Pro - TIDAL via Google Chrome --> Amarra sQ --> optical to early model Benchmark DAC1.

 

Here are some things I've noticed:

  • TIDAL via Chrome works perfectly on its own without Amarra sQ. No static, stutters, or dropouts.
  • Amarra sQ seems to work perfectly with anything other than TIDAL. No problems whatsoever when using it with Spotify, for instance.
  • When I start to hear noise using TIDAL, I can flip the output device sample rate from 44.1 to 96 in Amarra sQ (or vice versa), which will resolve the issue for a few minutes before it starts back up again.

 

I suspect the problem lies with Amarra sQ, since I don't have a single problem with TIDAL when I use it by itself (but I really like the way sQ sounds when it isn't noisy!) Internet speeds should not be an issue; speed tests consistently show +50MB (and I have a gigabit LAN.)

 

I wonder if the problem might be somehow related to using Chrome? My understanding is that there is (or was) a native Mac TIDAL app, but it's not available for download (their support site says it was taken down.)

 

Any thoughts y'all have would be appreciated!

 

--BeeEss

 

We've had a few similar reports and are investigating further. What streaming setting are you using in TIDAL? If you are using Hifi, please try Standard or High to see if the static goes away.

 

Please forward any details to [email protected]

If you have any other questions or need assistance, please don't hesitate to contact us.

 

Best regards,

 

__________________________________________________

 

Sonic Studio Customer Support .:.

Sonic Studio, LLC .:. Trust the transparency

Link to comment

FWIW (and it might not be much), I am using Amarra sQ+ on trial right now, and it is playing BEAUTIFULLY with TIDAL HiFi. No clicks, no drop-outs, no nothing other than very good sound. I find the sound of TIDAL plus Amarra sQ+ about equivalent to a good, strong stereo FM signal (of which I am blessed to have a lot living in Chicago), but not as good as a CD rip or ALAC download through Amarra Symphony. But this is not a complaint.

Link to comment
FWIW (and it might not be much), I am using Amarra sQ+ on trial right now, and it is playing BEAUTIFULLY with TIDAL HiFi. No clicks, no drop-outs, no nothing other than very good sound. I find the sound of TIDAL plus Amarra sQ+ about equivalent to a good, strong stereo FM signal (of which I am blessed to have a lot living in Chicago), but not as good as a CD rip or ALAC download through Amarra Symphony. But this is not a complaint.

 

Edit: and then five seconds after I post this, the sound goes to shit! Drop-outs, clicks, you name it. Ignore all of the above. TIDAL and Amarra clearly have a lot to work out.

Link to comment
We've had a few similar reports and are investigating further. What streaming setting are you using in TIDAL? If you are using Hifi, please try Standard or High to see if the static goes away.

 

Please forward any details to [email protected]

 

Why would I do that? I am paying $20/month to TIDAL, and have paid multiple hundreds of dollars to Sonic Studio for the full Amarra Symphony/iRC/sQ suite in order to listen to HiFi music. I literally could not care less whether reducing the bit rate, while not reducing the dollar rate, affects how well TIDAL and Sonic Studio deliver the service I have paid them to provide. Is Sonic Studio offering to pay me $10/month? Rewind that and try again.

Link to comment
Edit: and then five seconds after I post this, the sound goes to shit! Drop-outs, clicks, you name it. Ignore all of the above. TIDAL and Amarra clearly have a lot to work out.

 

It's garbage right now . It doesn't surprise me you started having problems .

 

I would have to say Amarra SQ and Tidal playback is actually worse then it was pre- Jayz. At

least for me .

Link to comment
Edit: and then five seconds after I post this, the sound goes to shit! Drop-outs, clicks, you name it. Ignore all of the above. TIDAL and Amarra clearly have a lot to work out.

 

Yeah it's very inconsistent . You may get a period for several songs where it works fine , then

bam .

Link to comment
Turn off Amarra and TIDAL HiFi is working fine. But Amarra sQ improves the sound of TIDAL when it works, and I want that improvement. I paid a bundle to Sonic Studio and expect to receive the benefit of that bargain.

 

Not for me , I still have playback issues when not using Amarra SQ . Not as many but problems .

 

I even tried a VPN from London and still playback problems . I'm in the states .

Link to comment

Using the TIDAL native Mac app also seems to fix any problems. It does play and always had played nicely with Amarra sQ, for what that is worth. Given TIDAL's stated intent not to support the native app going forward, however, I have to conclude that the performance we get from the browser application will be the benchmark, and so far that benchmark has been highly disappointing.

Link to comment
Using the TIDAL native Mac app also seems to fix any problems. It plus nicely with Amarra sQ, for what that is worth. Given TIDAL's stated intent not to support the native app going forward, I have to conclude that the performance we get from the browser application will be the benchmark, and so far that benchmark has been highly disappointing.

 

I would agree that the Mac app seems to play nicer then it did , maybe because people

Can't download it and thus there is less traffic .

 

Tidal reminds me of Rhapsody's problems in its infancy . Lots of playback issues .

Link to comment

I've also experienced stuttering using Tidal with Amarra SQ. It seems to start off fine and then it's not. This is only with the web player on Chrome and only when using Amarra SQ. Fortunately I got the desktop app before they removed it and it seems to be fine with Amarra.

Time Capsule, Various Music formats-->MacBook Pro Retina-->Audirvana 2.0, Tidal and Kodi for play through HQPlayer, USB-->iFi Micro IDSD-->RedWine Audio Isabellina Pro DAC/Balanced HPA using only Amp or TBI Millenia with resistor network-->Audeze LCD-2 Headphones

Link to comment
Using the TIDAL native Mac app also seems to fix any problems. It does play and always had played nicely with Amarra sQ, for what that is worth. Given TIDAL's stated intent not to support the native app going forward, however, I have to conclude that the performance we get from the browser application will be the benchmark, and so far that benchmark has been highly disappointing.

well tried the mac app using Amarra Sq and almost every time i open a web page it glitches ,just briefly buy very annoying.

 

Still garbage.

Link to comment
I use a Mac mini solely for music, so I may be an edge case. It does seem that using the Mac for both TIDAL/Amarra sQ and other functions like web browsing throws a spanner in the works more often than not.

 

Well crazy as it is , I opened The chrome web player using Amarra Sq and starting surfing the web using Firefox and for the last 30 minutes or so I've heard only one pop .

 

There seems to be no rhyme or reason to Tidal's playback issues when using Amarra Sq

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...