Jump to content

The "Official" Aurender Discussion Thread


Recommended Posts

Kudos to Aurender support.

 

I now have my W20 back with 2 6 TB drives.  I am in the process of reloading all the music.

 

It took 3 weeks total, door to door to door.  2 weeks of that was cross country shipping.  

 

They communicated with me along the way (including the slight scare which turned out to be fine) and shipped the unit back as soon as they work was done and the unit ran for 24 hours.

 

Despite my reluctance to do it this way I am glad I did.

 

Speakers: Vandersteen Model 7s, 4 M&K ST-150Ts, 1 VCC-5; Amplification: 2 Vandersteen M7-HPAs, CI Audio D200 MKII, Ayre V-6xe; Preamp: Doshi Audio Line Stage v3.0; Phono Pre: Doshi Audio Phono Pre; Analog: Wave Kinetics NVS with Durand Telos composite arm; SME 3012R arm, Clearaudio Goldfinger Statement v2; Reel to Reel:  Technics RS-1500; Doshi Tape Pre-Amp; Studer A810, Studer A812, Tascam BR-20; Multi-channel: Bryston SP-3; Digital: Custom PC (Sean Jacobs DC4/Euphony/Stylus)> Lampizator Pacific

Link to post
Share on other sites
  • 2 weeks later...

Buddy is bringing over his Schiit Yggdrasil next week so we can shoot-out between the internal dac of the A10 and the Yggy.   Lot of Redbook and Hi-Rez ( except DSD of course). All Cardas Clear power cords and interconnects will be used in the shootout. Should have 4 pairs of ears so will be interesting.

Will report back.

Russ

 

EtherREGEN, Cary DMS 600 > Monoblock Odyssey Kismet Extremes in Stratos cases( Stillpoints, Sr Black fuses)> Paradigm Personas 5f, Combak Harmonica Footers, Cerious Technologies Matrix IC and Speaker Cable, SoTM dBl7,

Audience aR2p_TOSOX  power conditioner, Audience Au24se ,Triode Wire labs,Synergistic, power cables. 

 

Link to post
Share on other sites

The Yggy is pretty well thought of. If the A10 can hold its own I will be more than happy.

EtherREGEN, Cary DMS 600 > Monoblock Odyssey Kismet Extremes in Stratos cases( Stillpoints, Sr Black fuses)> Paradigm Personas 5f, Combak Harmonica Footers, Cerious Technologies Matrix IC and Speaker Cable, SoTM dBl7,

Audience aR2p_TOSOX  power conditioner, Audience Au24se ,Triode Wire labs,Synergistic, power cables. 

 

Link to post
Share on other sites

Looking forward to your findings. 

Aurender A10..Oppo UDP 203..Classe' SSP-800..SimAudio Titan MCH Amp..Dali Euphonia MS4s/CS4/Phantom IW..JL Audio F112..Silnote Poseidon Signature XLR.. Pure Note Alluvion speaker cables..Shunyata Research Ztron Alpha HC/Lessloss DFPC PCs..Symposium Svelte Shelf Plus..Billy Bags rack.

Link to post
Share on other sites

EtherREGEN, Cary DMS 600 > Monoblock Odyssey Kismet Extremes in Stratos cases( Stillpoints, Sr Black fuses)> Paradigm Personas 5f, Combak Harmonica Footers, Cerious Technologies Matrix IC and Speaker Cable, SoTM dBl7,

Audience aR2p_TOSOX  power conditioner, Audience Au24se ,Triode Wire labs,Synergistic, power cables. 

 

Link to post
Share on other sites

Hello all.  I have the N10.  By mistake, I have, several times actually, downloaded the same music more than once.  So on the N10, it shows, for example, two of track No. 1, two of No. 2, and so on.  How does one delete the redundant down load?  Thanks for your help.  MMC

Link to post
Share on other sites

Hi Ponzi,

 

If you are using Windows, press Windows + R and type in your N10's IP address with the \\ as per instructions in the manual. For Mac users, follow manual instructions accordingly.

 

In the Music folder that then appears in a window, look for the duplicate tracks in the particular album subfolder and delete accordingly. 

 

Hope this helps. 

Jon

Aurender N100H, Shunyata alpha usb cable, Esoteric N-05 dac/network player, MBL N11 preamp, Bryston 28B SST2 monoblocks, Vienna Acoustics The Music speakers, Kimber Select 1126/1130 ic's, Kimber Select 6063 sc, Shunyata Triton, Shunyata/PS Audio pc's, Shunyata Dark Field Suspension System, Harmonix by Combak footers, Shun Mook Pendulum stand

Industry Affiliation : None

 

Link to post
Share on other sites
2 hours ago, Ponzi said:

Hello all.  I have the N10.  By mistake, I have, several times actually, downloaded the same music more than once.  So on the N10, it shows, for example, two of track No. 1, two of No. 2, and so on.  How does one delete the redundant down load?  Thanks for your help.  MMC

Just go into the network folder for the N10 on your computer, then go into the folder for the albums that you have downloaded more than one and delete each duplicate song file. 

Link to post
Share on other sites
  • 2 weeks later...

Dear fellow Aurender users.

 

Although this topic is covered well outside of this forum, just wanted to share my experience in case there are others interested and did not do research elsewhere.

 

I own an N10. As per Aurender support's suggestion, I moved to Fiber connection and very happy with it.

 

My initial setup was:

 

All files used for playback on Aurender disks (no NAS, etc). Except for Tidal of course.

My wired network comes very close to the N10 with a longish (8m) Cat6 from Apple Airport Extreme, there, a battery powered and Entreq grounded PPA switch takes on.

I connect N10 to the switch with an Audioquest Diamond Ethernet (.75m) and an Acoustic Revive RLI-1. So I was well covered.

 

The new setup is, 

One TP-Link MC100CM sits beside the Airport Extreme, connected with a short Cat6.

An SC/SC fiber cable travels for 10m to the back of my system

Enters into another MC100CM

The same Diamond Ethernet and RLI-1 then connects the MC100CM to Aurender.

 

Initially, there was a very welcome increase in performance.

 

Then I powered the MC100CM on the system side with a 5v Battery (PPA I used for the previous switch).

 

Wow. 

 

The difference is huge on all audiophile dimensions. 

 

Local file playback is delightful and Tidal playback is now very much improved as well..

 

Just wanted to share. YMMV

 

Kunter

Kii Three + BXT, dCS Network Bridge, Stromtank 2500, Roon Nucleus, Echole Power Cables, Mogami + Bocchino AES, SOTM Switch + CAT7

Link to post
Share on other sites

Why would the playback of local files be affected by the ethernet/fiber connection?  Is that connection even active during playback?

 

 

Speakers: Vandersteen Model 7s, 4 M&K ST-150Ts, 1 VCC-5; Amplification: 2 Vandersteen M7-HPAs, CI Audio D200 MKII, Ayre V-6xe; Preamp: Doshi Audio Line Stage v3.0; Phono Pre: Doshi Audio Phono Pre; Analog: Wave Kinetics NVS with Durand Telos composite arm; SME 3012R arm, Clearaudio Goldfinger Statement v2; Reel to Reel:  Technics RS-1500; Doshi Tape Pre-Amp; Studer A810, Studer A812, Tascam BR-20; Multi-channel: Bryston SP-3; Digital: Custom PC (Sean Jacobs DC4/Euphony/Stylus)> Lampizator Pacific

Link to post
Share on other sites

Strange right?

it might be due to some electrical garbage traveling through ground? 

Beats me. 

 

Kii Three + BXT, dCS Network Bridge, Stromtank 2500, Roon Nucleus, Echole Power Cables, Mogami + Bocchino AES, SOTM Switch + CAT7

Link to post
Share on other sites

I recently bought a N100h, I typically browse my music using folder view in the conductor app. But all files/subfolder in folder view are shown as a list, is there a way to switch list to cover art like windows explorer under folder view mode? I know I can see cover art if I browse via album view, but folder view is my preferred mode.

Thanks

Link to post
Share on other sites

Anyone had an Aurender freeze at startup on the logo?

 

I had this before on my N100 and rebooted without USB and LAN connected to fix it, but no joy this time.

 

I've done the factory reset (about 10 times) also.

 

Sent them a support ticket. Hopefully they can give me a file to re-flash the OS?

 

(a power-cut caused it, not damaged as on HQ surge protection)

 

Source:

*Aurender N100 (no internal disk : LAN optically isolated via FMC with *LPS) > DIY 5cm USB link (5v rail removed / ground lift switch - split for *LPS) > Intona Industrial (injected *LPS / internally shielded with copper tape) > DIY 5cm USB link (5v rail removed / ground lift switch) > W4S Recovery (*LPS) > DIY 2cm USB adaptor (5v rail removed / ground lift switch) > *Auralic VEGA (EXACT : balanced)

 

Control:

*Jeff Rowland CAPRI S2 (balanced)

 

Playback:

2 x Revel B15a subs (balanced) > ATC SCM 50 ASL (balanced - 80Hz HPF from subs)

 

Misc:

*Via Power Inspired AG1500 AC Regenerator

LPS: 3 x Swagman Lab Audiophile Signature Edition (W4S, Intona & FMC)

Storage: QNAP TS-253Pro 2x 3Tb, 8Gb RAM

Cables: DIY heavy gauge solid silver (balanced)

Mains: dedicated distribution board with 5 x 2 socket ring mains, all mains cables: Mark Grant Black Series DSP 2.5 Dual Screen

Link to post
Share on other sites
5 minutes ago, r_w said:

Anyone had an Aurender freeze at startup on the logo?

 

I had this before on my N100 and rebooted without USB and LAN connected to fix it, but no joy this time.

 

I've done the factory reset (about 10 times) also.

 

Sent them a support ticket. Hopefully they can give me a file to re-flash the OS?

 

(a power-cut caused it, not damaged as on HQ surge protection)

 

 

Never seen this in all my years of using Aurender since the first S10 through the newest A10. 

Founder of Audiophile Style

Announcing Polestar | Quick Community Reviews and Ratings

Link to post
Share on other sites

Hello again. 

After many months of procrastination, I finally took the plunge and started powering the SSD in my N10 with external battery. The Data (sata) cable used is PPA Black. Battery used is PPA battery power supply. 

I expected some improvement but this is big. The sound is so real. 

 

Now I need to find a way to close the top cover :)

 

 

the remaining cables you see in the photo is the unused default sata cable in the device, with some extensions I used prior to adding the battery supply. 

 

Kunter

IMG_2521.JPG

Kii Three + BXT, dCS Network Bridge, Stromtank 2500, Roon Nucleus, Echole Power Cables, Mogami + Bocchino AES, SOTM Switch + CAT7

Link to post
Share on other sites
16 hours ago, KunterK said:

Strange right?

it might be due to some electrical garbage traveling through ground? 

Beats me. 

 

 

How about disconnecting the ethernet cable and seeing how the sound changes.  I just don't understand how the ethernet connection affects the sound when you are playing from the internal drive.

Speakers: Vandersteen Model 7s, 4 M&K ST-150Ts, 1 VCC-5; Amplification: 2 Vandersteen M7-HPAs, CI Audio D200 MKII, Ayre V-6xe; Preamp: Doshi Audio Line Stage v3.0; Phono Pre: Doshi Audio Phono Pre; Analog: Wave Kinetics NVS with Durand Telos composite arm; SME 3012R arm, Clearaudio Goldfinger Statement v2; Reel to Reel:  Technics RS-1500; Doshi Tape Pre-Amp; Studer A810, Studer A812, Tascam BR-20; Multi-channel: Bryston SP-3; Digital: Custom PC (Sean Jacobs DC4/Euphony/Stylus)> Lampizator Pacific

Link to post
Share on other sites
7 minutes ago, dminches said:

 

How about disconnecting the ethernet cable and seeing how the sound changes.  I just don't understand how the ethernet connection affects the sound when you are playing from the internal drive.

Then Aurender will be busy trying to find a network so not apples to apples. 

The improvement is hard to believe unless you hear it. 

 

And this was suggested to me by Aurender support so there should be a merit somewhere. 

Kii Three + BXT, dCS Network Bridge, Stromtank 2500, Roon Nucleus, Echole Power Cables, Mogami + Bocchino AES, SOTM Switch + CAT7

Link to post
Share on other sites

On which Aurender model is this the N10?

 

How do you then control and play files? Forgive my ignorance but I am willing go try anything if it improves SQ.

 

I have a W20 I wonder if the improvement is the same? The W20 does not have WiFi does the N10?

Music Sever - Taiko Extreme, (4 sale Aurender W20 MQA) 

DAC's - MSB Select II + Femto 33 Clock + Dual power supplies + Pro USB Module

Amp's - Raal HSA-1aMSB Reference HP Amp, MSB Select Estat Headphone Amp Woo 234 Mono's Elite, Takatsuki 300B, 274B

Headphones - Raal Requisite sr1a, MySphere 3.2, Kennerton Thror's, Stax SR-009 & 009S, Sony MRD-Z1, Abyss Phi TC, Audeze LCD-4, 24 & 4Z, Focal Utopia, HiFiMan Susvara

Cables - DHC OPUS HP, Stage III Gorgon XLR's + Xphynx USB

Power - Shunyata Triton V3 & Typhon QR + Sigma PC's Isolation - HRS SXR Ref Stand + MX3R Isolation Bases

Link to post
Share on other sites

N10 is one level below your w20.

If you are asking about the networking isolation thing, theoretically benefits should be similar. One friend with a w20 ordered the media converters so sometime next week we will know for sure if this improves things with w20 as well... 

As per the operation, nothing changes. Its just an extension to your normal wired network.

 

 

One thing I am sure, I am not jealous of his w20 anymore :)

 

Cheers

Kii Three + BXT, dCS Network Bridge, Stromtank 2500, Roon Nucleus, Echole Power Cables, Mogami + Bocchino AES, SOTM Switch + CAT7

Link to post
Share on other sites

Thanks, I have not heard about the Media Convertors, are they an Aurender product?

Music Sever - Taiko Extreme, (4 sale Aurender W20 MQA) 

DAC's - MSB Select II + Femto 33 Clock + Dual power supplies + Pro USB Module

Amp's - Raal HSA-1aMSB Reference HP Amp, MSB Select Estat Headphone Amp Woo 234 Mono's Elite, Takatsuki 300B, 274B

Headphones - Raal Requisite sr1a, MySphere 3.2, Kennerton Thror's, Stax SR-009 & 009S, Sony MRD-Z1, Abyss Phi TC, Audeze LCD-4, 24 & 4Z, Focal Utopia, HiFiMan Susvara

Cables - DHC OPUS HP, Stage III Gorgon XLR's + Xphynx USB

Power - Shunyata Triton V3 & Typhon QR + Sigma PC's Isolation - HRS SXR Ref Stand + MX3R Isolation Bases

Link to post
Share on other sites
12 hours ago, KunterK said:

Hello again. 

After many months of procrastination, I finally took the plunge and started powering the SSD in my N10 with external battery. The Data (sata) cable used is PPA Black. Battery used is PPA battery power supply. 

I expected some improvement but this is big. The sound is so real. 

 

Now I need to find a way to close the top cover :)

 

 

the remaining cables you see in the photo is the unused default sata cable in the device, with some extensions I used prior to adding the battery supply. 

 

Kunter

IMG_2521.JPG

How do I go about doing this? This is Sata and battery power to the SSD the Aurender uses for playback right? 

What size battery power does it require (5V?). 

Would the LPS-1 power supply work well for this? 

Does this require leaving the top off? 

Any thoughts on increasing the size of the SSD? I have the N100H and it only has a 128GB SSD, whereas the N10 and the W20 have 256 SSD and I think the extra storage for cache would probably benefit playback also? 

I'll try whatever I can within reason if it can improve my sound quality :) 

 

Link to post
Share on other sites
23 hours ago, agladstone said:

How do I go about doing this? This is Sata and battery power to the SSD the Aurender uses for playback right? 

- Yes

What size battery power does it require (5V?). 

- Yes

Would the LPS-1 power supply work well for this? 

- It should... 

Does this require leaving the top off? 

- Yes, but I plan to have a small dent in the case to let the cable out and close the top...

Any thoughts on increasing the size of the SSD? I have the N100H and it only has a 128GB SSD, whereas the N10 and the W20 have 256 SSD and I think the extra storage for cache would probably benefit playback also? 

- Depends on how many files you will load to playlist. an average album takes about 400 MB so you are well covered with the standard disk.

I'll try whatever I can within reason if it can improve my sound quality :) 

---- Well you have one problem. As far as I know, the playback ssd in N100H is mSATA so you can not power it externally.

 

23 hours ago, agladstone said:

 

Answers inline...

Kii Three + BXT, dCS Network Bridge, Stromtank 2500, Roon Nucleus, Echole Power Cables, Mogami + Bocchino AES, SOTM Switch + CAT7

Link to post
Share on other sites
23 hours ago, isquirrel said:

Thanks, I have not heard about the Media Convertors, are they an Aurender product?

TP Link. You can read more in the many Optical Network Isolation threads...

Kii Three + BXT, dCS Network Bridge, Stromtank 2500, Roon Nucleus, Echole Power Cables, Mogami + Bocchino AES, SOTM Switch + CAT7

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...