Jump to content
rwwjr44

The "Official" Aurender Discussion Thread

Rate this topic

Recommended Posts

1 hour ago, The Computer Audiophile said:

but they are completely different animals in so many ways. I use both

 

For what purpose would a "normal" use more than one high-quality platform?


CD/SACD: Krell Evolution 505, Vinyl: Spiral Groove 1.2/Spiral Groove Centroid/Clearaudio Stradivari V2, Phono Stage: Audio Reseach Reference Phono 2, Music Servers/Streamers: Aurender S10/Intel Nuc with Roon Rock, DAC: PS Audio Direct Stream DAC w. Bridge II, Preamp: Audio Reseach Reference 5 SE, Poweramp: Audio Research Reference 75, Speakers: Wilson Audio Sophia II

Share this post


Link to post
Share on other sites
5 minutes ago, Taxman said:

 

For what purpose would a "normal" use more than one high-quality platform?

A normal user would never use more than one platform. I do because I have to know them inside and out. 


Founder of Audiophile Style

Share this post


Link to post
Share on other sites
43 minutes ago, markrubin said:

I am trying to get the Conductor beta app  for Android please: if anyone can help it would be appreciated

 

the google play store has the latest version released on 7/26 (3.0.2).  seems a bit early for a beta version -- what version are you looking for?


source:  intel nuc8i5 (audiolinux, roon core) > intel nuc6i5 (win10, ao, fidelizer pro, dirac live, roon) > schiit yggdrasil (gen 5, analog 2)
headphone rig:  bryston bha-1 > senn hd600
two-channel rig:  luminous audio axiom ii xlr walker mod > parasound a21 > monitor audio gx100

Share this post


Link to post
Share on other sites
5 hours ago, The Computer Audiophile said:

Hi @AriMargolis - Is Aurender providing any guidance about which Android tablets work best or which ones it won't support etc...?

@The Computer Audiophile  we don't have a list of compatible devices, but anything running Android V7 "Nougat" or later should be fine. It's available for both tablets and phones. We tested it with a few different Samsung Galaxy models, LG and Google Pixel 1 and 3. 

 

If your Android OS version is lower than V7, the Conductor app will not be available in the Play Store.

Share this post


Link to post
Share on other sites
2 hours ago, jcn3 said:

 

the google play store has the latest version released on 7/26 (3.0.2).  seems a bit early for a beta version -- what version are you looking for?

I got it now: Thank you!!

Share this post


Link to post
Share on other sites
7 hours ago, The Computer Audiophile said:

oh great, now I need to buy another Android tablet 😂

Don't. It's for Android phones! 😁

Aah, and indeed also for tablets, as I read just now. 😏

Share this post


Link to post
Share on other sites

I just downloaded the new Android app to my phone and it's just great with single-handed control.

Saying goodbye for good to the 2-handed iPad. 

Thanks a million, Aurender!


Jon

Aurender N100H, Oyaide Continental 5S usb cable, Esoteric N-05 dac/network player, MBL N11 preamp, Bryston 28B SST2 monoblocks, Vienna Acoustics The Music speakers, Kimber Select 1126/1130 ic's, Kimber Select 6063 sc, Shunyata Triton, Shunyata/PS Audio pc's, Shunyata Dark Field Suspension System, Harmonix by Combak footers, Shun Mook Pendulum stand

Industry Affiliation : None

 

Share this post


Link to post
Share on other sites

Still no iPhone app??

 


Isotek EVO3 Aquarius > Torus Power TOT Max CE power conditioner > C.E.C. TL51XR (as transport) Aurender N100H streamer > Lyngdorf TDAI 3400 amp > Diapason Adamantes III 25th speakers

Share this post


Link to post
Share on other sites

Does this mean i can throw this god awful apple device in the bin and get back to android.

is the app exactly the same, same functionality and appearance.

Share this post


Link to post
Share on other sites

I cannot seem to choose any tidal streaming selections from the Android app at all.

 

Most of the current playlist is from Tidal, but does not show up when i open the Android app. 

 

Wonder if it works for Tidal?

Share this post


Link to post
Share on other sites
2 hours ago, justubes said:

I cannot seem to choose any tidal streaming selections from the Android app at all.

 

Most of the current playlist is from Tidal, but does not show up when i open the Android app. 

 

Wonder if it works for Tidal?

Just change the selection from the Aurender symbol (having the same shape as the on-off button of your Aurender) into the Tidal symbol. Push the Aurender symbol from within e.g. the Search function for a second or so to change to Tidal. Done!

Screenshot_20190802-205413_Aurender.jpg

Share this post


Link to post
Share on other sites

Oh Thank you.

 

I was playing with it and does not show the full playlist on my ipad.

 

Subsequently, it deleted my current playlist on the ipad whilst still showing some songs on the Android.

 

So it looks like development is still in progress for bugs.

Share this post


Link to post
Share on other sites
11 minutes ago, justubes said:

Oh Thank you.

 

I was playing with it and does not show the full playlist on my ipad.

 

Subsequently, it deleted my current playlist on the ipad whilst still showing some songs on the Android.

 

So it looks like development is still in progress for bugs.

 

The playlist takes a few minutes to load the first time on both the iOS and Android platforms.

 

Check your playlist again on both platforms to see if they are in sync.  There may just be a bit of time lag before syncing.

Edited by jon2020
Clarification

Jon

Aurender N100H, Oyaide Continental 5S usb cable, Esoteric N-05 dac/network player, MBL N11 preamp, Bryston 28B SST2 monoblocks, Vienna Acoustics The Music speakers, Kimber Select 1126/1130 ic's, Kimber Select 6063 sc, Shunyata Triton, Shunyata/PS Audio pc's, Shunyata Dark Field Suspension System, Harmonix by Combak footers, Shun Mook Pendulum stand

Industry Affiliation : None

 

Share this post


Link to post
Share on other sites
9 hours ago, Foxman50 said:

......is the app exactly the same, same functionality and appearance.

 

Yes, it is. :)


Jon

Aurender N100H, Oyaide Continental 5S usb cable, Esoteric N-05 dac/network player, MBL N11 preamp, Bryston 28B SST2 monoblocks, Vienna Acoustics The Music speakers, Kimber Select 1126/1130 ic's, Kimber Select 6063 sc, Shunyata Triton, Shunyata/PS Audio pc's, Shunyata Dark Field Suspension System, Harmonix by Combak footers, Shun Mook Pendulum stand

Industry Affiliation : None

 

Share this post


Link to post
Share on other sites

A question on back up compatibility.  I am backing up my Aurender via my Macbook Pro using Sync Folders Pro to an external pair of WD Hard Drives.  I have a cloud plan also but will save that for another day.  I first need to reformat the drive that will hold the clone.

 

What is the best format to use for the back up drive?  Should I reformat to Apple File System (APFS) or Mac OS Extended.  I think the right answer is the former.  Just want to make sure that there is no compatibility issue.  Thanks!

Share this post


Link to post
Share on other sites
5 hours ago, Booster MPS said:

A question on back up compatibility.  I am backing up my Aurender via my Macbook Pro using Sync Folders Pro to an external pair of WD Hard Drives.  I have a cloud plan also but will save that for another day.  I first need to reformat the drive that will hold the clone.

 

What is the best format to use for the back up drive?  Should I reformat to Apple File System (APFS) or Mac OS Extended.  I think the right answer is the former.  Just want to make sure that there is no compatibility issue.  Thanks!

You may want to go with a more universal format such as exfat. This way if you had to connect the drive directly to a non-Apple device to restore content you shouldn’t have any issues. 


Founder of Audiophile Style

Share this post


Link to post
Share on other sites

Just noticed that there have been two updates to the conductor- 3.01 minor fixes and 3.1 seems to be mostly for W 20 SE compatibility. 


Aurender N10, Esoteric F-05 Integrated Amplifier, Synergistic Active USB, Oppo 203, Synergistic Atmosphere Level 3 UEF Speaker cables, Legacy Audio Focus SE. ClearAudio Emotion TT.

Share this post


Link to post
Share on other sites

There seems to be an issue with the AMM following the firmware update. So I would not recommend anyone with an N100 do the update as you may not be able to add new music. Not sure if it effects all models but Aurender has not supplied a fix date.

im a little disappointed by this, some years back this happened and it was fixed within a day. So far its been over a week this time, while I appreciate Aurender needs to work on their new firmware they need to prioritise issues as they arise. 

I moved away from my previous hardware for this very fact, good support is key, at least to me. 

Share this post


Link to post
Share on other sites

Just to chime in. I'm using N10 with the latest firmware and Conductor app v3.02 and I don't have any issues with AMM.


Aurender N10 - EMM Labs DA2 - Pass Labs XP-30 - Pass Labs X350.8 - B&W 802D2 - PS Audio P12

Share this post


Link to post
Share on other sites
1 hour ago, lowviz_mcc said:

Just to chime in. I'm using N10 with the latest firmware and Conductor app v3.02 and I don't have any issues with AMM.

 

 

+1

..same here. Absolutely no issues at all.


mabe

Share this post


Link to post
Share on other sites
12 hours ago, Foxman50 said:

There seems to be an issue with the AMM following the firmware update. So I would not recommend anyone with an N100 do the update as you may not be able to add new music. Not sure if it effects all models but Aurender has not supplied a fix date.

im a little disappointed by this, some years back this happened and it was fixed within a day. So far its been over a week this time, while I appreciate Aurender needs to work on their new firmware they need to prioritise issues as they arise. 

I moved away from my previous hardware for this very fact, good support is key, at least to me. 

@Foxman50 I think the problem is that you are using beta firmware on your Aurender. As you can see from the other users who have chimed in above, this is not a universal problem. I will follow up with you via [email protected] to get you fixed up.

Share this post


Link to post
Share on other sites
9 minutes ago, blugosi said:

The “search” field on the top right of my IPad , kind of overlaps with the line below it.

Is it just me?

@blugosi which iPad are you using and what version of iOS is it running?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...