Jump to content
IGNORED

SOtM sMS-100 can't connect to my network?


Holberg

Recommended Posts

Hi

 

I´m having a problem with my sMS-100. I have had the unit since oktober 2014 without any issues. During December the sMS-100 suddenly had problems connecting to my network from time to time. Now it doesn´t connect to my network at all?

 

The sMS-100 is connected via AirPort Express using ethernet. I use LMS 7.9.0 on my MacBook. My AirPort has the best connection. If I connect another unit to the AirPort Express than the sMS-100 it´s found without any problems. So I have no doubts that the problem is related to the sMS-100. As said before the sMS-100 has worked without issues until now.

 

At this very moment I´m puzzled and annoyed as I love the sound of this little gem when it´s working.

 

Have other owners of the sMS-100 encountered the same annoying problem as I experience right now?

Link to comment

Well... If I turn the AirPort Express off/and on the sMS-100 is found. If I turn down the Macbook and sMS-100 and turn them on again the sMS-100 isn´t found automatically? Then I have to repeat the procedure with turning off/and on the AirPort and everything is back to normal... Quite annoying IMO

 

Does anyone encounter this problem?

 

Or is something wrong in my settings?

 

Thanks in advance :-)

Link to comment
Sometime it happens to me too, if I start the SOtM before turning the router on. No need to reboot the SOtM though, I simply unplug the ethernet cable, either on the SOtM or the router side

 

Thanks :-)

 

My router is always turned on. Only items I turn off after use are the SOtM sMS-100 and the MacBook/LMS. I can´t see why I have to turn the router off/and on in order to connect sMS-100 to my network?... Think it is strange that it does´t connect automatically to the AirPort Express as I believe it has done earlier?

Link to comment

Problem solved. My fault. I had changed my pattern for starting of my system. System has to boot at the same time, otherwise the AirPort Express won´t recognize the IP address of the sMS-100 and therefore I had to turn off/ and on the AirPort and MacBook. If I turn on the sMS-100 and Macbook at the same time the SOtM is found as it should. Just ignore my thread.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...