Jump to content
IGNORED

Not all tracks showing up in Audirvana


tdimler

Recommended Posts

Hello,

 

After quite a bit of research I am starting to rip some cd's to my HD via XLD in AIFF. I am carefully editing the metadata for consistency and all tracks show up properly organized on the HD. When imported to Audirvana (trial version) there are random tracks from various cd's missing. Usually just one or two per album. Any ideas on this? I am operating completely independent from iTunes...just Audirvana.

 

Thanks!

 

Travis

Link to comment
How do you import into A+?

Do you properly tag the album artist? Is the situation the same in album and list view?

 

To the OP: Note that having information for the album artist tag is not required, but all tracks ought to be consistent.

 

Have you compared the missing tracks to the others to see whether there are differences (metadata, file extension, etc.)?

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> optical to EtherREGEN -> microRendu -> ISO Regen -> iFi NEO iDSD DAC -> Apollon Audio 1ET400A Mini (Purifi based) -> Vandersteen 3A Signature.

Link to comment
How do you import into A+?

Do you properly tag the album artist? Is the situation the same in album and list view?

 

I am importing via the library tab under preferences in A+ with all my music being stored in a single directory folder. Yes, the situation is the same in album and list view. And yes, I have meticulously tagged the album artist etc.

 

To the OP: Note that having information for the album artist tag is not required, but all tracks ought to be consistent.

 

Have you compared the missing tracks to the others to see whether there are differences (metadata, file extension, etc.)?

 

As far as I know, I have been consistent in tagging, and yes, I checked the missing tracks with their contemporaries which showed up and can't see any difference??

 

I have also noticed that some tracks are showing up twice and others have the wrong track number.

 

Thanks

Link to comment

Sorry, but haven't experienced this, so I don't have anything to go on so far. Maybe screenshots of metadata, file name, resolution for a couple of tracks that show up and a couple that don't (preferably from the same album to make everything as similar as possible apart from whether or not they appear in A+)?

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> optical to EtherREGEN -> microRendu -> ISO Regen -> iFi NEO iDSD DAC -> Apollon Audio 1ET400A Mini (Purifi based) -> Vandersteen 3A Signature.

Link to comment
Same here, no explanation, as I don't have that issue either.

 

Could you try converting these files to another file format with XLD, e.g. ALAC, and see if it makes a difference?

 

Tried one in AIFF and ALAC.....same story....totally scrambled. Last import showed up 5 different times in the album view.

 

I downloaded JRiver trial just to see if I got the same thing.....they all showed up perfect.

 

Could it be possible that I got a corrupted version of A+ or something off the wall like that?

 

Thanks!

 

Travis

Link to comment
Tried one in AIFF and ALAC.....same story....totally scrambled. Last import showed up 5 different times in the album view.

 

I downloaded JRiver trial just to see if I got the same thing.....they all showed up perfect.

 

Could it be possible that I got a corrupted version of A+ or something off the wall like that?

 

Thanks!

 

Travis

That sounds really weird. I'd probably try to uninstall and reinstall A+.

Link to comment
  • 2 weeks later...
That sounds really weird. I'd probably try to uninstall and reinstall A+.

 

 

After a computer crash and an new SSD......reloaded all programs and started from scratch.....same exact situation. Haven't been able to get any response from Audirvana.....any other ideas?

 

Travis

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...