Jump to content
Sign in to follow this  
The Computer Audiophile

Article: The TIDAL HIFI Revolution Starts Today

Rate this topic

Recommended Posts

I have had a nightmare trying to get Tidal today. They sent me a VIP (30 day trial with cc info) email but when I attempted to re-read the details after registering they told me I am already registered and could then do nothing. They sent me two more emails that were basically "why haven't you finished the process" and I kept trying to tell them via reply emails. Now they have my latest rant (finally got through and they reduced my offer to standard 7 day) in their ticket system. Not impressed so far but they have more issues than me on this first day (nor am I hyped about spending $20/mo but that's me; I have typically used these services for purchase previews so I need to change my approach if I am to justify the $$ ..).

 

I get a signup page saying enter email and will notify you when tidal comes to your country. I am in US...sounds like they need to iron out the bugs.


Music after life

Share this post


Link to post
Share on other sites

Can anyone tell me what the bandwidth requirement is for Tidal to play smoothly at full res?

My rural DSL maxes out at about 4.5Mbps (and that's if none of our kids are home hogging it with Netflix or YouTube).

Share this post


Link to post
Share on other sites
Basic question: How does this get to my DAC? I don't remember being able to use the DAC for anything but stored data.

 

 

How about streaming from your i-device to an Airport Express connected to your dac via Toslink?

 

Works great for me.

Share this post


Link to post
Share on other sites
Interesting service. The IOS client is one of the best I've seen. Good SQ. Now if they would just integrate it with SONOS it would be a better value proposition for those of us with SONOS systems.

I've been using it on my Sonos for some time. If you don't see it as a Sonos app, I'm sure it will be there soon.


Founder of Audiophile Style

Announcing Polestar | Quick Community Reviews and Ratings

Share this post


Link to post
Share on other sites
Basic question: How does this get to my DAC? I don't remember being able to use the DAC for anything but stored data.

Download the Mac version of TIDAL software and select your DAC int he preferences. That's it.


Founder of Audiophile Style

Announcing Polestar | Quick Community Reviews and Ratings

Share this post


Link to post
Share on other sites
Can anyone tell me what the bandwidth requirement is for Tidal to play smoothly at full res?

My rural DSL maxes out at about 4.5Mbps (and that's if none of our kids are home hogging it with Netflix or YouTube).

You should be OK. Full WAV files are 1.411 Mbps. TIDAL uses FLAC and squeezes this down 20-50% frequently.

Founder of Audiophile Style

Announcing Polestar | Quick Community Reviews and Ratings

Share this post


Link to post
Share on other sites

In TIDAL playback software settings choose your DAC for "Sound Output", it should show up in the drop down list.


Audirvana+3.0 / TIDAL HiFi / Mac Mini (256GB SSD - 16GB RAM)

Lindemann Musicbook: 20 DSD, ATC EL 150ASL

Share this post


Link to post
Share on other sites
I get a signup page saying enter email and will notify you when tidal comes to your country. I am in US...sounds like they need to iron out the bugs.

 

I get the same thing. Have tried to contact Tidal. Best I got was a form email, with no solution. Oh well. Please post if you find an answer to this issue.

Share this post


Link to post
Share on other sites
I have looked for a Tidal Squeezebox app on mysqueezebox.com and didn't find it. Any word on if it will be added? I have been using WiMP (singed up via vpn) and it works beautifully with squeezebox Touch. I would love to have the slightly cheaper US version for which I would be able to read all of the editorial commentary (I currently see it in German.) But, I am reluctant to give up the Squeezebox compatibility.

 

i suspect there will be a 3rd party plugin, rather than an app.

Share this post


Link to post
Share on other sites
How about streaming from your i-device to an Airport Express connected to your dac via Toslink?

 

Works great for me.

 

Thank you.


Main: sonicTransporter I5>ultraRendu/ghent/UltraCap 1.2> WireWorld Platinum>Wyred4Sound 2 DSD> Atma-sphere MP-1 3.1> Atma-sphere MA-1 3.1> Maggie 1.7, Quad (sub),Speaker cable: Zero Autoformers, Interconnects , Analysis Plus Silver Oval-In, Nordost Heimdall, Power Cables: Synergistic./Shunyata>Chang Litespeed 

HT:Dish>OPPO>Marantz>Hegel> 3-Maggies/2-Quads>REL Gibraltar>Custom Wire loom>APS>Samsung Plasma 55"

Share this post


Link to post
Share on other sites

To Chris: Thank you.


Main: sonicTransporter I5>ultraRendu/ghent/UltraCap 1.2> WireWorld Platinum>Wyred4Sound 2 DSD> Atma-sphere MP-1 3.1> Atma-sphere MA-1 3.1> Maggie 1.7, Quad (sub),Speaker cable: Zero Autoformers, Interconnects , Analysis Plus Silver Oval-In, Nordost Heimdall, Power Cables: Synergistic./Shunyata>Chang Litespeed 

HT:Dish>OPPO>Marantz>Hegel> 3-Maggies/2-Quads>REL Gibraltar>Custom Wire loom>APS>Samsung Plasma 55"

Share this post


Link to post
Share on other sites

Post deleted by author. Sorry, wrong reply.


Walcascar[br]My system: Mac Mini > Exasound e22 (digital) > VPI Classic 3 (analog) > McIntosh C50 preamp & McIntosh MC302 amp > B&W Nautilus 802D (Cables: All Cardas)

Share this post


Link to post
Share on other sites
I get the same thing. Have tried to contact Tidal. Best I got was a form email, with no solution. Oh well. Please post if you find an answer to this issue.

 

You should try the following link: TIDAL · High Fidelity Music Streaming. It works for me even from another country (not US or UK).


Walcascar[br]My system: Mac Mini > Exasound e22 (digital) > VPI Classic 3 (analog) > McIntosh C50 preamp & McIntosh MC302 amp > B&W Nautilus 802D (Cables: All Cardas)

Share this post


Link to post
Share on other sites

I signed up today and was really enjoying the sound earlier this morning. Now I'm stuck with no sound and the message at the top of the screen of "Track not valid" each time I select something to play. Has anyone else had this happen and were you able to get the music to start again?

Share this post


Link to post
Share on other sites
I get the same thing. Have tried to contact Tidal. Best I got was a form email, with no solution. Oh well. Please post if you find an answer to this issue.

 

You should try the following link: TIDAL · High Fidelity Music Streaming.

It works for me even from another country (not US or UK).


Walcascar[br]My system: Mac Mini > Exasound e22 (digital) > VPI Classic 3 (analog) > McIntosh C50 preamp & McIntosh MC302 amp > B&W Nautilus 802D (Cables: All Cardas)

Share this post


Link to post
Share on other sites
I signed up today and was really enjoying the sound earlier this morning. Now I'm stuck with no sound and the message at the top of the screen of "Track not valid" each time I select something to play. Has anyone else had this happen and were you able to get the music to start again?

 

Guess I should add I was playing using the mac app on my mini and my dac

Share this post


Link to post
Share on other sites

To those listening to Tidal now:

Would you please tell me whether or not there is there any ECM content (e.g., Keith Jarrett, Tord Gustavsen)?

Thanks,

Boy Howdy

Share this post


Link to post
Share on other sites

How to use ASIO from Tidal player for Windows Users:

 

Like many here I use a dual PC setup with JRMC 19 and JPLAY with control PC and Audio PC. I have been able to test (on my laptop at least) the following configuration with the Tidal app being able to stream via ASIO out to JPLAY. Here is how:

 

1) Download (it is a payed tool) WDM ASIO Link or the WDM ASIO Link Pro (WDM ASIO Link Driver Pro - Linking Windows Audio to ASIO and the network)

2) Install the Tidal App

3) Select the virtual WDM audiocard installed by the WDM ASIO Link (it will install 4 virtual devices)

4) Within the ASIO control panel for (ASIO Link Pro) you will be able to select your output device - in my case JPLAY (already configured). I have also tested going direct ASIO out to my GeekOut and this works, as well as the JRiver Virtual ASIO driver.

5) detailed instructions are available here: http://midithru.net/Content/The%20WDM%20Asio%20Link%20Driver%20v2.1.pdf

 

Tonight (time permitting) I will try at home with my dualPC setup

Share this post


Link to post
Share on other sites
Guess I should add I was playing using the mac app on my mini and my dac

 

Same problem here also. Have 2010 Mac Mini (Maverick) and attempted to connect by choosing my Esoteric K-03 in preference settings. Then chose my Bel Canto RefLink in preferences and received the same message when choosing to play a track. In either case, the DAC is not making a handshake with the Tidal program, as the LED in the DAC continues to blink waiting for a signal.

 

Plays just fine after downloading the Tidal app to my iPhone.


Music Server Operating System: 2010 Mac Mini OS X 10.9.5 (Maverick); Preferred Digital Interface(s): USB, FireWire, S/PDIF Coaxial (RCA); Digital to Analog Converter(s): Esoteric K-03; Esoteric DV50S, Bel Canto RefLink; Preamplifier: Rowland Synergy IIi, Class'e SSP-800; Amplifier(s); Rowland M312, Bryston 6BSST; Loudspeakers: Avalon Indra's, B&W Signature 805's, Kharma Ceramique Center, Kharma Ceramique Sub; Miscellaneous: Amarra 4.2, OWC Mercury Elite Pro Qx2 HDD (12TB)

Share this post


Link to post
Share on other sites
I signed up today and was really enjoying the sound earlier this morning. Now I'm stuck with no sound and the message at the top of the screen of "Track not valid" each time I select something to play. Has anyone else had this happen and were you able to get the music to start again?

 

I'm having the problem with the standalone app but *not* with the web player (in Chrome) - listening now.

 

Probably teething pains.


John Walker - IT Executive

Headphone - MacMini running Roon Server > Netgear Orbi wireless > Blue Jeans Cable Ethernet > mRendu Roon endpoint > iFi Audio xDSD + iFi Audio xCAN > Focal Elegia

Home Theater - Mac Mini running Roon Server > Blue Jeans Cable HDMI > Pioneer Elite SC-81 > MartinLogan Motion series home theater speakers + M&K subwoofer

Share this post


Link to post
Share on other sites
I'm having the problem with the standalone app but *not* with the web player (in Chrome) - listening now.

 

Probably teething pains.

 

I sent an email to Tidal support just before I brought it up here. I just heard back from Colin at Tidal telling me it was a system problem that was now fixed and that I should restart and try it again. Sure enough I'm back up and running with the desktop app on my mac through my dac. I'm impressed with the quick turnaround to my problem. Nice job Tidal!

 

Music is sounding great again!

Share this post


Link to post
Share on other sites
To those listening to Tidal now:

Would you please tell me whether or not there is there any ECM content (e.g., Keith Jarrett, Tord Gustavsen)?

Thanks,

Boy Howdy

 

Yes, there is. Not sure it is everything, but there is some.

Share this post


Link to post
Share on other sites
I sent an email to Tidal support just before I brought it up here. I just heard back from Colin at Tidal telling me it was a system problem that was now fixed and that I should restart and try it again. Sure enough I'm back up and running with the desktop app on my mac through my dac. I'm impressed with the quick turnaround to my problem. Nice job Tidal!

 

Music is sounding great again!

 

If you had something to do with the fix..kudos! Looks like they figured out that some with OSX had to update their Adobe Flash Player to connect properly. When I went back to re-launch and chose a track to play, a window popped up asking me to upgrade Flash Player. All is good now. Have already began comparing to identical 96K tracks from HD Tracks for SQ. Should be interesting.


Music Server Operating System: 2010 Mac Mini OS X 10.9.5 (Maverick); Preferred Digital Interface(s): USB, FireWire, S/PDIF Coaxial (RCA); Digital to Analog Converter(s): Esoteric K-03; Esoteric DV50S, Bel Canto RefLink; Preamplifier: Rowland Synergy IIi, Class'e SSP-800; Amplifier(s); Rowland M312, Bryston 6BSST; Loudspeakers: Avalon Indra's, B&W Signature 805's, Kharma Ceramique Center, Kharma Ceramique Sub; Miscellaneous: Amarra 4.2, OWC Mercury Elite Pro Qx2 HDD (12TB)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...