Jump to content
IGNORED

PureMusic issue with QB-9 DSD


pachieh

Recommended Posts

Anyone else having an issue getting DSD files to play appropriately in PureMusic (2.0.1) with their QB-9 DSD? I upgraded, didn't change a setting, and get nothing but static sometimes when playing them (and they sound different too, much quieter when they do work). I don't have Native DSD Streaming enabled (DoP) nor have it checked under Special Options and it works, just sounds very quiet. The DoP flag is 05FA which is what it was under the previous version (1.89). When I do enable DoP and such, that is when I get all the static.

 

What I did notice is that when it does work, instead of displaying '64' on the front panel of the QB-9 DSD, it'll give '172' like it is trying to upsample (which is also disabled in PureMusic)

 

See attached screenshots...

 

Any ideas? Its kinda annoying...pic2.jpg

pic 1.jpg

Link to comment

Download version 2.02, it should address this.

 

2012 Mac Mini, i5 - 2.5 GHz, 16 GB RAM. SSD,  PM/PV software, Focusrite Clarett 4Pre 4 channel interface. Daysequerra M4.0X Broadcast monitor., My_Ref Evolution rev a , Klipsch La Scala II, Blue Sky Sub 12

Clarett used as ADC for vinyl rips.

Corning Optical Thunderbolt cable used to connect computer to 4Pre. Dac fed by iFi iPower and Noise Trapper isolation transformer. 

Link to comment
Sorry, that was a typo. I actually have 2.02 installed.

 

Rob is usually very good at fixing these issues.

 

2012 Mac Mini, i5 - 2.5 GHz, 16 GB RAM. SSD,  PM/PV software, Focusrite Clarett 4Pre 4 channel interface. Daysequerra M4.0X Broadcast monitor., My_Ref Evolution rev a , Klipsch La Scala II, Blue Sky Sub 12

Clarett used as ADC for vinyl rips.

Corning Optical Thunderbolt cable used to connect computer to 4Pre. Dac fed by iFi iPower and Noise Trapper isolation transformer. 

Link to comment
  • 2 weeks later...

Works fine for me. Encountered static switching between FLAC and DSD files in Integer Mode, but I have since converted FLAC to AIFF and no issues since.

Main System: Mac mini (Audirvana+, MMK, JS-2) -> ISO Regen (LPS-1) -> Icron 2201 (Rex LPS-1.2) -> ISO Regen (LPS-1.2) -> Ayre QB-9 Twenty -> Headamp GS-X Mk2 -> Classe CT-M600 -> KEF Reference 201/2

 

Link to comment
Works fine for me. Encountered static switching between FLAC and DSD files in Integer Mode, but I have since converted FLAC to AIFF and no issues since.

 

Strange. I will ask Rob and get back to you. I don't know about the conversion to AIFF. All the DSD files I've downloaded were not FLAC or AIFF. Did you use the less is more library function where you drop the files in?

2012 MacMini 8G ram -> Audirvana + 3.0 -> Mcintosh MHA 100> Nordost > Audeze LCD X

Link to comment

The static occurred when switching from playing a .dff file (2L sample) to a flac PCM file. In the past I encountered a similar issue when switching from playing an ALAC PCM file to a flac PCM file - I did submit a support request for that one. I am not using Less is More. Switching from playing a .dff file to AIFF - no issues. Switching from playing a .dff file to ALAC - no issues.

Main System: Mac mini (Audirvana+, MMK, JS-2) -> ISO Regen (LPS-1) -> Icron 2201 (Rex LPS-1.2) -> ISO Regen (LPS-1.2) -> Ayre QB-9 Twenty -> Headamp GS-X Mk2 -> Classe CT-M600 -> KEF Reference 201/2

 

Link to comment
  • 3 weeks later...

I just finished a remote session with Rob of Pure Music. He fixed the DSD problem in about two seconds. It has to do with a flag setting. The setting should be 05FA. If you had a previous version of PM and upgraded, the old flag setting (AAAA) carried over. When you start PM it will flash a message about enabling native DSD and show the flag setting. To fix the problem the manual says

(To change the flag to AAAA and vice-versa, hold down the Option key on the keyboard while clicking through the Enable Native DSD Streaming button in the Output tab.)

2012 MacMini 8G ram -> Audirvana + 3.0 -> Mcintosh MHA 100> Nordost > Audeze LCD X

Link to comment
I just finished a remote session with Rob of Pure Music. He fixed the DSD problem in about two seconds. It has to do with a flag setting. The setting should be 05FA. If you had a previous version of PM and upgraded, the old flag setting (AAAA) carried over. When you start PM it will flash a message about enabling native DSD and show the flag setting. To fix the problem the manual says

(To change the flag to AAAA and vice-versa, hold down the Option key on the keyboard while clicking through the Enable Native DSD Streaming button in the Output tab.)

 

Mine started working fine again, I did a clean install and it fixed it. Unfortunately, I didn't know about that flag setting change by holding down Option until reading this just now...

 

All is well and I'm finally enjoying DSD on my new Aerial 6Ts now...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...