Jump to content
IGNORED

JPLAY + JRiver = cant play high res


tboooe

Recommended Posts

Hi there. I posted this in the JPLAY forum but have not had much luck so hopefully someone can help me here. I am trying out the latest version of JPLAY on my single pc system. I can get redbook to play without any issue through JRiver but when I try playing high res, I can only sometimes get the first 2-3 seconds to play then the music stops. Most of the time I cant get high res music to play at all. I have tried adjusting all the buffers in JPLAY, Jriver, and my USB Converter driver settings. I can play high res without any issue through Jriver.

12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Link to comment

I think I figured it out at least what the problem is...it has to do with the sample rate. Anything above 44.1 will not play. If I downsample to 44.1 in JRiver, all my hi res files will play fine through JPLAY.

12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Link to comment
I think I figured it out at least what the problem is...it has to do with the sample rate. Anything above 44.1 will not play. If I downsample to 44.1 in JRiver, all my hi res files will play fine through JPLAY.

 

Well, the V-Link is able to handle sample rates up to 9600, and the Luxman D06 can support up to 24/192k PCM and DSD256 over USB.

 

Were I you, I would take out JPLAY and the V-Linkout of the system, and get JRMC to work correctly with the D06 over USB directly. I don't think the V-Link is adding anything to the sound there, as the D06 is a very capable DAC all by itself.

 

Once you have JRMC working, then add in JPLAY if you want to.

 

My guess is you will need to take out any special purpose USB drivers you might have installed, and reinstall just the driver for the Luxman D06, assuming you are running Windows.

 

-Paul

Anyone who considers protocol unimportant has never dealt with a cat DAC.

Robert A. Heinlein

Link to comment
Well, the V-Link is able to handle sample rates up to 9600, and the Luxman D06 can support up to 24/192k PCM and DSD256 over USB.

 

Were I you, I would take out JPLAY and the V-Linkout of the system, and get JRMC to work correctly with the D06 over USB directly. I don't think the V-Link is adding anything to the sound there, as the D06 is a very capable DAC all by itself.

 

Once you have JRMC working, then add in JPLAY if you want to.

 

My guess is you will need to take out any special purpose USB drivers you might have installed, and reinstall just the driver for the Luxman D06, assuming you are running Windows.

 

-Paul

 

Thank you Paul bit I have the D-06 CDP/DAC NOT the DA-06 DAC. Mine does not have USB input so I have to use the Vlink.

 

Note, that playing high res through Jriver alone without Jplay has been just fine for a while now.

12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Link to comment

Oh, sorry for the mistake. I didn't realize the CD player could be used as a DAC, so I though you meant you had both the CD player and the DAC. Duhhhh....

 

I looked up the CDP and it sure does look nice, and also, of course, specifies that it handles inputs up to 96k. The V-Link should be a very good match! :)

 

So it sounds like you have narrowed it down to something to do with Jplay?

 

-Paul

 

Thank you Paul bit I have the D-06 CDP/DAC NOT the DA-06 DAC. Mine does not have USB input so I have to use the Vlink.

 

Note, that playing high res through Jriver alone without Jplay has been just fine for a while now.

Anyone who considers protocol unimportant has never dealt with a cat DAC.

Robert A. Heinlein

Link to comment
Oh, sorry for the mistake. I didn't realize the CD player could be used as a DAC, so I though you meant you had both the CD player and the DAC. Duhhhh....

 

I looked up the CDP and it sure does look nice, and also, of course, specifies that it handles inputs up to 96k. The V-Link should be a very good match! :)

 

So it sounds like you have narrowed it down to something to do with Jplay?

 

-Paul

Thanks again Paul. Definitely something with Jplay because if I switch back to the MF Vlink ASIO output device in Jriver everything works just fine! I tried some of the regedit tweaks posted on the Jplay website but still no luck. Its a shame because Jplay seems to make Redbook sound better.

12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Link to comment
Thanks again Paul. Definitely something with Jplay because if I switch back to the MF Vlink ASIO output device in Jriver everything works just fine! I tried some of the regedit tweaks posted on the Jplay website but still no luck. Its a shame because Jplay seems to make Redbook sound better.

 

As it turns out the Atom CPU is a bit short on horse power for hi-rez with JPlay. HQPlayer is another player that does better with more CPU. There are some good choices when it comes to upgrades. Looks like a Caps 4 is in the works also... :)

 

regards

Bob

Link to comment
As it turns out the Atom CPU is a bit short on horse power for hi-rez with JPlay. HQPlayer is another player that does better with more CPU. There are some good choices when it comes to upgrades. Looks like a Caps 4 is in the works also... :)

 

regards

Bob

Yup, with the help of Jplay technical support we got high res files up to 96/24 to work but 192/24 would suffer from crackling. I am looking to get a Zuma in the near future anyway.

12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...