Jump to content
Sign in to follow this  
The Computer Audiophile

Auralic Lightning DS App (Software) - Impressions and Information

Recommended Posts

Just noticed: two new screenshots / teasers of Lightning DS on Auralic's Facebook, https://www.facebook.com/auralic.ltd


Audio

Auralic Aries Mini > SBooster Vbus Isolator > Clicktronic USB 2.0 cable 0.5m > UpTone Audio REGEN (amber) > Curious USB REGEN link > Wadia 121 Decoding Computer > inakustik Reference NF-102 (RCA) > PrimaLuna Prologue Premium Integrated Amplifier (EL34 tubes) > AH! DLS Direkt KB10 Speaker Cable > Sonus Faber Liuto Tower

~ and ~

Wadia 121 Decoding Computer > Belkin male 3.5-3.5 stereo jack iPod cable (with 6.3 adapter) > Sennheiser RS180

 

Powerline

Dedicated power group > Oehlbach Powercord OFC 1.5mm2 Schuko-C13 > Furman AC-210A E Power Conditioner > Powerline 1 to PrimaLuna, Powerline 2 to Brennenstuhl Premium Powersocket

 

UpTone Audio REGEN is powered by Meanwell SMPS with SBooster Ultra for REGEN

Auralic Aries Mini is powered by SBooster BOTW P&P ECO 15/16V with SBooster Ultra 15V

Share this post


Link to post
Share on other sites
They will remove folder view in future, im so unhappy.

 

How do you know this?

 

I use folder view often, especially the last import. I don't see why they would get rid of functionality.

Share this post


Link to post
Share on other sites
How do you know this?

 

I use folder view often, especially the last import. I don't see why they would get rid of functionality.

On that link to Facebook...

 

"Hello Dejan: Folder is a function we are going to remove in far future version, we suggest you to just 'library' as we won't add additional new feature to folder since 2.0"


Eloise

---

...in my opinion / experience...

While I agree "Everything may matter" working out what actually affects the sound is a trickier thing.

And I agree "Trust your ears" but equally don't allow them to fool you - trust them with a bit of skepticism.

keep your mind open... But mind your brain doesn't fall out.

Share this post


Link to post
Share on other sites
On that link to Facebook...

 

"Hello Dejan: Folder is a function we are going to remove in far future version, we suggest you to just 'library' as we won't add additional new feature to folder since 2.0"

Oops, doesn't seem to be much point using MinimServer or any other intelligent sub-folder providing UPnP media server with Lightning DS if the Folder view isn't there.

We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Share this post


Link to post
Share on other sites
Im selling my Aries when they remove folder view, it is very important for me.
May be using a UPnP or OpenHome control point other than the Lightning DS, so get to view the folders as originally organised and provided by the UPnP media server, would be a less drastic solution?

We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Share this post


Link to post
Share on other sites
...and still nothing

it seems those from apple don't like them

 

[ATTACH=CONFIG]19272[/ATTACH]

 

Did Auralic actually release DS 2.0 yet, so Apple can start its approval process? I'm waiting for 2.0 as well and your reviews here. Based on functionality and stability / performance I'll order the Auralic Mini Streamer...


Audio

Auralic Aries Mini > SBooster Vbus Isolator > Clicktronic USB 2.0 cable 0.5m > UpTone Audio REGEN (amber) > Curious USB REGEN link > Wadia 121 Decoding Computer > inakustik Reference NF-102 (RCA) > PrimaLuna Prologue Premium Integrated Amplifier (EL34 tubes) > AH! DLS Direkt KB10 Speaker Cable > Sonus Faber Liuto Tower

~ and ~

Wadia 121 Decoding Computer > Belkin male 3.5-3.5 stereo jack iPod cable (with 6.3 adapter) > Sennheiser RS180

 

Powerline

Dedicated power group > Oehlbach Powercord OFC 1.5mm2 Schuko-C13 > Furman AC-210A E Power Conditioner > Powerline 1 to PrimaLuna, Powerline 2 to Brennenstuhl Premium Powersocket

 

UpTone Audio REGEN is powered by Meanwell SMPS with SBooster Ultra for REGEN

Auralic Aries Mini is powered by SBooster BOTW P&P ECO 15/16V with SBooster Ultra 15V

Share this post


Link to post
Share on other sites
They said on facebook LDS 2.0 is finished and now waiting for apple store approval and these was been on 10.6.

 

2.0 is not submitted yet. We are still doing final test in recent two weeks time. The binary will submit to Apple for review this weekend.

Share this post


Link to post
Share on other sites

Yay.

 

LDS copy.jpg


2 ch Setup:

Motorola Modem sb6141> Emo Systems EN-70HD > (5) eero > Synology 1813+ (DSM 6.2), 4TB Seagate NAS Drives, 4GB RAM & Zero Surge & APC XS BX1000G/backup to Synology DX513) > Emo Systems EN-60KDS  > Roon > Mola Mola Tambaqui > BSS BLU 50 > (2) Hypex NCore NC502MP > JBL M2 Master Reference

Share this post


Link to post
Share on other sites

Gentlemen, is it a known bug or it's me here:

I have about 200gigs of music connected to my Aries via USB. And it imports almost everything except that some albums has the very first track only. No matter what I do with them (changing the tags or cleaning cache, reinstalling the app), it always do the same thing with same albums. The tags are completely OK. What am I doing wrong?


MacBook Pro + Roon > Airport Extreme > microRendu + mbps-d2s > Auralic Vega > McIntosh MC275 > Yamaha NS-2000

Wired with: High Fidelity CT-1 Enhanced RCA, Revelation Audio Labs, Fadel Art Coherence PC

Share this post


Link to post
Share on other sites

I guess no holiday weekend present from Apple as I don't see the DS Lightning update yet ?


[br]QNAP+ -> Allo DigiOne Signature -> RequisiteAudio D3rs ->  McIntosh C52 -> McIntosh MC-275 MK VI -> Harbeth 30.1's via Roon

Share this post


Link to post
Share on other sites

I think normally it takes 7-14 days to get approval.


Digital:  Innuos Zenith Mk3 > Shunyata Sigma USB > Chord Hugo M-Scaler > Wireworld Gold Startlight > OPTO DX > Shunyata Alpha S/PDIF > Chord Hugo TT2 

Amp & Speakers:  Spectral DMA-150mk2 > Aerial 10T

Foundation: Stillpoints Ultra, Shunyata Denali power conditioner, Shunyata Alpha power cords, Shunyata Alpha interconnect, Shunyata Sigma Ethernet, MIT Matrix HD60 speaker cables, ASC isothermal tube traps

Share this post


Link to post
Share on other sites

New LDS version is now available. Caution is recommend for this update, since compatibility with third-party OpenHome renderers is now broken (my case, actually)... :(

Share this post


Link to post
Share on other sites
New LDS version is now available. Caution is recommend for this update, since compatibility with third-party OpenHome renderers is now broken (my case, actually)... :(

 

Thanks!

 

If I recall correctly on previous versions, you had to delete the old version and add the new one rather than update. I wonder if this is still the case......

Share this post


Link to post
Share on other sites

Of course no sooner do I post my comment the update is available!


[br]QNAP+ -> Allo DigiOne Signature -> RequisiteAudio D3rs ->  McIntosh C52 -> McIntosh MC-275 MK VI -> Harbeth 30.1's via Roon

Share this post


Link to post
Share on other sites
Of course no sooner do I post my comment the update is available!

 

Yes, and it's amazing!


2 ch Setup:

Motorola Modem sb6141> Emo Systems EN-70HD > (5) eero > Synology 1813+ (DSM 6.2), 4TB Seagate NAS Drives, 4GB RAM & Zero Surge & APC XS BX1000G/backup to Synology DX513) > Emo Systems EN-60KDS  > Roon > Mola Mola Tambaqui > BSS BLU 50 > (2) Hypex NCore NC502MP > JBL M2 Master Reference

Share this post


Link to post
Share on other sites

My new LDS updated automatically. (My fault for having it set to do that)

 

For some reason I can't see my album artwork in the main menu. It will show up if I do a search by artist and plays fine. The setup for me was a little awkward since I have a wired LAN system, it assumed I was looking for wireless.

 

I'm using a Synology NAS with Minimserver. It found the library OK, but the album screen is blank. I usually prefer to scroll by the album art alphabetically. BTW, The Tidal artwork shows when Album is selected. All the buttons appear normally.

Share this post


Link to post
Share on other sites
My new LDS updated automatically. (My fault for having it set to do that)

 

For some reason I can't see my album artwork in the main menu. It will show up if I do a search by artist and plays fine. The setup for me was a little awkward since I have a wired LAN system, it assumed I was looking for wireless.

 

I'm using a Synology NAS with Minimserver. It found the library OK, but the album screen is blank. I usually prefer to scroll by the album art alphabetically. BTW, The Tidal artwork shows when Album is selected. All the buttons appear normally.

 

same here. tried to delete the app and reinstall. didn't work. i think there is a bug in 2.0 which they need to fix. in the mean i guess i will have to know what i want to listen before i open the app. :)


Main system: iMac A+ -> LH Lightspeed USB -> Schiit Yggy DAC -> Nordost TYR XLR IC -> Pass Labs XP20 Preamp -> Nordost TYR XLR IC -> Pass Labs XA60.5 Mono Amps -> MIT ACT MA SC -> Wilson Audio Watt/Puppy 8

 

Second desktop system: iMac A+ / TIDAL -> LH Lightspeed USB -> LH Labs Geek Pulse Infinity -> Nordost TYR RCA IC -> Firstwatt J2 -> MIT AVT2 SC -> Omega Super 7 mini

Share this post


Link to post
Share on other sites

I can reproduce the blank library problem here. The same binary works when installed directly but not on App Store. Anyone knows what it could be?

Share this post


Link to post
Share on other sites

The short term good news is that I also have a Lumin on another system and that app works fine with music management on the Aries. All the library album art shows.

Share this post


Link to post
Share on other sites

The problem has been found...they're working on it.


2 ch Setup:

Motorola Modem sb6141> Emo Systems EN-70HD > (5) eero > Synology 1813+ (DSM 6.2), 4TB Seagate NAS Drives, 4GB RAM & Zero Surge & APC XS BX1000G/backup to Synology DX513) > Emo Systems EN-60KDS  > Roon > Mola Mola Tambaqui > BSS BLU 50 > (2) Hypex NCore NC502MP > JBL M2 Master Reference

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...