Jump to content
IGNORED

Does my Oppo downsample DSD to PCM ?


Recommended Posts

Hi All,

 

Upgraded my BDP-105D to the latest firmware (April 2014, from memory) and it will now play the .dsf file I downloaded from Blue Coast, but it appears as 'Track Type: DSD to PCM'. My settings are as follows:

 

Playback -> SACD Priority = Stereo

AudioFormat Setup

- Secondary Audio = Off

- HDMI Audio = Auto

- Coaxial/Optical output = Bitstream

- SACD output = Auto

- HDCD Decoding = Off

 

Audio Processing

- stereo signal = downmixed stereo

 

The Oppo is connected to an Auralic Taurus headphone amp via XLR interconnects - dont see why that would make any difference. I dont know much about DSD - clearly - but my Chord Hugo doesnt give me any feedback except for some colored lights, so I'd appreciate any feedback you can give me on this, even if it's 'RTFM !' ;)

 

Thanks,

 

Ned

 

http://bluecoastrecords.com/store/various-artists/blue-coast-collection

Just one more headphone and I know I can kick this nasty little habit !

Link to comment

Doh - it was indeed an RTFM issue - my apologies:

 

https://www.oppodigital.com/hra/dsd-by-davidelias.aspx

 

DSD to Analog Output:

 

The internal DAC (Digital-to-Analog Converter) inside the OPPO player supports native DSD. You can connect the analog audio output of the OPPO player to your A/V receiver, audio processor or amplifer to get native DSD audio.

 

Please note that in DSD mode, the BDP-103 and BDP-103D do not offer volume control or variable output level. In this case you must provide a preamp/processor or A/V receiver to control volume before sending the signal to an amplifier. Only the BDP-105 can adjust the volume of native DSD signal. The following settings in the player's setup menu should be used:

 

Playback Setup - SACD Priority: set to Multi-Channel or Stereo based on your preference

Audio Format Setup - HDMI Audio: set to Off (This ensures that any connected HDMI device will not cause the player to convert DSD to PCM.)

Audio Format Setup - SACD Output: set to DSD

Just one more headphone and I know I can kick this nasty little habit !

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...