Jump to content
IGNORED

Support request - Mac OS X - sound output devices keeps changing on its' own


Recommended Posts

All ideas are welcome. I am completely at a loss here.

 

 

  • When I startup my mac, the default sound device is my Ayre QB-9 USB DAC.
  • When I check for the Audio MIDI setup before playback, the highlighted device is the Ayre DAC.
  • As soon as I start playback, the sound device switches to HDMI (Samsung TV). During playback, I can't manually change the output device. When I turn off the playback audio software, the sound device changes itself back to the Ayre USB DAC.

 

I have a mac mini (2012) running Mac OS 10.9.3

 

Thanks for sharing your wisdom.

Link to comment

I tried with Audirvana Plus and Fidelia. I am getting output through the system. When the playback starts, the Audio Midi setup app shows the HDMI device for sound output. When I playback with iTunes or Amarra, the output also works but the designated device stays on the Ayre DAC for sound output.

 

I don't get it .....

Link to comment
I tried with Audirvana Plus and Fidelia. I am getting output through the system. When the playback starts, the Audio Midi setup app shows the HDMI device for sound output. When I playback with iTunes or Amarra, the output also works but the designated device stays on the Ayre DAC for sound output.

 

I don't get it .....

I think that is just the way Audivrana functions. I have noticed that to. I gave up trying to figure it out and as long as your DAC is identified in Audivrana you should be good.

"If you fly a flag of hate you are no kin to me"

Ry Cooder

Link to comment
I tried with Audirvana Plus and Fidelia. I am getting output through the system. When the playback starts, the Audio Midi setup app shows the HDMI device for sound output. When I playback with iTunes or Amarra, the output also works but the designated device stays on the Ayre DAC for sound output.

 

I don't get it .....

 

Check to see whether you enabled "Exclusive Access Mode" in your player. If yes then OSX needs to default to another sound output option as your DAC is not available to OSX for other audio duties such as warning sounds, incoming calls, notifications, etc. In your case it defaults to HDMI.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...