Jump to content
IGNORED

Need static sleuthing


Recommended Posts

I installed a Gustard spdif converter yesterday replacing the original V-Link which topped out at 24/96. I am now hearing mild static at 192hz but not at 44,88,96, or 176.4. The problem is I cannot tell if it is from my MF M1 DAC which I never used at 192hz, or the Gustard. Everything sounds remarkable at anything but 192hz. If I use Audirvana to restrict the signal to 176.4 the noise disappears. Any ideas? I don't have an additional DAC...

Right Brain

Link to comment
What spdif and usb cables are you using, and how long are they?

 

Using short Apple usb cable to spdif converter and then coaxial cable of 30' to DAC. I tried it with a toslink as well but that limits it to 96hz where there is no problem. Does the spdif and DAC have different chips for each frequency?

Right Brain

Link to comment

Do you have a much shorter length of coax to try? Even if it's not convenient (in terms of where you'd like the equipment to be). One of the two devices may not have a fast enough transceiver to handle the increased bandwidth, and the additional timing delays of the longer connection might be outside the "gate" width for solid signal transfer—that static reminds me of problems I was having in setting up to go 352.8/384. This was an internal I2S connection, but I needed to get it to a maximum of 5cm long to work. Your DAC may have settings that would allow accepting more jitter (which does adversely affect sound quality, but would let you use the higher sampling rate—definitely a trade off situation). You could try that too.

Link to comment
I installed a Gustard spdif converter yesterday replacing the original V-Link which topped out at 24/96. I am now hearing mild static at 192hz but not at 44,88,96, or 176.4. The problem is I cannot tell if it is from my MF M1 DAC which I never used at 192hz, or the Gustard. Everything sounds remarkable at anything but 192hz. If I use Audirvana to restrict the signal to 176.4 the noise disappears. Any ideas? I don't have an additional DAC...

 

increasing buffer in the TSUB control panel for the XMOS chipset first. There are KS and ASIO related panels to set. The Gustard is fine where I have seen and heard it; there are two separate XOs for 44.1k and 48k related sampling rates.

fmak

Link to comment
increasing buffer in the TSUB control panel for the XMOS chipset first. There are KS and ASIO related panels to set. The Gustard is fine where I have seen and heard it; there are two separate XOs for 44.1k and 48k related sampling rates.

 

Good information, thanks. Is this buffer panel something I would typically find inside the unit? Nothing on the outside to set.

Right Brain

Link to comment
Do you have a much shorter length of coax to try? Even if it's not convenient (in terms of where you'd like the equipment to be). One of the two devices may not have a fast enough transceiver to handle the increased bandwidth, and the additional timing delays of the longer connection might be outside the "gate" width for solid signal transfer—that static reminds me of problems I was having in setting up to go 352.8/384. This was an internal I2S connection, but I needed to get it to a maximum of 5cm long to work. Your DAC may have settings that would allow accepting more jitter (which does adversely affect sound quality, but would let you use the higher sampling rate—definitely a trade off situation). You could try that too.

 

 

 

I swapped out the 10' usb printer cable for a 3' audio one from Radio Shack. No difference.

Right Brain

Link to comment

What player are you using, sounds as if the buffer needs to be larger and the timing to refresh needs to lengthen as well.

 

Do you hear clicks, like a dropout on a DTV signal?

 

Another issue is that there could be something else on the USB causing conflicts with sharing. Not noticeable at lower fs, but at 192 causes problems.

 

All USB cables need to be USB Audio Class 2.0 compliant (not so easy to find on spec sheets).

AS Profile Equipment List        Say NO to MQA

Link to comment
What player are you using, sounds as if the buffer needs to be larger and the timing to refresh needs to lengthen as well.

 

Do you hear clicks, like a dropout on a DTV signal?

 

Another issue is that there could be something else on the USB causing conflicts with sharing. Not noticeable at lower fs, but at 192 causes problems.

 

All USB cables need to be USB Audio Class 2.0 compliant (not so easy to find on spec sheets).

 

I'm using Audirvana on a Mac. The noise sounds like vinyl records LOL, clicks and pops that rise and fall with the amount of sound. Someone suggested increasing XMOS buffer but I'm using Mac. Is there software to do that?

Right Brain

Link to comment
I'm using Audirvana on a Mac. The noise sounds like vinyl records LOL, clicks and pops that rise and fall with the amount of sound. Someone suggested increasing XMOS buffer but I'm using Mac. Is there software to do that?

 

Have you tried a different usb port?

What happens when you play 192 with straight iTunes or a different player?

Link to comment
I'm using Audirvana on a Mac. The noise sounds like vinyl records LOL, clicks and pops that rise and fall with the amount of sound. Someone suggested increasing XMOS buffer but I'm using Mac. Is there software to do that?

 

Audirvana has a slider in the preferences panel, audio system. Suggest to adjust the amount of memory allocated, up or down and see what happens to begin with, and turn off Izotrope, upsampling if they are all switched on, keep it simple, to the minimum. If that works out OK, then start to bring back 'enhancements'.

 

Theyscon have a driver for Windows only where buffers can be adjusted, since that OS has no support for fs above 96. For Mac, I don't know if the buffer rates can be changed as part of the OS, but the player app is a first place to start. The settings for the USB converter should be detected to 192, and greyed out for DSD and higher rates.

 

The noises you describe are buffer problems.

AS Profile Equipment List        Say NO to MQA

Link to comment
Have you tried a different usb port?

What happens when you play 192 with straight iTunes or a different player?

 

Same clicks and pops. Seems to be a common problem as I look around the net. Gustard says their spdif "sounds just like vinyl." Yep.

Right Brain

Link to comment
Audirvana has a slider in the preferences panel, audio system. Suggest to adjust the amount of memory allocated, up or down and see what happens to begin with, and turn off Izotrope, upsampling if they are all switched on, keep it simple, to the minimum. If that works out OK, then start to bring back 'enhancements'.

 

Theyscon have a driver for Windows only where buffers can be adjusted, since that OS has no support for fs above 96. For Mac, I don't know if the buffer rates can be changed as part of the OS, but the player app is a first place to start. The settings for the USB converter should be detected to 192, and greyed out for DSD and higher rates.

 

The noises you describe are buffer problems.

 

I went to Gustard's web site to download the xmos controller (I run windows on my iMac all the time anyway) but suddenly everything is in Chinese Kanji which I cannot read. Ill try again tomorrow. Hope its only a buffer.

Right Brain

Link to comment
Good information, thanks. Is this buffer panel something I would typically find inside the unit? Nothing on the outside to set.

 

The Control Panel is under Program where the driver is installed called TUSB CPL. Click on it and the adjustment panel comes up.

 

If you find that you cannot download, PM me and I can email this to you 2.5MB

fmak

Link to comment
The Control Panel is under Program where the driver is installed called TUSB CPL. Click on it and the adjustment panel comes up.

 

If you find that you cannot download, PM me and I can email this to you 2.5MB

 

Apparently you are using a PC which needs a driver because of its Hz limitations. The Mac doesn't which apparently prevents me from increasing the XMOS buffer. The Audirvana latency menu doesn't do anything. Does the integer mode menu apply here?

Right Brain

Link to comment
I swapped out the 10' usb printer cable for a 3' audio one from Radio Shack. No difference.

 

Did you ever try a shorter coax cable? You had mentioned a 30 foot coax earlier. But the switch for a much shorter USB cable, even if it didn't get rid of the static, is a good idea. By the time you get to a 30 foot cable, details like impedance start to really matter, and you could be getting reflections, etc. that would lead to timing issues (jitter).

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...