Jump to content
IGNORED

Mac Mini, & AE airplay dropouts what am I doing wrong?


Recommended Posts

Hi there,

 

I have an Apple wired router system connected to a Virginmedia 120 MB input, the Virginmedia super hub 2 is set into modem only mode it then feeds by ethernet to a new Apple 3 Gb TC then onto an airport Extreme again ethernet connection then onto a new model Airport Express again wired and then onto an older 1 GB TC still wired now we use wireless for all our Laptops and iPads and iPhones.

 

Hopefully that explains how the network is set up my issue is with constant dropouts when using Airplay, I've given up on being able to use my iPad or iPhone to feed to the AE when I'm in the same room as the dropout are horrendous.

 

My current setup uses my Mac Mini which is connected to a Perreaux DP32 Pre-amp/DAC via a USB cable using JRiver, Spotify, Qobuz and iTunes all works very well into a pair of ATC speakers. I then thought can I connect the Mac Mini direct to the AE and then into the the Perreaux with a mini jack to to slink cable and see if I still get the dropouts and yes I do not as bad though so please can someone explain what is going wrong or have I done something wrong?

 

Have I got to take the ethernet out from the AE direct to the Mac Mini at the moment the Mac Mini is connected via ethernet from the TC which is fed from the AE not sure if that is what is causing the problem. Also I have to turn the Wi-Fi on, in the MM in order to see Airplay appear in the Settings/Sound options is this correct? Up to now I use the MM headless and control from iPhone or iPad or a MacBook.

 

What I hope to do is be able to just use my iPad to Airplay Qobuz to my Hi-Fi system, to this end I've ordered an Apple TV3 which I believe may give me what I want without these horrendous dropouts.

 

I have set the Wi-Fi to use WPA2 only something I read on an Apple forum thus far Applecare have been next to useless without any solutions I think I read somewhere that there could be an issue with the AE DAC and other DAC's is this true?

 

Hope this is enough information.

 

Many thanks, Tim.

Mac Mini, Auralic Altair, streamer, server and Pre-Amp, via USB, into ATC 150 Towers with Anniversary Amplifier Packs, using Audirvana, JRiver, Sonos, Squeezeplay, iTunes.

 

Tim.

Link to comment

Okay so I connected a mini jack analogue to two phono RCA plugs on the preamp guess what no loss of signal no drop outs all works as it should do so carried on trying loads of Toslink cables but no joy so will see what happens with the TV3 when it arrives tomorrow.

 

But is does look as if the Toslink connection upsets something in the chain.

 

Having read any old threads on here and on Apples sites it all points to a DAC issue, but can they fix it.

 

Many thanks, Tim.

Mac Mini, Auralic Altair, streamer, server and Pre-Amp, via USB, into ATC 150 Towers with Anniversary Amplifier Packs, using Audirvana, JRiver, Sonos, Squeezeplay, iTunes.

 

Tim.

Link to comment

Probably not much help, but I have Comcast internet speeds of over 120mbps connected to my Time capsule, which serves as backup and a router.

 

The 5ghhz wireless network it sets up allows me to stream 16/44 from Qobuz from either my iphone or ipad to an airport express which is connected to a PS Audio PWD II via toslink.

 

No dropouts, ever, and sounds great.

 

I think the foundations of high speed internet and a strong network must be in place.

 

Is your router in a good location? 5ghz band? Strong SNR?

 

Bill

Link to comment

Hi there,

 

Thanks for your replies, firstly I use a USB connection which is fine I just wanted to use Airplay occasionally hence the AE but it is not a network problem it is a DAC issue which is a known Apple issue relating to jitter, I can use a Apple ATV3 without any dropouts using Toslink and using the AE via mini jack into an Aux port into my DP32 is also fine which just verifies the DAC jitter problem.

 

I hope this clarifies things.

 

Tim.

Mac Mini, Auralic Altair, streamer, server and Pre-Amp, via USB, into ATC 150 Towers with Anniversary Amplifier Packs, using Audirvana, JRiver, Sonos, Squeezeplay, iTunes.

 

Tim.

Link to comment

Again, are you using a time capsule and an airport extreme?

 

no need for both, since TC sets up your wireless network, which your ipad and airport express can use.

 

Don't use the airport express ethernet connection, let the airport express access your wireless network.

 

jitter in the airport express may lead to sonics issues, not dropouts.

 

To improve sonics, connect the airport express to an external dac via toslink.

Link to comment

Hi there,

 

We live in a large Victorian house and have two Airport Extremes and two Time Capsules plus an Airport Express with wireless turned off and an ATV3 this is all connected via Ethernet.

 

The issue is a known jitter problem between Apple's AE DAC and is so bad it causes dropouts or if you want to call them sonic issue then so be it, more like spluttering

 

Now I can connect my AE via its mini jack port to my DP32 DAC AUX port using phono and Airplay works with no problems I can connect my ATV3 via Toslink to my DP32 DAC and it works but the ATV3 up samples or even down samples to 48 as opposed to the standard 44.1.

 

So I know what the issue is and we will see if Apple produce a fix but in the meantime I have a working version of Airplay should I need it.

 

Hope this explains things suitably?

 

Tim.

Mac Mini, Auralic Altair, streamer, server and Pre-Amp, via USB, into ATC 150 Towers with Anniversary Amplifier Packs, using Audirvana, JRiver, Sonos, Squeezeplay, iTunes.

 

Tim.

Link to comment

Hi there,

 

You are very fortunate that your TC serves you so well but as I have already said we live in a large Victorian house and to have Wi-Fi throughout the house on all four levels we need our system plus we have Ethernet devices connected to each device in each room it is certainly not over complexed but you are entitled to your opinion, even though you have no idea of our circumstances.

 

It okay and we know what the problem was and have work around for now.

 

No luck required.

 

Thanks for your input.

 

Tim

Mac Mini, Auralic Altair, streamer, server and Pre-Amp, via USB, into ATC 150 Towers with Anniversary Amplifier Packs, using Audirvana, JRiver, Sonos, Squeezeplay, iTunes.

 

Tim.

Link to comment

Hi there.

 

What, this is about a known problem when connecting an Airport Express via Toslink to some DAC's it causes a lot of problems for some of us.

 

My USB connection is fine.

 

Hope that clarifies things for you.

 

Tim.

Mac Mini, Auralic Altair, streamer, server and Pre-Amp, via USB, into ATC 150 Towers with Anniversary Amplifier Packs, using Audirvana, JRiver, Sonos, Squeezeplay, iTunes.

 

Tim.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...