Jump to content
freesteve

HQ Player

Rate this topic

Recommended Posts

38 minutes ago, Jamesroy said:

Im not involved in this post, I have A+ and I can't get off of this post.

GVL responded to your same question two weeks ago!  Simply go to the top right of this page, click on "following" and click the big red "unfollow"!!  Or just don't respond.

Share this post


Link to post
Share on other sites
11 minutes ago, Jamesroy said:

tried that didn't work

Then what are you trying to accomplish?  If you unfollow then you will not get emails with links, and will not be tempted to come over here.  What else is going on that has you trapped here?

Share this post


Link to post
Share on other sites

@Johnseye, the only time I have seem similar issue is when HQPlayer thinks the DAC only supports PCM (usually, when I forget to move the Amanero USB interface for the DAC from Linux based NAA and do not have DoP checked) .  Does HQPlayer logs show the DAC supporting DSD?  Can you also try HQPlayer outside of the Roon environment and see if you see anything different.

Share this post


Link to post
Share on other sites
2 hours ago, shadowlight said:

@Johnseye, the only time I have seem similar issue is when HQPlayer thinks the DAC only supports PCM (usually, when I forget to move the Amanero USB interface for the DAC from Linux based NAA and do not have DoP checked) .  Does HQPlayer logs show the DAC supporting DSD?  Can you also try HQPlayer outside of the Roon environment and see if you see anything different.

 

Tim explained it here, although I've never had a DAC compete with HQPlayer to where it needed to be disabled in Roon before.  A minor inconvenience, if at all.

 

 


Digital chain: Synology DS1815+ -> Modified Buffalo switch-> SOtM sNH-10G-> Custom Audiolinux server (sCLK-EX modified motherboard, Mutec REF 10)-> EtherRegen-> AL NUC NA (sCLK-EX modified)->  Holo Spring L3 -> Audio Research LS28-> Benchmark AHB2 -> Paradigm Persona 9H, JL Fathom sub

Power: Paul Hynes SR7, Uptone LPS-1.2, sPS-500, Topaz 91001-31 Isolation Transformer

Analog chain: VPI Prime with Ortofon Quintet Black cart -> Simaudio Neo 310LP-> Audio Research LS28-> Benchmark AHB2 -> Paradigm Persona 9H

Share this post


Link to post
Share on other sites

hello

perharps an existing question !

hq player doesn't function for me under mac mini + roon+ hqplayer . rednet 3 ( dvs for dante)

a solution ?

hq player alone is ok but with roon , no sucess !

many thanks

 

Share this post


Link to post
Share on other sites
2 hours ago, ghostdog said:

hello

perharps an existing question !

hq player doesn't function for me under mac mini + roon+ hqplayer . rednet 3 ( dvs for dante)

a solution ?

hq player alone is ok but with roon , no sucess !

many thanks

 

 

Please make sure the RedNet device is not enabled as endpoint in Roon. Otherwise both will try to use it simultaneously and that won't work.

 

But other than that, sounds like an issue of Roon connecting to HQPlayer. Are both on the same machine, with "localhost" as HQPlayer host? If they are on separate machines, remember to press down the network access button in HQPlayer toolbar...

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites
On 5/12/2018 at 9:42 AM, lmitche said:

On Linux/Windows, well with my meager IFI microIDSD black label DAC, I can't get Linux to play without zero db pops and cracks between tracks, when booting the machine, etc.

Your statement here about Linux is misleading. This was fixed in Linux a long time ago. It’s probably safe to assume that your SOtM streamer does not have the fix. 

Share this post


Link to post
Share on other sites
14 minutes ago, vortecjr said:

Your statement here about Linux is misleading. This was fixed in Linux a long time ago. It’s probably safe to assume that your SOtM streamer does not have the fix. 

Jesus R, I sold my SOTM streamer over two years ago.

 

My most recent Linux experience was on an Intel box running Audiophile Linux. That was six months ago. There may indeed be a Linux disto that works properly and I haven’t found it.  I gave up looking in frustration.


nuckleheadaudio.com

Share this post


Link to post
Share on other sites
24 minutes ago, lmitche said:

Jesus R, I sold my SOTM streamer over two years ago.

 

My most recent Linux experience was on an Intel box running Audiophile Linux. That was six months ago. There may indeed be a Linux disto that works properly and I haven’t found it.  I gave up looking in frustration.

Okay. Then Audiophile Linux does not have the fix either:)

Share this post


Link to post
Share on other sites
8 hours ago, Miska said:

 

Please make sure the RedNet device is not enabled as endpoint in Roon. Otherwise both will try to use it simultaneously and that won't work.

 

But other than that, sounds like an issue of Roon connecting to HQPlayer. Are both on the same machine, with "localhost" as HQPlayer host? If they are on separate machines, remember to press down the network access button in HQPlayer toolbar...

 

many thanks

yes they are on same machine as localhost

i watch for roon and tell you

Share this post


Link to post
Share on other sites

one step beyond !

it functions only if i put no filter in hqplayer ( dither ok) and put mac mini and rednet at 44 khz

Share this post


Link to post
Share on other sites
6 hours ago, Miska said:

Does the RedNet require sampling rate to be set separately, or is player allowed to control it?

rednet 3 need sampling rate to be set separately with dante controller

mac mini too

hq player works only one time and after it bugs and no music

schema is mac mini set to 44 < roon <hq player < dante virtual soundcard < rednet 3 set to 44 < dac line magnetic

roon alone works well

hq player alone too ( with no filter)

Share this post


Link to post
Share on other sites
2 hours ago, ghostdog said:

rednet 3 need sampling rate to be set separately with dante controller

mac mini too

hq player works only one time and after it bugs and no music

schema is mac mini set to 44 < roon <hq player < dante virtual soundcard < rednet 3 set to 44 < dac line magnetic

roon alone works well

hq player alone too ( with no filter)

 

OK, sounds like typical pro gear stuff. So you need to first set the sampling rate you want to output in RedNet. Then start HQPlayer and select filter and that same sampling rate in main window and it should work fine. Because otherwise HQPlayer will refuse to play if it cannot set the sampling rate it needs.

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites
7 hours ago, rando said:

Is HQPlayer a good pairing with Xeon based computers? 

 

Depends a lot on the particular Xeon. My development machine is Xeon E5v3 running Linux.

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites
On 15/05/2018 at 9:13 AM, Miska said:

 

OK, sounds like typical pro gear stuff. So you need to first set the sampling rate you want to output in RedNet. Then start HQPlayer and select filter and that same sampling rate in main window and it should work fine. Because otherwise HQPlayer will refuse to play if it cannot set the sampling rate it needs.

 

sorry doesn't function even one time

 

Share this post


Link to post
Share on other sites

Sorry if this has been covered before but haven't been able to find it.

 

My system not: Tidal>Roon in machine A, through CAT6 to machine B with HQPlayer convolving into active 3-way stereo and upsampling to 176k PCM , feeding a Lynx Hilo DAC thru USB. Don't use DSD.

 

Now Roon 1.5 allows MQA from Tidal, which opens a lot of options. MQA files played so far are shown exiting the Roon MQA Decoder at 96/24. So I'm wondering what's the recommended approach to use at HQPlayer:

  • Upsample or not, upsample to 96 or 192 instead of 176?
  • Which are the recommended HQP filters? Currently using poly-sinc-mp and NS9 dither.

Assuming the hardware can handle it, what are the likely better options?

 

Thank you!


Roon Server: Gigabyte GA-Z170X UD5, i5 6600, Crucial MX200 SSD, HyperX 1x16GB RAM, Seasonic 520W 80+ PSU, 3 HDD for media, Zalman Z3 Plus case, Win 10 Pro, convolving in Roon digital xo + DRC + upsampling. Output through ethernet.

Roon Client AudioPC: Intel S1200KPR, Xeon E3 1265lv2, Crucial V4 SSD for OS, 8GB ECC RAM, PPA USB card v2, wide range picoPSU, PPA SATA cable for SSD, Streacom FC8 Evo case, lab linear PSU for picoPSU, Windows Server 2012 R2, AudioPhil's Optimizer, Acourate (digital crossovers, room correction )

Rest of Chain:

Uptone ISO Regen (with LPS 1.2) into Lynx Hilo as 6-channel DAC, McIntosh MC275 MkIV for mids & treble, Hypex UcD400HG for midbass into B&W 804S, 2 DIY 12" Rythmik subs, Equi=Core 1800 balanced power, dedicated power lines, room treatments

Share this post


Link to post
Share on other sites
20 hours ago, LewinskiH01 said:

Now Roon 1.5 allows MQA from Tidal, which opens a lot of options. MQA files played so far are shown exiting the Roon MQA Decoder at 96/24. So I'm wondering what's the recommended approach to use at HQPlayer:

  • Upsample or not, upsample to 96 or 192 instead of 176?
  • Which are the recommended HQP filters? Currently using poly-sinc-mp and NS9 dither.

Assuming the hardware can handle it, what are the likely better options?

 

Let Roon decode it and HQPlayer upsample it. To either 176.4k or 192k depending on your filter of choice and source rate.

 

Your current filter selection works perfectly fine with it and allows upsampling of all content to 192k. You can also try poly-sinc-mqa-mp which will enforce you to either 176.4 or 192k output depending on output rate of decoded MQA (88.2k or 96k) so in this case you can leave the output rate selection in main window to "Auto" to let HQPlayer select either output rate when source rate changes.

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...