Jump to content
freesteve

HQ Player

Rate this topic

Recommended Posts

In core WS 2016, was messing about with SU-1 drivers, then my HQplayer stopped playing music and I closed it after that. Since then I can't open HQplayer again. I've installed the latest build 3.20.4 and the previous version but it no longer opens Hqplayer even with Audiophile optimizer disabled. Works perfectly on W10.

 

I've tried almost everything, seems like the only option is to reinstall WS2016 all over again but that will use up a new AO licence and take some time to reinstall everything.

Share this post


Link to post
Share on other sites
19 minutes ago, tboooe said:

Have you reset all AO optimizations and restarted to see if qwave runs correctly?  Is it only after to run AO that qwave stops working?

I haven't had a problem with playing the newest update of HQ player. Before the AO optimisation, QWave was running active. 

Share this post


Link to post
Share on other sites
20 minutes ago, tboooe said:

So when you run AO, qWave service stops?  In AO did you choose to disable services?

So I have ws2016 core mode, prior to activating AO, QWave can be enabled. Correct, I chose the disable all drivers and services options and enable anything recommended. 

Signature X, X and not have anything running, including process lasso and fidelizer. 

Overall you can see I only have 9 services enabled. 

Share this post


Link to post
Share on other sites
3 minutes ago, tboooe said:

May I ask how you enabled qwave in Server 2016?  I keep getting an error.

I can only enable it while Hqplayer is open

Share this post


Link to post
Share on other sites
12 minutes ago, tboooe said:

May I ask what command you used to enable qwave?  Ive tried dism and install-windowsfeature but keep getting errors.  Like you I am using Server 2016 in core mode.

In powershell I used the dism install feature method. Have you done get features? You need it to have the exact name. 

Share this post


Link to post
Share on other sites
14 hours ago, tboooe said:

yes I have used get features and the name is qwave.  Not sure why I keep getting errors.  I have tried to enable it with HQP open and closed.

 

EDIT - restarted my machine 3 times a row and I was able to enable the feature.  Thank you!

 

Also, I applied AO, restarted and qWAVE service is still running.

Do you hear any difference with enabling and disabling it? 

Share this post


Link to post
Share on other sites



×
×
  • Create New...