Jump to content
IGNORED

How to restore library?


sootshe

Recommended Posts

I've had my system in storage for 12 months & now want to set it up again. When I connected it all up my music didn't appear in the I tunes library & somehow I've lost all the files. Fortunately I have a back up but can't seem to get it all back together again.

 

I'm using a Mac Book pro with an outboard hard drive for all the music files, but can't get the albums to show in I Tunes with Amarra - I selected ext drive - I Tunes - Media - Music. Do I have to copy all the files into I Tunes?

 

My back up is on an external HD & I can see all the albums & tracks in there. I tried copying a couple of albums & pasting them into I Tunes, but I can't get the track numbers to sort to the correct order.

 

I remember when I first did this I could copy nearly all the albums & it would paste them into I tunes in the correct order & in individual albums, but now when I do that it just copies all the tracks into 1 album called "unknown".

 

Help, please.

Link to comment

Try this:

Disconnect your hard drive and start computer.

Start iTunes.

Start hard disk and make an alias of the folder that contains the music.

Rename the alias "iTunes Media"

Replace the "iTunes Media" folder on your internal drive--(users>your name>Music>iTunes)--with the renamed folder.

This will keep the database on your internal drive and reference the music on the external drive.

(Depending on your set-up, some of the names of the nested files may be different.)

(You may need to do a "reorganise".)

 

Greg

Link to comment
Try this:

Disconnect your hard drive and start computer.

Start iTunes.

Start hard disk and make an alias of the folder that contains the music.

Rename the alias "iTunes Media"

Replace the "iTunes Media" folder on your internal drive--(users>your name>Music>iTunes)--with the renamed folder.

This will keep the database on your internal drive and reference the music on the external drive.

(Depending on your set-up, some of the names of the nested files may be different.)

(You may need to do a "reorganise".)

 

Greg

 

Thanks for the input Greg.

I tried this but ut still doesn't work, however I think I've figured out the problem.

 

If I import all my files in AIFF format everything works fine, however my preferred option is with my collection in WAV format & with these types of files I have to input each album in individually. I lot more time & effort (& many would say wasted ), but I definitely prefer the sound in this format.

 

Appreciate your help once again.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...