Jump to content
IGNORED

Using one external hard drive


jtwrace
 Share

Recommended Posts

I'm about to setup a second system for headphone use. My question is can I backup my current hard drive and use that on another Mac Mini? I was thinking if I used all the same settings and directory names it should work. This way as I add music to my main system I can simply take the second HD and backup and it's done.

 

Is this correct?

 

Thanks again for the help!

 

W10 NUC i7 (Gen 10) > Roon (Audiolense FIR) > Motu UltraLite mk5 > (4) Hypex NCore NC502MP > JBL M2 Master Reference +4 subs

 

Watch my Podcast https://www.youtube.com/channel/UCXMw_bZWBMtRWNJQfTJ38kA/videos

Link to comment
Share on other sites

All should work unplugging USB HDD drive from one Mac an plugging it into another. I did this when upgrading from my G4 to my Intel Mac and it literally just worked. This was even going from a G4 Tiger install to Intel Leopard.

 

Eloise

 

Eloise

---

...in my opinion / experience...

While I agree "Everything may matter" working out what actually affects the sound is a trickier thing.

And I agree "Trust your ears" but equally don't allow them to fool you - trust them with a bit of skepticism.

keep your mind open... But mind your brain doesn't fall out.

Link to comment
Share on other sites

  • 2 weeks later...

Yesterday I set my new computer up. I called the directory the same as my other mini. I plugged the HD into the computer and it didn't see it. Once I clicked "add to library" it found it. The only thing that's weird is that the album artwork didn't all transer.

 

Why is that?

 

W10 NUC i7 (Gen 10) > Roon (Audiolense FIR) > Motu UltraLite mk5 > (4) Hypex NCore NC502MP > JBL M2 Master Reference +4 subs

 

Watch my Podcast https://www.youtube.com/channel/UCXMw_bZWBMtRWNJQfTJ38kA/videos

Link to comment
Share on other sites

My guess is you have the library file locally which means all downloaded artwork is stored in a cryptic form on the local Mac, not the external drive. The artwork that did transfer was likely manually embedded by you into the file types that support embedded art work.

 

Just tell iTunes to download album art for all your albums and you'll probably be ok.

 

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...