Jump to content
IGNORED

Intel NUC i3 - Haswell - W7 - Thesycon driver - JRiver - No WASAPI....


Recommended Posts

Hi,

 

First time I post here. This has to be the best and largest forum for computer audio in the world! But I can't find anything about my problem...

 

I use JRiver to play music to a DAC. No screen connected. Until now I used an ASUS Eee Box EB1035-B0010. It was too week for hi res audio. Otherwise OK.

 

Changed to a small NUC from Intel, Intel NUC D34010WYK, based on their new gen4 i3 Haswell processors, with 16 GB memory.

 

The NUC works fine except for the audio device settings. I can set the Tools/Options/Audio/Audio Device to "TUSBAdio ASIO Driver [ASIO]" and "Alpha USB Digital Output [Kernel Streaming]". And I can play music using any of those options, but I would prefer using WASAPI.

 

When I used the ASUS I got a WASAPI option. It's not there now.

 

During the installation of the Thesycon drivers I got an error message:

 

Error: “C:\Users\user\AppData\Local\Temp\nseDE5F.tmp\nsz19E.tmp” cnep

“C:Program Files\ThesyconTUSBAudio_Driver\TUSBAudioCpl.exe’ –hide” did

not return within 30000 ms.

 

I have no idea what that means. Tried several times to install the drivers with the same result.

 

The driver name is Thesycon USB 2.0 Audio Devices version 1.26.0.0. I can't get a newer driver from the producer of the DAC. And other people uses it and have no problems with it at all.

 

I would very much like to use WASAPI since I think it sounded better on the old ASUS PC.

 

Can anyone help me solve this or has anyone heard of a similar problem?

 

Thanks!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...