Jump to content
IGNORED

iTunes 8.2 - Any Operating Problems?


Mister Wednesday
 Share

Recommended Posts

Hello all,

 

This is a question about the new iTunes 8.2 issued on Monday, June 1/09 and it relates to the question of whether or not any Mac users out there have encountered any operating problems with this new version after doing the incremental upgrade from iTunes 8.1.1.

 

I'm asking this question because I'm one of the iTunes 8.1.1 users that got burned in that upgrade after doing the incremental upgrade from iTunes 8.1.0. After suffering a whole series of system crashes I was told by Apple Tech Support that there was a problem with the 8.1.1 incremental upgrade sometimes not installing successfully even though a system message would flash saying that it had installed successfully. They then told me it was better to install 8.1.1 completely from scratch. After doing a complete install from scratch (rather than the incremental install) I stopped having any problems.

 

Regards,

 

Mister Wednesday

 

Link to comment
Share on other sites

As subject ... not had any issues installing on either Leopard or G4 running Tiger.

 

Eloise

---

...in my opinion / experience...

While I agree "Everything may matter" working out what actually affects the sound is a trickier thing.

And I agree "Trust your ears" but equally don't allow them to fool you - trust them with a bit of skepticism.

keep your mind open... But mind your brain doesn't fall out.

Link to comment
Share on other sites

Audio_ELF,

 

Thanks for sharing your 8.2 experiences so far. As you can appreciate, I'm feeling a little gun shy after getting burned by that 8.1.1 incremental upgrade problem.

 

I'm using OS 10.5.7 with iTunes 8.1.1 running ALAC files on an early 2009 MacBook Pro (through a Linn Kisto onboard DAC).

 

Regards,

 

Mister Wednesday

 

Link to comment
Share on other sites

Just a warning about taking my advice ... I didn't have any issues upgrading to 8.1.1 either ...

 

Eloise

---

...in my opinion / experience...

While I agree "Everything may matter" working out what actually affects the sound is a trickier thing.

And I agree "Trust your ears" but equally don't allow them to fool you - trust them with a bit of skepticism.

keep your mind open... But mind your brain doesn't fall out.

Link to comment
Share on other sites

Audio_ELF,

 

Point taken. I'm soliciting views to see if there's any problem patterns arising from the 8.2 upgrade. With 8.1.1 there were a number of users that didn't suffer any problems such as yourself but on the other hand there were a larger number of other users than usual who did suffer the kind of system problems that I experienced after incrementally upgrading.

 

I think I'll wait for about a week or so before I upgrade to 8.2..... just in case.

 

Regards,

 

Mister Wednesday

 

Link to comment
Share on other sites

No problems with the update here. That's with a G4/Tiger.

 

I've had some streaming dropouts since going from 7 to 8. Partially solved by changing the network to wds, but still get a dropout every hour or so - 8.2 is no different from 8.1 in that respect, I still get an hourly dropout (grrrrr).

 

Link to comment
Share on other sites

jtconte,

 

Thanks for your input on this issue.

 

I went incrementally from 8.0 to 8.1 (on OS 10.5.6) without any problems. It was the incremental upgrade from 8.1 to 8.1.1 (still on 10.5.6) that hung me out to dry until I did a full re-install of 8.1.1 from scratch.

 

So far the full 8.1.1 re-install is working perfectly even after I incrementally upgraded to OS 10.5.7.

 

Regards,

 

Mister Wednesday

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...