Jump to content
IGNORED

Audirvana + problem with volume control via USB


Recommended Posts

I'm trying out Au+ for 15 days. Initially I was running a lightpipe from my MacBook and everything worked peachy. Then I read here that USB was a better way to connect so I tried that (USB into DacMagic straight into Hafler). It plays at full volume, ouch. I've futzed around with all the settings and can't get control back on the volume.

 

My bird is beginning to complain about the noise.

 

I must be missing something. Any help would be appreciated.

 

Thanks

Link to comment
I'm trying out Au+ for 15 days. Initially I was running a lightpipe from my MacBook and everything worked peachy. Then I read here that USB was a better way to connect so I tried that (USB into DacMagic straight into Hafler). It plays at full volume, ouch. I've futzed around with all the settings and can't get control back on the volume.

 

My bird is beginning to complain about the noise.

 

I must be missing something. Any help would be appreciated.

 

Thanks

 

What do you have set in the Audirvana Prefs Audio Volume Tab? You have three choices:

 

Dac only

Dac if available, else software

Software only

Link to comment

OK, so I celebrated a little too soon. On USB it was getting a low level popping sound, a little like a scratch on the old vinyl records. Tried changing some of the setting more or less randomly since I really don't understand what they do, the manual wasn't a lot of help. Couldn't find any way to stop it. Also, it would be nice if the preferences had a reset function that would send it back to the initial settings.

 

Anyhow, I switched back to the lightpipe and the popping stopped. At this point I can't hear any differences when I change settings so I'm going to give it a rest and will try later.

 

Any hints or ideas about why I had trouble with the USB connection? Lousy DAC (DacMagic)?

Link to comment
  • 2 months later...

Hello

 

I am also experiencing some problem concerning the Volume option.

 

if selecting DAC Only (I have a Denon DA300 USB) I have an error message appearing on the Audirvana interface : Error Initializing Audio device OSError = Veda

and Audirvana switches back to software volume control (green knob)

 

any idea how to control volume from my DAC :(

 

thanks for for your help!

Link to comment
Hello

 

I am also experiencing some problem concerning the Volume option.

 

if selecting DAC Only (I have a Denon DA300 USB) I have an error message appearing on the Audirvana interface : Error Initializing Audio device OSError = Veda

and Audirvana switches back to software volume control (green knob)

 

any idea how to control volume from my DAC :( thanks for for your help!

 

It appears that the RCA outputs on the Denon are fixed level rather than variable level outputs. And the headphone output has it's own manual volume adjustment -- so not clear if this unit is designed for usb control of its analog volume.

 

But I didn't scan the specs, so I may be wrong. I referenced this review: REVIEW: Denon DA-300USB DAC | WORDS AND MUSIC

2013 MacBook Pro Retina -> {Pure Music | Audirvana} -> {Dragonfly Red v.1} -> AKG K-702 or Sennheiser HD650 headphones.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...