Jump to content
IGNORED

24/96 to 16/44 problem


RHA
 Share

Recommended Posts

Well I've been recording my vinyl to hard drive. About 50 albums so far. I found the Audacity software to be the easiest to use and it does a good job editing. I'm recording at 24/96 in AIFF. It's slow and sometimes tedious, especially if there's a lot of clicks, etc but fun to hear a lot of this old stuff. It's a good winter project when there's still so much snow on the ground (3-4 ft).

 

I've kind of hit a snag though... I came upon an old favorite blues album (1964) by Freddy King and wanted to make a CD for the car. I tried to convert the 24/96 file into 16/44.1 using Max and transfer that to iTunes to burn it. One time it came out as a .m4a file that my CD player wouldn't recognize. The second time the iTunes info window shows it as a 16/44 file but the burned disk still won't play on my CD player. I'd rather use my edited file because it's cleaner now but not sure what I'm doing wrong. Any advice? I haven't used Max much before and don't know if I'm missing something. Do I have to re-record it at 16/44?

 

Thanks! Rod

 

RHA

Link to comment
Share on other sites

Hi Rod - One way around this is to use Max to convert the files to WAVE or WAV and burn the CD with any audio CD burning software. In Max you select WAVE and then select 16 bit, see image below. Let me know if I missed the question totally or something. You can accomplish exactly wat you need to do through iTunes, but I just though I would through this quick and dirty way out there. By the way, iTunes should but the WAV files to a perfect audio CD once Max is done with them. Let me if this works for you. If not, we'll get you there some how.

 

 

 

 

 

 

 

 

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

You can output WAV files directly from Audacity.

 

You can export as one format, then another, for as many as you need, and avoid having to transcode at all.

 

Remember that it's the "Project Sample Rate" that determines the export sample rate, but you set bit depth in the Preferences. That seemed really odd to me. But hey, whatever works.

 

I suppose it would be best to work from the original Audacity file, but I don't see how it would hurt anything to import your lossless AIFFs and then export them as whatever you need.

 

Allegedly, it's better to record at 88.2KHz/24bit if you intend to make CDs or MP3s because the math is simpler, but I can't confirm that.

 

-Carl

 

 

 

Link to comment
Share on other sites

Thanks Chris and Carl for your help and advice! After trying multiple combinations of settings and burning 6 CD-R's with no results I think I finally found the culprit. While in iTunes I clicked on a song from the problem album to play it... no sound. From within iTunes! Even though the info window showed the file had XXMB there was no sound. Somehow the file was corrupted between the transfer from Audacity to iTunes. I reviewed all the albums that I had recently recorded and sure enough 22 of the files would not play within iTunes even though the info window showed all the files contained data. Luckily I saved all Audacity data files and again transfered the songs into iTunes. This time they transferred correctly and I was able to play the songs within iTunes. I tried something a little different this time... I put all the songs in the album in a separate playlist. Selected all, and went to the menu bar > Advanced > and clicked "Convert Selection To WAV". Then I checked the info on the songs in the playlist. They were still in the 24/96 AIFF format. But when I checked the songs in the library all of the songs were duplicated... The original 24/96 AIFF file was retained plus the 16/44 WAV file was added. No need to put the songs in a separate playlist first (unless you're making a compilation from various albums)... just select the album and Convert to WAV and then put the 16/44 files in the separate playlist and burn. It worked perfectly and fast! No need to convert within Max and transfer again.

 

Carl, I agree that if I was going to burn many CDs it may be better to record at 88.2 kHz but I suspect that 99% of the time I'll play them within iTunes and I want to play back via 24/96 USB to my stereo. I don't know of any DAC that uses the 88.2 for playback. Anyway it worked. Now back to transferring all the 22 albums that had a problem in transit. I haven't found what happened to cause the problem but when I do I'll let you know. I'll be experimenting.

 

Thanks for your valued input. Cheers, Rod

 

RHA

Link to comment
Share on other sites

By the way... for all the albums that I have to reimport into iTunes, is there a way to transfer the metadata that I previously entered to the new files that I'll be importing? Hope so... lots of work.

 

Thanks, Rod

 

RHA

Link to comment
Share on other sites

Hi Carl, I'm not very technical but I remember reading some time ago in the SlimDevices forum that people had been requesting 88.2 capability from their Transporter. The engineer/designer said that it would require some doing. Basically my understanding was that the chips operated most efficiently at either the 44.1 (and multiples thereof) or 48 (and multiples) but that using the same chip to handle both ranges required some complex mathematical maneuvering or a redesign of their unit. I know there are some very knowledgeable people on this forum and hopefully they can clarify this. Like I said I'm not very technical. Cheers, Rod

 

By the way I was able to retransfer all but 3 of the files successfully and had to rerecord those. Redoing all the metadata was a drag but I soon developed a system to copy and past the common data to all the files in an album and it went reasonably fast.

 

RHA

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...