Jump to content

Crackling from MacBook Pro


Recommended Posts

Hi all

 

I have started to get a slight crackling noise when playing my music files from my MacBook Pro. When I replace my MacBook Pro with my MacBook Air and play the same files, no crackling-perfect sound!

 

Everything else is identical, so it must be a problem with MBP.

 

Any guidance on what the problem could be would be greatly appreciated.

 

Thanks

 

Philip

Link to post
Share on other sites

Philip, you play same file? Copied from Pro to Air?

 

When you change level crackling changed also (or disappear)?

 

What software and hardware used?

 

Yuri

AuI ConverteR 48x44 - HD audio converter/optimizer for DAC of high resolution files

ISO, DSF, DFF (1-bit/D64/128/256/512/1024), wav, flac, aiff, alac,  safe CD ripper to PCM/DSF,

Seamless Album Conversion, AIFF, WAV, FLAC, DSF metadata editor, Mac & Windows
Offline conversion save energy and nature

Link to post
Share on other sites
Hi all

 

I have started to get a slight crackling noise when playing my music files from my MacBook Pro. When I replace my MacBook Pro with my MacBook Air and play the same files, no crackling-perfect sound!

 

Everything else is identical, so it must be a problem with MBP.

 

Any guidance on what the problem could be would be greatly appreciated.

 

Thanks

 

Philip

 

 

What media player are you using? This is an issue with VLC, and when I switched to Audirvana (or any other player for that matter) the issue was gone.

Link to post
Share on other sites

I would take all the usual precautions (in this order):

* Power down everything, make cable connections, power back up.

* Ensure all other programs are turned off, including wi-fi.

* Enable your music player.

 

Rule all of these out FIRST. If you still have the issue, ensure power is consistent with what you were using with the Air. Also, make sure your settings in Sound are the same.

MacBook Pro, 16gb RAM, 500gb storage, McIntosh MA-6900, Paradigm Reference Signature 6 Towers, Cambridge Audio Magic Streamer 6, Mountain Lion, iTunes 11.0.X.

Link to post
Share on other sites

Thanks for your help guys.

 

I think I've solved it by:

 

* Deleting previous versions of Audirvana and reloading the current one

 

* Disconnecting Screenshare

 

* Activating Direct Mode

 

I don't know which of these did the trick- I may experiment to see. It just shows, though, that keeping everything optimised is

important.

 

Philip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...