Jump to content
kipeta

Call for testers! Daphile

Recommended Posts

There is a subtle difference to me, for the better.


Current:  JRiver 24 on Win 10 PC (AMD Ryzen 5 2600 with 32 GB RAM) or Daphile on an I5-2500K with 16 GB RAM

DAC - TEAC UD-501 DAC 

Pre-amp - Audio Research SP-16

Amplification - PS Audio S300 - Kenwood L-07M's - Pioneer M-22

Speakers: Wharfedale Linton Heritage - KEF LS50 - ELAC unifi UB5's - Linn Tukans - others......

Cables:Tara Labs and DiMarzio Interconnects

Share this post


Link to post
Share on other sites
On 7/21/2020 at 1:01 AM, sedest said:

New stable version.
 

===================================================================
2020-07-20 version 20.07 (x86_64, x86_64-rt & i486) changes:
- LMS update to 8.0 branch (Jul 11th 2020, git commit: af8ebd6).
- Support for Ogg FLAC radio stations
- WDS support to enable Samba file server discovery on Windows 10
- SquashFS system image compression switched from XZ to Zstd
- Kernel update to 4.19.132 and 4.19.132-rt59
- Daphile built with GCC 9.3
- Major component updates:
  - Perl from 5.28 to 5.30 series
  - Python from 3.6 to 3.7 series
  - Samba from 4.10 to 4.11 series
  - Glibc from 2.29 to 2.30
- Bug fixes, minor modifications and component updates
===================================================================

 

Hi, I was trying to freshly install the latest rt version to my 2015 MacBook pro (running daphile 19-12 rt version without problem), after hitting F1 and choosing language, key mapping got completely messed up. For example "'" key is now mapped to "t" and other keys are mapped to random "^@" unicode gibberish, making it impossible to proceed with configuration. Tried selecting different language and connect usb keyboard, same result.

Share this post


Link to post
Share on other sites

I just realized that automatic update in Settings> Update installs ordinary (non -rt) new beta version instead of one with real time kernel, which I used, so I manually reinstalled it through /cgi-bin/Devel option from https://www.daphile.com/firmware/beta/ choosing the link for the right -rt one... Not noticed such a behaviour in the past.

Share this post


Link to post
Share on other sites

Nothing weird here, just thoughts on testing the good stuff😁👍, which is really great! And not complaining too.

You hadn't started this topic, but Kimmo did, so I post it him here

Toodeloo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...