Jump to content
kipeta

Call for testers! Daphile

Rate this topic

Recommended Posts

For my case I wrote using Rufus to thumb drive as dd image. Then I booted the pc with it. After that I went to Settings and installation. From the drop down list, I could see the thumb drive. So I installed Daphile back to the thumb drive I used to boot the pc. When I restarted, it would run from the thumb drive correctly.

Share this post


Link to post
Share on other sites
For my case I wrote using Rufus to thumb drive as dd image. Then I booted the pc with it. After that I went to Settings and installation. From the drop down list, I could see the thumb drive. So I installed Daphile back to the thumb drive I used to boot the pc. When I restarted, it would run from the thumb drive correctly.

 

Okay buddy, will try to do all the installation process back, thanks for the reply.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Strongly suggest you load the latest Beta based on Linux 4.8.15 (see 16.12-b17104). It is more efficient than the previous versions and is more stable re recognition and support of USB DACs, especially when processing PCM to DSD. When in Daphile go to "settings", then change the URL to \\daphile\cgi-bin\Devel

 

If you have labeled your device other than "daphile" then use that

 

Scroll down to see the Install line. Paste the required ISO install and process accordingly.

 

The beta versions can be found here ..

Index of /firmware/beta

Share this post


Link to post
Share on other sites

Will probably do that after I'm done with setting up the current version; found the pcm to DSD tab but selecting that just make the music stuttering, so maybe need to look into what causing it. Coming from rpi/volumio, but lately volumio is getting worse in my opinion, so decided to try daphile.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

By the way I'm using Vinshine Audio R2R DAC with Amanero Combo384 USB to i2s, superb DAC for the money, don't know if the USB input board is causing my issue..[emoji28][emoji28]

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Will probably do that after I'm done with setting up the current version; found the pcm to DSD tab but selecting that just make the music stuttering, so maybe need to look into what causing it. Coming from rpi/volumio, but lately volumio is getting worse in my opinion, so decided to try daphile.

 

 

Sent from my iPhone using Tapatalk

 

Please check cpu clock speed in settings. Sometimes it set to lower clock speed by default. I maybe wrong in my oberservations but no harm in checking what the CPU clock speed is set to and try increasing if it's on the lower side and check if stuttering has gone for playback when selecting pcm to dsd conversion

Share this post


Link to post
Share on other sites
Strongly suggest you load the latest Beta based on Linux 4.8.15 (see 16.12-b17104). It is more efficient than the previous versions and is more stable re recognition and support of USB DACs, especially when processing PCM to DSD. When in Daphile go to "settings", then change the URL to \\daphile\cgi-bin\Devel

 

If you have labeled your device other than "daphile" then use that

 

Scroll down to see the Install line. Paste the required ISO install and process accordingly.

 

The beta versions can be found here ..

Index of /firmware/beta

Where do I enter the path to the development versions in Settings?

 

BR /Sven

Share this post


Link to post
Share on other sites
Where do I enter the path to the development versions in Settings?

BR /Sven

From a previous post:

You'll be able to get the updates from there by changing the “Firmware stage” setting from “testing” to “build” at http://daphile/cgi-bin/Devel , and then do check for updates again.

 

I believe the stages are now "Stable", "Beta" and "Devel" but the location is the same.

Share this post


Link to post
Share on other sites
From a previous post:

I believe the stages are now "Stable", "Beta" and "Devel" but the location is the same.

 

I don't understand how to get a development version installed? I now have the latest stable release from July.

 

BR /Sven

Share this post


Link to post
Share on other sites

If you switch the stages tab to Devel in the link I gave, then click the "Save R&D Options" (first picture) button there, that should force the normal System Firmware - Check Update function under the Daphile Settings tab (second picture) to search for all updates instead of just Stable ones.

 

Capture1.PNG

 

Capture2.PNG

Share this post


Link to post
Share on other sites
If you switch the stages tab to Devel in the link I gave, then click the "Save R&D Options" (first picture) button there, that should force the normal System Firmware - Check Update function under the Daphile Settings tab (second picture) to search for all updates instead of just Stable ones.

 

[ATTACH=CONFIG]32195[/ATTACH]

 

[ATTACH=CONFIG]32196[/ATTACH]

Aha, got it! Thanks!

 

BR /Sven

Share this post


Link to post
Share on other sites

Glad I could help. :)

 

Now if someone can help me.....

For all the ways I have tried I cannot get my new QNAP NAS to connect to Daphile in the Network drives area.

I can see the NAS from my PC that is on the same network as the Daphile PC but Daphile always fails to connect.

Looking back through this thread I never see a snapshot of a Network drive that works.

Thanks for any help.

Share this post


Link to post
Share on other sites

:) Thanks!

I would swear I had tried that entry format over and over with no luck.

This time it worked like a charm. I was amazed to see a green check mark instead of a red fail sign.

Guess I just needed to see it to believe it. ;)

Share this post


Link to post
Share on other sites

Has anyone determined a way to get the Tidal add-on to Daphile to play the Tidal Masters selections at full rate (typically 96 kHz / 24 bit)? Or know if the MQA decoding can be done with Daphile? I can play the Masters tracks with SW decoding from my Windows Tidal application install but much prefer to continue with Daphile if possible.

Share this post


Link to post
Share on other sites
Has anyone determined a way to get the Tidal add-on to Daphile to play the Tidal Masters selections at full rate (typically 96 kHz / 24 bit)? Or know if the MQA decoding can be done with Daphile? I can play the Masters tracks with SW decoding from my Windows Tidal application install but much prefer to continue with Daphile if possible.

 

Yes that would be perfect if MQA encoded files could be played through Daphile with the Tidal app from mysqueezebox.com.

 

BTW I can't get Daphile running on a 32 bit Atom Dell Inspiron 1010 Netbook - processes stop before loading Daphile. Any idea how to sort this out, I would rather use a Netbook than a larger laptop alternative that is currently running fine.

Share this post


Link to post
Share on other sites

I won't be much help but I did search the forum and apparently you need to be sure you are running 32-bit UEFI according to a post around June 2016.

Share this post


Link to post
Share on other sites

OK I'm running Daphile and streaming Tidal via the installation of LMS that's part of Daphile and, unfortunately, I have no MQA light on my Explorer 2 DAC. There may be a setting in Daphile that may work - but for now - no go. Shame, I wanted to remote control Tidal, but can't do that with the Tidal Desktop app.

 

It seems at the moment that only Roon is likely to support MQA, but I like Daphile to be honest.

Share this post


Link to post
Share on other sites

For a stopgap move I Windows remote desktop into the PC with the Tidal app on it that lets me run the MQA/Masters stuff. This is a dual-boot PC with Win 10 and Daphile. It's a little cumbersome and getting the right audio/driver set up on the Tidal app when in remote desktop can be frustrating but I am making it work for now.

Would rather move completely back to Daphile if the MQA/Masters stuff gets incorporated into that Tidal add-on.

Share this post


Link to post
Share on other sites

http://[/url]. Ubvekkny

 

Thanks

V

V

 

 

 


 

  • Win 10 (64), (Front Room) Phil's Audio Optimizer, Tidal/Roon, HQPlayer, RME ADI-2 DAC fs, Hegel H300, van den Hul - The Clearwater, PMC Twenty.24's.

Share this post


Link to post
Share on other sites

And your point is? Stuttering in daphile is typically caused by lack of system resources. Tidal access problems seems to only affect a few and given the large number of lms and daphile users presumably with working tidal ( including myself) then the problems people are having are specific to their environment and not necessarily a fault with daphile.

Share this post


Link to post
Share on other sites

I have begun testing Daphile,

but I have a strange phenomenon

every time I boot up, I get a new ip,

equally so, I get a strange mac address in my DHCP server from Daphile

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...