Jump to content
kipeta

Call for testers! Daphile

Rate this topic

Recommended Posts

14 hours ago, Viet said:

@Triplefun I followed yr instructions a many times but after restart Daphile, I again signed in mysqueezbox account:(

I may have to reinstall Daphile

 

 

Have you configured Daphile with a static IP?

Share this post


Link to post
Share on other sites

The Causes may be the old laptop! I have the plan that a mini computer called Liva Z will replace the laptop. Any idea is welcome! Tks a lot.

Share this post


Link to post
Share on other sites

If you are not doing any DSd uosampling then the celeron should be fine. The pentium n4200 should support dsd128 upsampling for a different listening experience. Depends on the capabilities of your dac.

Share this post


Link to post
Share on other sites
2 hours ago, Viet said:

@Triplefun my DAC with Amanero384 supports Native DSD 512, but I reckon DSD256 is enough. That requires Intel i5 or i7?

I found an  i5 8600 works well for dsd256 upsampling of pcm and with the right cooling, dsd512.

Share this post


Link to post
Share on other sites
1 hour ago, Viet said:

@Triplefun thanks a lot for yr info.! With conversion of upto DSD256 only,  Intel celeron is OK?

Probably not. Use either a pentium g5600 (2 cores / 4 threads) or better still an i3 8100 (4 cores / 4 threads). The pentium works fine 44khz / 16 bit to dsd256 but struggles with the higher resolution files. Happy Christmas. 

Share this post


Link to post
Share on other sites

Hi all,

I use Daphile with my old laptop by usb boot, it runs fine with USB Amanero DAC, soud is good.

At the samtime, I install Logitech Media Server on my Surface, I can connect to above USB Amanero DAC as player,  music files can be played (meter on player counting) but no sound. Pls help. Thank you.

Share this post


Link to post
Share on other sites

not sure if this helps.

did you select under Daphile>Settings>MediaServer>External (add the LMS server address of you Surface)

 

Share this post


Link to post
Share on other sites

It came back to the previous issue: No change have been saved after restart Daphile, including change of static IP :(

Even when I move/copy a file from this drive to other drive (RW checked), i can check the file in new drive, but when restart Daphile: that file disappreared!

Share this post


Link to post
Share on other sites

Better start from scratch. Flash and install Daphile on a new usb stick as per instructions.

I have Daphile running on a Macmini, booted from USB, with LMS installed on a Synology NAS, controlled with iPeng.

Share this post


Link to post
Share on other sites

Hi,

I re-install Daphile on my old laptop, it works fine, goes straight to mysqueezebox account and I also install others (Quobuz, Spotty...)

However, when I set external Media server to connect to Logitec Media Server (with Squeezelight Player) on my Surface pro4 (server IP adress: setting>information>Logitec Media Server status). But it failed. Anyone can help? Many tks 

Share this post


Link to post
Share on other sites

Hi, pls. let me know whether Daphile's improve sound quality and/or performance if:

1. add more RAM (mine currence of 1G is ok with dsd64 conversion)

2. Add usb isolator before DAC (e.g self-powered Urgreen usb hub)

Thank you.

Share this post


Link to post
Share on other sites
3 hours ago, Viet said:

Hi, pls. let me know whether Daphile's improve sound quality and/or performance if:

1. add more RAM (mine currence of 1G is ok with dsd64 conversion)

2. Add usb isolator before DAC (e.g self-powered Urgreen usb hub)

Thank you.

 

I would suggest min 2gb. More is useful if you plan to explore option of playing from ram. I use a single ddr4 8gb stick.

 

Second question depends on the quality of the dac USB input. I use a singxer su-1 for i2s output to my DAC. I also upsample all media to dsd512.

Share this post


Link to post
Share on other sites
14 hours ago, SoundSea said:

 

I'm pleased with USB Disruptor.

Seems very good improvement but not cheap with ~$150 

Share this post


Link to post
Share on other sites
12 hours ago, Viet said:

Seems very good improvement but not cheap with ~$150 

 

I might not have recommended it at that price. I just looked at my receipt and these were selling for $79 when I bought mine in April last year. I was looking to upgrade something in my chain and this was a relatively inexpensive option at the time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×