Jump to content
IGNORED

Need help getting my MAudio Fire Wire Solo to play sound through my speakers.....


Recommended Posts

Just got my Solo today and hooked it up per instructions, loaded drivers but there is no sound. I read through the cd maunal but none of it really makes sence to me. I only purchased this unit to connect my KRK 6G2 monitors to for good listening. I don't intend to use any of the midi parts of the unit. When I connect via fire wire does that bypass the onboard pc sound manager?

 

My computer uses an Realtec sound manager and everytime you plug in a speaker in the back or plug in your headphones up front the manager comes up and tells you that you are connected and such but not when I connected the Solo via firewire. Is there a setting somewhere I am missing? I checked the device manager and it shows the Solo is installed and has up to date drivers. I checked the settings on the realtec audio manager and there were some settings for digital out and spdif so I checked those but still no sound. Any one have any suggestions?

 

Link to comment

The Solo is a great but tricky piece of hardware to set up! Is the blue light solid on the Solo for power? Do you have a power supply that came with it? I strongly suggest disabling your Realtec sound in Device Manger as this could cause software conflicts. Now follow these instructions carefully because I had a heck of a time first installing one of these! When I installed the Solo on my brother's computer it is absolutely critical that you DO NOT CONNECT the firewire cable from the Solo to your computer first. If you already have, uninstall the M-Audio software completely and disconnect the firewire cable from your computer, then reboot. Go to the M-Audio website and download the very latest drivers for your specific OS, install them and reboot. After you reboot and load the desktop, shut down the computer. Plug the firewire cable from the Solo into your computer and power up. Also what type of firewire cable are you using, the one it came with? If so that should work fine. I noticed with my non-stock Belkin firewire cable the Solo would not transmit power and audio together which was very odd, but the stock cable worked fine. If you have any more questions please ask because it was finicky for me but a great device none the less.

 

david is hear[br]http://www.tuniverse.tv

Link to comment

Tried everything you suggested and still no sound. ??? I am using the 1394 cable that came with the unit and it is pluged up to the rear port on my pc and in the #1 port on the unit. There is a blue power light on and I am using TRS to XLR ballanced cables. I disable the Realtec sound manager. Is there possibly a setting in my computer I need to look for or is there something on the control panel that you bring up for the unit, that I need to look at? I alson tried connecting the 1394 wire to the front port and nothing. There is another type of 1394 cable that came with the unit, I will try that one next.

 

Link to comment

What version of vista are you running and do you have the 32-bit or 64-bit edition? Do you have SP1? The Solo is unfortunately extremely sensitive to drivers in my experience and others' as well. Did the firmware updater appear when you first booted up with the Solo connected? Does the Solo appear in your Sound Devices? How old is the unit? What specific driver did you download? This is very important because I just checked the website and the latest driver they have is "FW 32 5.10.00.5054v2" so you may want to try the older "FW 32 5.10.00.5053" driver. Your Solo could be incompatible with Vista if its around two years old or so, but I would think the firmware update would come up and take care of business. Have you used firewire devices with your PC before successfully? Have you gone into the BIOS and made sure that your 1394 port is set to Enabled?

 

david is hear[br]http://www.tuniverse.tv

Link to comment

Try this:

 

Your Windows machine has now got two soundcards, the Realtek onboard one and the Solo. Which one would you like to use? Windows and/or your Media Player needs to be told! If you are going to be using the Solo exclusively then you can tell Windows to use it as the 'default' device :

 

Start.......Settings.........Control Panel..........Sounds and Audio Devices........Audio tab - Select the Solo from the dropdown list in the 'Sound Playback' box.

 

If you just wish to use the Solo with your media player and let everything else use the Realtek then you need to find the option, in your chosen player, that let's you select the soundcard to use. In WMP this will be : Tools.........Options..........Devices........Highlight 'Speakers' and click the Properties button...........select you Solo from the dropdown list.

 

Hope this helps.

 

Link to comment

Thanks for the tips. I had to select the Solo unit in my WMP speaker settings tab. Im a moron when it comes to computer stuff!! Now my KRK sound fantastic! Cant believe they didn't work connected straight to the pc. Thank goodness for this M Audio unit.

 

Link to comment

Thanks for the tips. I had to select the Solo unit in my WMP speaker settings tab. Im a moron when it comes to computer stuff!! Now my KRK sound fantastic! Cant believe they didn't work connected straight to the pc. Thank goodness for this M Audio unit.

 

Link to comment

 

Hey - we'e all gotta start somewhre, right ?!

Pleased to see you're problem has been solved. Glad you're enjoying.

 

PS: Once you're happy with your setup, if you have time, please head over to the Move Me thread under Music within these forums and post some tracks that you really feel.

 

It's my way of accessing new music - and what it's all about really ..

 

I really enjoy trying other peoples musical tastes.

 

HTPC: AMD Athlon 4850e, 4GB, Vista, BD/HD-DVD into -> ADM9.1

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...