Jump to content
IGNORED

iTunes Sound Help: Background Music Too Loud


Recommended Posts

I just purchased Bose 3.1 computer speakers with a sub woofer to accompany my iTunes library on my 7-year old Dell PC. The background music is louder than the principal singers and I cannot seem to adjust it. I've tried the equalizer, sound/volume control settings and everything I can think of. I returned the speakers twice and the same sound is coming out so I know it's in the computer or iTunes itself. Most of the 7500 songs I have downloaded from cd's. Could this be my sound card on a machine this old, but one that I take great care of or does anyone have any suggestions. I'm baffled and unsure what to try next. Thank you in advance for any help offered.

 

Link to comment

I believe that all Bose speakers have their own built in equalizers that are their claim to fame. What you can do is turn off the equalizer in itunes by going to window > equalizer and unchecking the on box. This will let you know if it is the computer or just Dr. Bose's unique sound that you are hearing. Or, you can just borrow a portable player and see if it's the same. Even my older PC (6+ years old) with it's crappy soundcard can reproduce vocals louder than the background, so I suspect that it isn't the computer's fault. When I have not being able to hear the main instruments it has been when the bass and/or treble are way higher than the mid (think disco smile).

 

Link to comment

 

Lacharlie1,

 

Give Mr C's suggestion a try and if you're still stuck post back here with some details on the rest of your system such as O.S. and soundcard.

 

M.

 

 

HTPC: AMD Athlon 4850e, 4GB, Vista, BD/HD-DVD into -> ADM9.1

Link to comment

... but I know that PC's (and Apples too) have a setting for "Speakers" that includes settings for surround sound. If you have it set for a version of surround sound, using just 2 speakers can make it sound quite strange. Make sure that you have it set to just 2 speakers and not one of the options for 4 or 5 speakers or surround sound. I'm pretty sure that is what you are experiencing.

 

markr

 

Link to comment

 

 

markr,

good point, but, I'd always imagined that Bose speakers are designed to sound that way.

A quick check via Google says:

 

"Bose proprietary TrueSpace® stereo signal processing circuitry adds spaciousness and ambience most conventional PC speaker systems cannot match."

 

IOW, what some might imagine to be a 'bug', is actually a 'feature'.

 

Lacharlie1 says:

"I returned the speakers twice and the same sound is coming out so I know it's in the computer or iTunes itself."

 

actually, that only means that the speakers are performing as designed, ie. based on their consistency.

 

In this instance, it's quite possible that what you are experiencing was 'designed in' by Bose.

 

I hope for your sake, that is not the case, but I'd be surprised if it isn't. A quick perusal of the owners manual doesn't indicate a switch for turning this feature off.

 

clay

 

 

 

 

Link to comment

Thanks for waking me up to that fact Clay. For some reason I mistakenly read that we were talking about Bose 301 speakers - showing my age there. Yes, these (3.1's) are designed for surround sound apparently. However there is no real information on the web that I can find - including at the Bose website (?!?!?) - which will give me a clue to specifically how these operate/connect/etc.

 

If these are like most surround speaker systems, there will be 2 or more stereo connections meant to go to your sound source - the computer in this case. if the PC is 7 years old and does not have a newer sound card in it, I'm guessing that the connections (front and rear stereo channels) to the sound card (MB?) - (sorry, you didn't really give much information in your original post LaCharlie) - are reversed. OR the widows 'speaker' settings are incorrect as I stated before. I've had to tweak around with surround speaker systems before, only at work with stuff I didn't purchase or own, and that just so that I could get a decent 2 channel sound out of them - not easy if you don't like tweaking.

 

LaCharlie, I'd (1) swap your speaker connectors around, while (2) changing the settings in windows every different way I could and if that doesn't give you what you want, fool around with any controls for 'width or depth' that may be on the speakers themselves, and then re read the speaker manual and the computer manual (available on the Dell website), and then call Bose if that doesn't work for you.

 

You also might hang around and see if someone else chimes in here, but this really isn't the forum for A/V type equipment of this sort. Maybe I'm wrong and the next person who posts will have your exact answer....

 

good luck, markr

 

 

 

Link to comment

When I read the original poster's description of the sound, with background music sounding louder than things that should be in the foreground, I thought immediately of some of the pseudo 2Ch surround modes I've heard. I would check to see if the Bose system has a standard 2 channel stereo playback mode. That should do the trick.

 

Cheers,[br] - Tim

Link to comment

Thank you everyone for your comments and suggestions of help. I too tried to research this in the Bose manuals and by writing both Bose and iTunes to no avail. I finally figured out the problem and corrected it. It was a setting in iTunes "Sound Enhancer". Bose does not require it's music enhanced and it was checked which enhances the lower, mid and high parts. Once I unchecked it and listened, the sound was perfect. Thank you again for your thoughts and suggestions.

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...