Jump to content
IGNORED

Auto e-mail notification


Mike19
 Share

Recommended Posts

Mike,

 

That's strange...it worked great for me. Be sure to un-check what you DO NOT want (left side) and then click "Save" on the bottom. That should do it.

 

 

 

W10 NUC i7 (Gen 10) > Roon (Audiolense FIR) > Motu UltraLite mk5 > (4) Hypex NCore NC502MP > JBL M2 Master Reference +4 subs

 

Watch my Podcast https://www.youtube.com/channel/UCXMw_bZWBMtRWNJQfTJ38kA/videos

Link to comment
Share on other sites

Well, for the 3rd time, I made sure everything was unchecked, I hit Save, message confirmed "Saved", but I'm still getting notices.

 

I think I need to undo my Subscription and then re-subscribe. How do I do that?

Mike

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...