Jump to content
psme

LUMIN - Audiophile Network Music Player

Rate this topic

Recommended Posts

10 minutes ago, rodrigaj said:

What if the change and Minimserver rescan was done to correct a metadata mistake, for example an album or composer name.

 

If the album count is not changed after MinimServer Rescan, the Lumin app Update Music Library needs to be invoked manually.


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites

How do you remove icons from radio stations that are not supported anymore? They still appear in Lumin App with "not supported" in their titles, but they do not appear on the MacOS web page.

 

Lumin A1 Options> Internet Radio Setting>Update Radio Channels does not remove them.

 

Years ago I signed into TuneIn and put a bunch of stations into my Favorites. I've since cleaned up Favorites, updated the Lumin and these still appear as unsupported.


 

"The function of music is to release us from the tyranny of conscious thought", Sir Thomas Beecham. 

 

 

Share this post


Link to post
Share on other sites

Please double tap iPad home button, swipe away the Lumin app.  Power cycle the A1.  After it's booted up, then launch Lumin app again.

 


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites
10 minutes ago, wklie said:

Please double tap iPad home button, swipe away the Lumin app.  Power cycle the A1.  After it's booted up, then launch Lumin app again.

 

They still appear.


 

"The function of music is to release us from the tyranny of conscious thought", Sir Thomas Beecham. 

 

 

Share this post


Link to post
Share on other sites

That's odd.  The radio channels are retrieved from the TuneIn account favorites at boot time - these are not saved to Lumin internal storage (unlike the current playlist) and therefore cannot survive power cycle.


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites

I tried starting up Lumin App with the Lumin A1 off. Confirmed that the TuneIn icon was not on. Then switched the A1 on, watched the Tunein icon come back on. The "Not Supported" stations are still there. Checked my Tunein account via Firefox on my iMac and the unsupported stations are not there. I'm not sure what else to do.


 

"The function of music is to release us from the tyranny of conscious thought", Sir Thomas Beecham. 

 

 

Share this post


Link to post
Share on other sites

Please send the problem description in post #1927 updated with the finding that it behaved the same after power cycle, your TuneIn account name and password to [email protected] for our support to do further investigation.

 

After our investigation you may change your password.  This will take some time.


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites

Dear

i own a Lumin U1 Mini, i've had A1 and T1 in he past, and one question with TIDAL:

Why when i play TIDAL vs NAS streaming the sound is more loiad? Is it normal?

Is there a way to normalize for both?

Thank you.


Ciao Stefano.

[br]Lumin T1 - Transrotor Darkstar - McIntosh MA7000 - Synology NAS - Magnepan 1.7 - PS Audio P10 Power Plant.

Share this post


Link to post
Share on other sites

Some Tidal albums may not necessarily have the same volume or use the same master as your CD rips.  Lumin does not offer volume normalization, but Roon does.  Lumin is Roon Ready so you can take advantage of Roon features.


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites
5 hours ago, wklie said:

Some Tidal albums may not necessarily have the same volume or use the same master as your CD rips.  Lumin does not offer volume normalization, but Roon does.  Lumin is Roon Ready so you can take advantage of Roon features.

 

Great do you know where i can find this feature in Room (just download an evaluation but i cannot find).

Thank you.


Ciao Stefano.

[br]Lumin T1 - Transrotor Darkstar - McIntosh MA7000 - Synology NAS - Magnepan 1.7 - PS Audio P10 Power Plant.

Share this post


Link to post
Share on other sites
56 minutes ago, smolteni said:

 

Great do you know where i can find this feature in Room (just download an evaluation but i cannot find).

Thank you.

 

Click on the speaker in the bottom right corner, then click on the cogs.

 

image.thumb.png.b826c4221cd2abd9ca0c1e1eb4e1402c.png


source:  intel nuc8i5 (roon rock) > intel nuc6i5 (win 10, ao, roon bridge, dirac v1) > schiit yggdrasil (gen 5, analog 2)
headphone rig:  bryston bha-1 > senn hd600
two-channel rig:  luminous audio axiom ii xlr walker mod > parasound a21 > monitor audio gx100

Share this post


Link to post
Share on other sites

jcn3 thank you

i've to activate Volume levelling... but this option can degrade QOS?

 


Ciao Stefano.

[br]Lumin T1 - Transrotor Darkstar - McIntosh MA7000 - Synology NAS - Magnepan 1.7 - PS Audio P10 Power Plant.

Share this post


Link to post
Share on other sites
56 minutes ago, smolteni said:

jcn3 thank you

i've to activate Volume levelling... but this option can degrade QOS?

 

 

the volume leveling would have to be done in the digital domain, so technically the output wouldn't be bit perfect.  now whether you can tell a difference is another matter -- give it try and see what you think.  i'd trust your ears.


source:  intel nuc8i5 (roon rock) > intel nuc6i5 (win 10, ao, roon bridge, dirac v1) > schiit yggdrasil (gen 5, analog 2)
headphone rig:  bryston bha-1 > senn hd600
two-channel rig:  luminous audio axiom ii xlr walker mod > parasound a21 > monitor audio gx100

Share this post


Link to post
Share on other sites

Just bought one u1 mini with latest firmware. After played it a while, found out it does not work on my DSD256 files from NAS. I use USB to connect it to McIntosh MA5300 with DAC integrated. Do you have any idea that how to make dsd256 working?

 

Share this post


Link to post
Share on other sites

McIntosh DAC does not support Linux native DSD, therefore DSD256 will not work with any Linux-based streamer.


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites
Just now, wklie said:

McIntosh DAC does not support Linux native DSD, therefore DSD256 will not work with any Linux-based streamer.

Thanks for reply. In this situation, what could be the best way to play my DSD256 files?

Share this post


Link to post
Share on other sites

You may use some computer software to convert DSD256 file to DSD128 (for USB input) or PCM 176.4kHz (for coaxial input) file first.

 

Some software can do on-the-fly conversion, e.g. Roon.


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites
3 minutes ago, wklie said:

You may use some computer software to convert DSD256 file to DSD128 (for USB input) or PCM 176.4kHz (for coaxial input) file first.

 

Some software can do on-the-fly conversion, e.g. Roon.

Got it. Thanks.

Share this post


Link to post
Share on other sites

When trying to set up a new to me U1 I get a "Network Error" on the screen and the U1 is not seen by the Lumin iPad app nor by Roon.  The U1 is connected by ethernet to a local D-Link switch then to a router.

My music files are on a Qnap NAS running minim-server that I just installed.  The Lumin app and the minim-server communicated and loaded all my music to the app.  Is there a reset process for the U1?  I've tried power cycling the U1, the DAC and the switch a few times.  Thank you.

Share this post


Link to post
Share on other sites

I just finished power cycling everything in the network from the modem, router, switch and U1 as well as swapping ethernet cables and ports on the local switch including known working ethernet ports and wires and still get "network error" on the screen.

Share this post


Link to post
Share on other sites
13 minutes ago, tubes59 said:

get "network error" on the screen

 

This indicates the Ethernet physical link is not detected or Lumin cannot get an IP address from the router DHCP server within a certain time limit.

 

Please look at the network LED at both the switch port and the U1.  If the network LED at either side is off, please try a different network cable at a different port of the switch.


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites

Thank you.  The LED lights at both the switch port and the U1 are both on.  I have also tried different ports on the switch and different network cables that are working now with other equipment.

Share this post


Link to post
Share on other sites

Could you temporarily bypass the D-Link switch and try a direct network connection from the router to the Lumin (perhaps temporarily move it closer to the router)?

 

The router needs to have DHCP server enabled (by default).  Do other network devices get dynamic IP addresses fine?


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites

Did you put the Lumin in the place of another device with the network up and running?  Just swap one for another?

Share this post


Link to post
Share on other sites

Ok, the Lumin U1 is working now!

 

I ran a 25 foot ethernet cable from another switch in another room to the U1 and it works fine so there is something going on with the switch at my audio rack.  Interestingly, before I did that I did put the Lumin U1 in the place of another working device at my audio rack switch (my dac) using it's working ethernet cable and the Lumin was still not working. 

 

Thank you both for your quick help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...