Jump to content
IGNORED

LUMIN - Audiophile Network Music Player


Recommended Posts

Sometimes it is hard to explain what it does to make a change, like one would not expect a positive change from swapping a PS on a turntables motor...

 

Adding a high quality cable to the X PS did round things up very nicely, sometimes even subtable changes are very enjoyable. I have followed source first since very long, I would count that to the same comp.

Link to post
Share on other sites

I've decided to move off in a different direction with different priorities.  I have a pristine black X1 with an upgraded Westminster Labs 0.6m DC umbilical that I am going to have to let go.  The X1 has been handled with kid gloves, literally, as I have never touched it with my bare hands so there is nary a finger print on it.  I am thinking $10,500 USD for the package.  I prefer local pickup in the Washington, DC area, but would consider shipping in the CONUS for a nominal charge.

 

I am not sure if this is the place to talk about things like this so let me know if it is inappropriate and, if so, delete the post and let me know where the best place to advertise is.

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites
48 minutes ago, BlueSkyy said:

I've decided to move off in a different direction with different priorities.  I have a pristine black X1 with an upgraded Westminster Labs 0.6m DC umbilical that I am going to have to let go.  The X1 has been handled with kid gloves, literally, as I have never touched it with my bare hands so there is nary a finger print on it.  I am thinking $10,500 USD for the package.  I prefer local pickup in the Washington, DC area, but would consider shipping in the CONUS for a nominal charge.

 

I am not sure if this is the place to talk about things like this so let me know if it is inappropriate and, if so, delete the post and let me know where the best place to advertise is.

Please place a free classified on our classifieds page. 
 

 

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to post
Share on other sites

I had no idea that you have a classified section and will do and thanks!

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites
7 hours ago, BlueSkyy said:

I've decided to move off in a different direction with different priorities.  I have a pristine black X1 with an upgraded Westminster Labs 0.6m DC umbilical that I am going to have to let go.  The X1 has been handled with kid gloves, literally, as I have never touched it with my bare hands so there is nary a finger print on it.  I am thinking $10,500 USD for the package.  I prefer local pickup in the Washington, DC area, but would consider shipping in the CONUS for a nominal charge.

 

I am not sure if this is the place to talk about things like this so let me know if it is inappropriate and, if so, delete the post and let me know where the best place to advertise is.

What is your new pathway?

Link to post
Share on other sites

Peter

 

My Lumin X1 keeps skipping from track to track without playing. I rebooted my Lumin X1, iPad, LUMIN app, my home modem but nothing seems to work. This has been happening more frequently. What do you think is wrong?

Link to post
Share on other sites
5 minutes ago, chungjh said:

What is your new pathway?

Sadly the year's pandemic has taken a big bite out of my income stream and the house needs a roof.  At some point in the future I'd like to get a new Lumin especially when the Lumin Y1 or Z1 comes out.

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites

I have noticed from time to time that my X1 is on for no apparent reason.   I'm not using it and my NAS is powered off.   It will time off after 15 minutes but the question is what event could cause it to turn on randomly?

Link to post
Share on other sites

Possibly it is related to interruption of service from your internet service provider or rebooting of your modem--the X1 requires active network connection and will show Network Error if connection to network is not active, and then will revert to normal condition when service is active to the unit again.

 

 

Link to post
Share on other sites
5 hours ago, chungjh said:

My Lumin X1 keeps skipping from track to track without playing. I rebooted my Lumin X1, iPad, LUMIN app, my home modem but nothing seems to work.

 

Please make sure X1 is set to analog output.

 

The number 1 reason for local library track skipping is that the IP address of the library was changed.

 

If you're using a NAS, please go into router settings and reserve an IP address to the NAS in the DHCP reservation, reboot the NAS, then let MinimServer rescan the library.  Then let Lumin app reload the library.  All playlists need to be cleared and readded.

 

Likewise, if you're using USB thumb drive on the X1, please assign an IP address for the Lumin.  Reboot the Lumin, then recreate all your playlists.

 

If you are having Tidal / Qobuz track skipping, please logout and relogin those services.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites

Please use AirPlay.  The protocol itself is lossless 16/44.1, as long as the sender app and platform do not destroy it by audio mixing or digital volume.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites

 hi Peter

 

On my Lumin X1, the streamer is playing but occasionally the sound goes in and out. I have turned my iPad on and off and it still happens. When I first got it a year ago, I didn't have this problem.

Link to post
Share on other sites
1 hour ago, chungjh said:

On my Lumin X1, the streamer is playing but occasionally the sound goes in and out. I have turned my iPad on and off and it still happens. When I first got it a year ago, I didn't have this problem.

 

I assume you mean the X1 analog output, right?  Do this occur to only left, only right, or equally to both channels?

 

Please try repeat playback of files on a USB thumb drive plugged into X1 (i.e. not from NAS / MinimServer / Tidal / Qobuz) with 24/192 stereo files from

http://www.2l.no/hires/

 

We need to isolate whether this is an internet streaming problem, network problem, or hardware.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites
22 hours ago, wklie said:

 

I assume you mean the X1 analog output, right?  Do this occur to only left, only right, or equally to both channels?

 

Please try repeat playback of files on a USB thumb drive plugged into X1 (i.e. not from NAS / MinimServer / Tidal / Qobuz) with 24/192 stereo files from

http://www.2l.no/hires/

 

We need to isolate whether this is an internet streaming problem, network problem, or hardware.

It is in both channels. I will try the USB idea.

Link to post
Share on other sites
5 hours ago, chungjh said:

It looks like it is my internet problem.

 

An internet problem would not interfere with the USB thumb drive playback test, unless your network infrastructure is faulty (network router, switch and cable).

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites

Hello,

 

I can't decide whether to buy a separate DAC and Lumin U1 mini for example, or a Lumin D2. There is not enough money for T2 at the moment.
Somehow I am most drawn to all in one solution.
Has anyone compared, say, the U1 mini + Ares II to the Lumin D2?

 

regards,
Simon

Link to post
Share on other sites
29 minutes ago, sonodynesrp205 said:

Hello,

 

I can't decide whether to buy a separate DAC and Lumin U1 mini for example, or a Lumin D2. There is not enough money for T2 at the moment.
Somehow I am most drawn to all in one solution.
Has anyone compared, say, the U1 mini + Ares II to the Lumin D2?

 

regards,
Simon

I have heard all three.

If you can afford a U1 mini and a chord qutest that would be a sweet sounding setup.

I believe that combo would be a step up from the D2

I wasn’t that impressed with the Ares 2...

Best to try and demo to hear for yourself though.

Link to post
Share on other sites

I discovered an interesting (to me) phenomenon while using my Lumin X1 and it's output connected directly to the inputs of the amps I use for stereophonic listening.  Because my system exhibits a very tiny, but noticeable to me, 60hz hum when listening to the AV processors analog output, my original goal was to reduce the sensitivity of the amps while playing from the AV processor to inaudible levels by inserting -15dB balanced XLR attenuators at the input of the amplifiers.  Of course, inserting the attenuators at the amp's inputs would also affect the Lumin direct connection as well.

 

As expected, the hum was reduced to below audibility but an anomaly cropped in the soundstage up that was very undesirable.  Although the sound field was stereo in nature and what should have been on the far left and the far right was still there but the sound that should have been coming from directly in the center between the two speakers such as female voices, etc., had a clearly diffuse and directionless property about it.  I could no longer determine where those sounds that should have been in the center were coming from.  Removing the passive attenuators restored the soundstage that I have come to love from the X1.

 

Apparently it's a bad idea to do this and I am wondering if anyone else has experienced this or has an explanation as to what is going on?  I guess this finding further supports the notion that one should not connect both the XLR and RCA outputs of the X1 at the same time or maybe it doesn't.

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites
  • 2 weeks later...
28 minutes ago, Mat said:

How to play Apple Music lossless with Lumin U1 mini ?

I try airplay and the lossless symbol is disappearing.

As long as your device volume is at 100%, it will play lossless to LUMIN over AirPlay.

Associated with LUMIN - The Audiophile Network Music Player.

Link to post
Share on other sites
11 minutes ago, thingswelike said:

it will play lossless to LUMIN over AirPlay


afaik… anything going through AirPlay gets converted to Alac 24/48

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) >  UpTone Audio ISO Regen (powered by an Uptone Audio UltraCap LPS-1.2) > Metrum Acoustics Adagio NOS digital preamplifier + First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites
9 minutes ago, pl_svn said:


afaik… anything going through AirPlay gets converted to Alac 24/48

Yes, I should clarify, I was using the term 'lossless' in it's 'CD Quality' sense (as that's what streaming companies refer to it as). AirPlay can't do High Res.

Associated with LUMIN - The Audiophile Network Music Player.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...