Jump to content
IGNORED

LUMIN - Audiophile Network Music Player


Recommended Posts

I went from an A1 to a U1, since I was just using the streaming half of the A1. Before that I had a Sonore ultraRendu. The U1 mini was also an option, and I auditioned both. I thought the U1 was on a completely different level. I listen to classical music only, FWIW. Soundstage, timbre, etc...I've lived with the U1 now for about a year. In terms of functionality the mini is comparable, and it is certainly a SQ contender in the Sonore market. But as a U1 competitor, not even close.

 

 

 

"The function of music is to release us from the tyranny of conscious thought", Sir Thomas Beecham. 

 

 

Link to post
Share on other sites
55 minutes ago, rodrigaj said:

I thought the U1 was on a completely different level

I also compared the two. I could not detect any differences so I stayed with U1 Mini which is connected with Aesthetix Romulus/Pandora Signature dac. 

 

When comparing things there are also expectations involved. That is how we works. Best advice is that one listen like you and I have done.

Link to post
Share on other sites
31 minutes ago, Ropet said:

When comparing things there are also expectations involved. That is how we works. Best advice is that one listen like you and I have done.

Yes indeed.  It's called confirmation bias.  When I moved through the catalog from A1 to S1 to X1 my wife couldn't hear the solid improvements I was hearing and she called it confirmation bias.  Of course, she likes Death Metal and my X1 will never every be subjected to that!

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites

Setting up a switch and volume control is easy enough to do. (Dare I speak of blind testing? LOL)

 

But you are absolutely correct. If the U1 mini sounds great to you, go for it. The U1 mini is a fine piece of audio.

 

"The function of music is to release us from the tyranny of conscious thought", Sir Thomas Beecham. 

 

 

Link to post
Share on other sites

I have an S1 (bought used, recently) and I still have a T1.

 

The first time I tried to use the S1, I did a power off / hold & keep holding reset button in for 20+ secs and power on.

I got the small writing saying it was going to reboot, then the small dim circle.

And that's how it stayed.

How long does a reboot take? I gave up and powered down.

 

So I re-connected my older T1 to my system, which powered up immediately, and then decided to reboot this one ready for selling on.

Only the T1 did the same thing.

Again, just a static dim circle.

And despite rebooting everything else in the system (including my iPad) several times, which had no effect, neither Lumin device shows up in my Lumin iPad app.

 

What should my next step be please?

Link to post
Share on other sites

Continuing from the comments above, I have 2 separate networks available to me to use, both of which are functioning fine.

In all cases, I have ensured that the iPad is connected to the same network as the Lumin T1 or S1.

 

All I get now, when I turn on either Lumin device, is a pale blue circle which seems like it is doing nothing.

 

And my iPad won't connect to them.

 

My music downloads source is working fine, when it runs direct through a DAC.

 

But WHAT does the pale blue circle mean on a Lumin screen And how do I bring it back to life?

 

Please!!!!

Screenshot 2021-03-12 at 12.16.33.png

Link to post
Share on other sites
2 minutes ago, vintageaxeman said:

Please!!!!

 

time zones issues: I'm sure Peter will take care of you very soon ;)

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) >  UpTone Audio ISO Regen (powered by an Uptone Audio UltraCap LPS-1.2) > Metrum Acoustics Adagio NOS digital preamplifier + First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites

While you wait for Peter...
Blue circle is perfectly normal. It just means that there is nothing in the device playlist.
Most likely reason your iPad can't see the LUMIN is a network issue. Please turn everything in your network off (including the iPad) and then power-on in the following sequence:

  1. Router
  2. All other networking equipment such as Network Switches and Wi-Fi Access Points
  3. Music Server (if you have one)
  4. LUMIN S1 or T1
  5. LUMIN App

If that doesn't work, please mention here ready for Peter.


 

Associated with LUMIN - The Audiophile Network Music Player.

Link to post
Share on other sites

Thank you, thingswelike.

 

That gave me some good clues and, with a bit of self-help,  got me up and running.

 

I use Qobuz through Roon, and the Roon app is now working fine.  I  found that I needed to enable the S1 in Roon.

 

I hate it when I don't know what's going on!

 

However, I still can't see my S1 in the Lumin app, for some reason :-(

 

I was led to believe that my S1 had the latest update, which would therefore mean it had Leedh volume.

 

However, the splash screen when I turn the S1 on doesn't show the Leedh logo. So I guess it's not up to date.

 

So my next question is a two-parter....

 

1) How do I get the S1 to show up in the Lumin app.

 

2) Is it then straightforward, using the Lumn app, to download the latest update for the S1 including Leedh.

 

 

Link to post
Share on other sites

Interesting. I decided to delete the Lumin app from my iPad, switch it off, reboot, then re-install the Lumin app.

It immediately found my S1.

So I now have a smile on my face but also a furrowed brow, wondering why I needed to do that.

Link to post
Share on other sites

Smiles are always nice!  I'd chalk it up to being a "glitch" and be done with it.

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites

New here.  Just got my X1.   I upgraded from a PS Audio DirectStream DAC with Bridge II.    This was very much plug in play as I was already using the Lumin App with Bubble uPnp and my Synology NAS with Minimserver.

 

Couple of suggestions for the App and IR Remote.   I apologize if they have been requested already.

 

1.  Please incorporate the universal iOS widget for Pause, Next Track, Previous track when the iPhone or iPad is locked and the screen is touched.  Even the Synology DS Audio App does this and it works with my iWatch as well.   

2.  If you haven't done so already, please publish the IR codes with Logitech so I can pull them from the Harmony database.   I have a pre-amp and would like to program my Harmony remote to handle the volume/mute on my pre-amp then things like next track/previous track/Standby/Wake up on the Lumin via the IR module.

Link to post
Share on other sites
47 minutes ago, tlp123 said:

New here.  Just got my X1.   I upgraded from a PS Audio DirectStream DAC with Bridge II.    This was very much plug in play as I was already using the Lumin App with Bubble uPnp and my Synology NAS with Minimserver.

 

Couple of suggestions for the App and IR Remote.   I apologize if they have been requested already.

 

1.  Please incorporate the universal iOS widget for Pause, Next Track, Previous track when the iPhone or iPad is locked and the screen is touched.  Even the Synology DS Audio App does this and it works with my iWatch as well.   

2.  If you haven't done so already, please publish the IR codes with Logitech so I can pull them from the Harmony database.   I have a pre-amp and would like to program my Harmony remote to handle the volume/mute on my pre-amp then things like next track/previous track/Standby/Wake up on the Lumin via the IR module.

FYI I too asked for the iOS features in Lock Screen and it was fed back as not relevant for the LUMIN customers. I have this feature with Sonos and it’s very useful !! 

Link to post
Share on other sites
7 minutes ago, m5sime said:

FYI I too asked for the iOS features in Lock Screen and it was fed back as not relevant for the LUMIN customers. I have this feature with Sonos and it’s very useful !! 

I use Sonos as well and the standardized feature.   Often, for one reason or another I just want to move to the next track or pause with the minimum amount of fuss and interaction.  Doesn't seem like a tall order when the control is already part of the dev toolset.   Not like were reinventing the wheel here 😊 .

 

Link to post
Share on other sites
13 hours ago, vintageaxeman said:

1) How do I get the S1 to show up in the Lumin app.

 

2) Is it then straightforward, using the Lumn app, to download the latest update for the S1 including Leedh.

 

I hope you've already got it to work, but anyway, the blue circle means it's up and running.  You just need to use Lumin app to add some music from MinimServer / Qobuz / Tidal (after login) and start playback.

 

1. Reboot everything, as you've already done.  Start with the router.

 

2. The app should prompt for firmware upgrade to 13.3.  If not, please switch Lumin app firmware upgrade setting to Enable, then kill the app and relaunch it.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites
12 hours ago, tlp123 said:

Couple of suggestions for the App and IR Remote.   I apologize if they have been requested already.

 

Whoa!  Back the horses up!  The X1 is IR controllable?  I must have been living under a rock or the newer versions of the X1 came with an updated hardware configuration or there in an option I missed.

 

Please confirm that IR control of the X1 is available and thanks much!

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites

Many thanks!  I was living under a rock and my Logitech learning remote would be very happy to learn the codes!

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites
26 minutes ago, BlueSkyy said:

Many thanks!  I was living under a rock and my Logitech learning remote would be very happy to learn the codes!

I did that...but enjoyed the feel of the Lumin remote so much used that instead. Its a great bit of kit...with lots of spare buttons for future upgrades. Expensive but quality.

Pro-ject X2(Nakoaka MP150), Musical fidelity M3CDS, Lumin D2, Parasound Hint6, PMC twenty 23

Link to post
Share on other sites

Loving the Lumin D2 with qobuz. The only let down are the upnp apps. Tried Roon but my network let me down.....plus I found I prefered the sound of the native Lumin rather than ROon. (Not sure why that should be)

Pro-ject X2(Nakoaka MP150), Musical fidelity M3CDS, Lumin D2, Parasound Hint6, PMC twenty 23

Link to post
Share on other sites

I am a prospective owner of a D2 or an U1 mini. Your help on my below questions would help me decide:

 

1. Is it OK to use the XLR and the RCA outputs of the D2 at the same time simultaneously, serving two different integrated/power amps? Would it cause any loss in sound quality?

 

2. Is it OK to use the XLR and the digital outputs of the D2 at the same time simultaneously, serving an integrated/power amp and serving a DAC? Would it cause any loss in sound quality?

 

3. On the D2 or the U1 mini will I get the same output in terms of sound quality if (1) I just set the volume to 100% or (2) I turn both "Volume Control" and "Leedh Processing Volume" OFF in settings?

 

Thank you in advance!

 

Link to post
Share on other sites
On 3/13/2021 at 2:50 AM, wklie said:

 

I hope you've already got it to work, but anyway, the blue circle means it's up and running.  You just need to use Lumin app to add some music from MinimServer / Qobuz / Tidal (after login) and start playback.

 

1. Reboot everything, as you've already done.  Start with the router.

 

2. The app should prompt for firmware upgrade to 13.3.  If not, please switch Lumin app firmware upgrade setting to Enable, then kill the app and relaunch it.

 

Thank you all for your help.

All seems fine now. :-)

Link to post
Share on other sites
On 3/14/2021 at 2:12 AM, berghoffer said:

1. Is it OK to use the XLR and the RCA outputs of the D2 at the same time simultaneously, serving two different integrated/power amps? Would it cause any loss in sound quality?

 

2. Is it OK to use the XLR and the digital outputs of the D2 at the same time simultaneously, serving an integrated/power amp and serving a DAC? Would it cause any loss in sound quality?

 

3. On the D2 or the U1 mini will I get the same output in terms of sound quality if (1) I just set the volume to 100% or (2) I turn both "Volume Control" and "Leedh Processing Volume" OFF in settings?

 

1. Yes, simultaneous connection of analog XLR and RCA should not have much degradation for T2 / D2 / D1 if you are not having a ground loop, but this is not recommended for X1 / S1 / A1 / T1 with Lundahl output transformers.

 

2. OK for D2 / D1 / S1 / A1 / T1.  However, for DSD and MQA signal you will need to go into Lumin app to change settings for different output - DSD / DoP and MQA are output either to analog or digital, not both at the same time.   (This is not possible on T2 and X1.)

 

3. If you're asking about digital output, the digital bits output are the same if we ignore 32-bit audio to USB.  However, for connection to an external DAC, U1 MINI is better.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites

Hi,

 

Just bought a brand new Lumin U1 for my highend setup and home cinema. Great sound quality.. But Airplay is not working poperly. I have 2 problems:

 

1:

I am using Apple TV (ATV) as source for the home cinema, by using Airplay from ATV to the Lumin streamer.  But there is a huge lip sync delay when using the Lumin streamer, the audio is about 0.5-1 second slower than the picture. When I am using my old Bluesound Node2i streamer (SPDIF out), it works fine with no delay.

 

2:

When trying to Airplay from the ATV Youtube app, the sound stops after 10 seconds when using Lumin U1, the ATV still indicates that Lumin U1 is playing, but no sound is coming out of the unit. Alle other apps on the ATV is working fine (with delay, as described above). This is also working fine when using my old Bluesound Node2i streamer.

 

Things I have tried or checked:

I made a post on the "Lumin Streamer DAC fans" facebook page, and other people are also seeing the delay..

The Lumin U1 is firmware version 13.4a.

There is no manual to the Lumin player, so I do not understand all settings, but resampling and volume processing is off.

I have rebootet all devices many times, nothing seems to help.

I have borrowed a Lumin U1 Mini from my dealer, it seems to have the same problems. 

 

Is the Lumin Airplay not working properly? 

 

I hope someone can help, my intention when upgrading to Lumin U1 was to remove the Bluesound player... :(

 

Best regards

Lars Nielsen

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...