Jump to content
IGNORED

LUMIN - Audiophile Network Music Player


Recommended Posts

On 1/19/2021 at 11:29 AM, AZ Craig said:

I have two L1 servers and they work great.  I really like not having to deal with NAS software as the L1 it is just load-and-go.  First thing I did was replace the spinning disk hard drive with a SSD.  Works like a champ and I don't have to worry about the day when the spinning disk goes clunk in the night.

I'm using a few of these (L1's) also, one 2 TB and 5TB no issues to date. knocking on wood.

The Truth Is Out There

Link to post
Share on other sites
9 hours ago, Ropet said:

I have hard to understand how the industri went into to this MQA trap.

 

I can tell you why Lumin supports it.  Ignore the three character format name for now.  The problem is simply that whatever codec format Tidal or Qobuz decides to use, we have to try our best to support it.  Otherwise Tidal or Qobuz users wishing to buy a Tidal player or Qobuz player will not buy our products (hypothetically) if we could not fully decode all the formats they use, as that will be a huge waste of the subscription costs.

 

It's like when you rented DVD-A and SACD discs, you want your player to be universal and be able to play them.  (Now someone will say they will not rent DVD-A in the first place.  Anyway, I hope I explained our position.)

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites
9 hours ago, wklie said:

The problem is simply that whatever codec format Tidal or Qobuz decides to use, we have to try our best to support it.

This I understand and I fully agree on this. I'm more thinking of the music companies. As they have joined the MQA format, hardware industry have to join or be out of business. The riaa standard started with some competing compensation curves. Thankfully they sat down and agree on one standard which, in my view, have served both music lovers and industry well since the fifties rather than having competing standards. I guess this DVD-A/SACD war could end different if they gathered around one new high res audio standard. Then followed a dsd/pcm war and it seems pcm is the winner. And now MQA put in a new standard to make the market more fragmented and add new license cost. Who's next?

Link to post
Share on other sites

New owner of Lumin U1 mini having problems with android app crashing whenever I try to manipulate playlist (such as move track to begin/end of playlist). I am able to play songs if I never touch the playlist. I am using LG v30 android 8.0.0 phone and streaming Tidal. I have tried IOS app on my wife's iPad and it works fine but I don't want to have to buy an iPad to get this to work. I have tried unplugging everything, rebooting, and reinstalling Lumin app. I have read other posts about using non-Lumin apps but am a bit overwhelmed by that and would really like to get the Lumin app to work if possible. Any suggestions? Thanks

Link to post
Share on other sites
1 hour ago, chungjh said:

What is causing this?


... something on the network?

btw... no point rebooting the iPad: it's just a remote, everything happens on the Lumin itself 😉

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) >  UpTone Audio ISO Regen (powered by an Uptone Audio UltraCap LPS-1.2) > Metrum Acoustics Adagio NOS digital preamplifier + First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites
4 minutes ago, pl_svn said:


... something on the network?

btw... no point rebooting the iPad: it's just a remote, everything happens on the Lumin itself 😉

Nothing seems to be wrong with my wifi as far as I can tell.

Link to post
Share on other sites
6 minutes ago, chungjh said:

Nothing seems to be wrong with my wifi as far as I can tell.

Can you try ethernet instead of wireless?  What sort of device is the music being stored on?

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites

Sorry for the derail . . .
I’m listening to a song playlist using U1 mini. I want to start a new playlist. How do I create new playlist?

I’m streaming Tidal & Qobuz. Not connected to computer.

 

There’s no folder icon next to tidal or Qobuz icon (like there used to be)

Link to post
Share on other sites
10 hours ago, chungjh said:

My Lumin X1 often stops in the middle of a track and skips to the next track. I have rebooted my iPAD, but this problems is persistent. What is causing this?

 

If you're playing local files (i.e. not Tidal Qobuz Spotify AirPlay), this is abnormal.  If this repeats for the same track, your file may be corrupted.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites
4 hours ago, roadCingKlassik said:

I’m listening to a song playlist using U1 mini. I want to start a new playlist. How do I create new playlist?

 

Please trash the current playlist in the bottom left corner.

 

Then add new tracks.

 

If necessary you can use the playlist save/load function to save to the iPad, or export to Tidal / Qobuz as favorites.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites

Hi Peter - @wklie - Just got 'my' evaluation U1Mini.. Liking things so far.. QQ - one feature that is REALLY nice from Spotify Connect is that the app has a persistence in the lock screen (simple track skip and volume) on iOS.. Is this something you considered? Especially for the iPhone as it makes for such an easy interaction for a track skip or volume change etc?? Best, Simon

Link to post
Share on other sites
16 hours ago, chungjh said:

My Lumin X1 often stops in the middle of a track and skips to the next track.

This has happen with my U1 Mini as well, but only if I stop with the the upper right corner play arrow (left to the counter) to leave the room doing something else. When I’m back pressing the same button again to continue the playing it sometimes jump to next tune after 15-20 seconds but only ones. The coming tracks are ok. I guess this has something to do with buffering when making hold like this. No big issue.

 

If I stop clearing the play list before playing the same album it does not happen or if I restart the tune pressing the tune in the play list. Then it restart the tune from the beginning.

Link to post
Share on other sites
1 hour ago, m5sime said:

Hi Peter - @wklie - Just got 'my' evaluation U1Mini.. Liking things so far.. QQ - one feature that is REALLY nice from Spotify Connect is that the app has a persistence in the lock screen (simple track skip and volume) on iOS.. Is this something you considered? Especially for the iPhone as it makes for such an easy interaction for a track skip or volume change etc?? Best, Simon

 

Spotify app is great.

 

As for the lockscreen control feature, that's not appropriate for us.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites
53 minutes ago, wklie said:

 

Spotify app is great.

 

As for the lockscreen control feature, that's not appropriate for us.

Hi Peter, sorry to push a little.. but why not 'appropriate'? Does your customer base almost exclusively use an iPad/PC/Mac?

Link to post
Share on other sites
19 hours ago, chungjh said:

My Lumin X1 often stops in the middle of a track and skips to the next track. I have rebooted my iPAD, but this problems is persistent. What is causing this?

@chungjhDoes it only happen if the Lumin is paused for a while?  Happens in my case with the Lumin UI Mini. Something to do with buffer I’m guessing. In my case I don’t consider it a problem. 

LOUNGE: Lab12 Gordian Power Conditioner>Qobuz Studio>TP-Link RE650 AC2600 WI-FI Extender>Kasimo 3mtr. CAT 8 Ethernet cable/snap on ferrites>Lumin UI Mini Transport/LEEDH volume/External PliXiR BDC Elite 12v 4amp Linear PSU>Stereovox XV2 75ohm bnc/bnc spdif>MHDTLabs Orchid DAC>Townshend DCT 300 RCA Interconnects>Amplifier Air Tight AMT-1S>Townshend Isolda EDCT Speaker Cables>Audium Comp 7 Passive Speakers/Aperion Aluminium Ribbon Super Tweeters Mk.11>Schumann Resonance generator.  Furutech fuse in each device. 

LIVING ROOM:- Bluesound Node2i (as streamer only)/Qobuz Studio>Stereovox XV2 75ohm bnc/bnc spdif>iFi Retro 50/Furutech fuse/iFi LS3.5 Speakers>iFi AC iPurifier x 2>Schuman Resonance generator.

 

Link to post
Share on other sites
2 hours ago, Ropet said:

This has happen with my U1 Mini as well, but only if I stop with the the upper right corner play arrow (left to the counter) to leave the room doing something else. When I’m back pressing the same button again to continue the playing it sometimes jump to next tune after 15-20 seconds but only ones. The coming tracks are ok. I guess this has something to do with buffering when making hold like this. No big issue.

 

If I stop clearing the play list before playing the same album it does not happen or if I restart the tune pressing the tune in the play list. Then it restart the tune from the beginning.

@RopetI replied similarly before seeing your response. Exactly the same here. As you say not an issue. 

LOUNGE: Lab12 Gordian Power Conditioner>Qobuz Studio>TP-Link RE650 AC2600 WI-FI Extender>Kasimo 3mtr. CAT 8 Ethernet cable/snap on ferrites>Lumin UI Mini Transport/LEEDH volume/External PliXiR BDC Elite 12v 4amp Linear PSU>Stereovox XV2 75ohm bnc/bnc spdif>MHDTLabs Orchid DAC>Townshend DCT 300 RCA Interconnects>Amplifier Air Tight AMT-1S>Townshend Isolda EDCT Speaker Cables>Audium Comp 7 Passive Speakers/Aperion Aluminium Ribbon Super Tweeters Mk.11>Schumann Resonance generator.  Furutech fuse in each device. 

LIVING ROOM:- Bluesound Node2i (as streamer only)/Qobuz Studio>Stereovox XV2 75ohm bnc/bnc spdif>iFi Retro 50/Furutech fuse/iFi LS3.5 Speakers>iFi AC iPurifier x 2>Schuman Resonance generator.

 

Link to post
Share on other sites
On 2/1/2021 at 7:34 PM, wahoospiff said:

New owner of Lumin U1 mini having problems with android app crashing whenever I try to manipulate playlist (such as move track to begin/end of playlist). I am able to play songs if I never touch the playlist. I am using LG v30 android 8.0.0 phone and streaming Tidal. I have tried IOS app on my wife's iPad and it works fine but I don't want to have to buy an iPad to get this to work. I have tried unplugging everything, rebooting, and reinstalling Lumin app. I have read other posts about using non-Lumin apps but am a bit overwhelmed by that and would really like to get the Lumin app to work if possible. Any suggestions? Thanks

I am experiencing also a variety of issues with the Android app (e.g., cover art is shown different album than what is playing, app crashes, etc). It is almost unusable. Works perfectly on the iPad (which I have to share with the rest of family members!). A bit disappointing as a strong deciding factor for changing from another highly reputable streamer/player to Lumin was precisely the native support for both iOS and Android. Using 3rd party apps in Android to control the Lumin kind of defeats a significant part of Lumin's value / user experience...

@Home: Flac\'s - Squeezebox Touch - Musical Fidelity M1 DAC - Creek Destiny - Proac Response D15[br]@Work: Flac\'s - JRiver Media Center - USB to Nuforce Icon HDP - Shure SRH940

Link to post
Share on other sites

blame it on Android, not Lumin!

why that "other highly reputable streamer/player" doesn't have an Android version: just for its developers laziness or because after trying for years they couldn't make it stable enough?

at least Lumin (which, btw, recommends iOS for the very same reasons) gives you a *somehow* "working" app ;)

Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by an UpTone Audio JS-2 LPS) >  UpTone Audio ISO Regen (powered by an Uptone Audio UltraCap LPS-1.2) > Metrum Acoustics Adagio NOS digital preamplifier + First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Acoustics Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Link to post
Share on other sites

Hi @wklie - please suggest if there is a better forum for providing feedback? I have noted something a little buggy re MQA.. The U1 Mini - I am testing the sound between USB and AES out into my Mytek Brooklyn DAC (MQA compliant).. On changing tracks via USB the MQA lock is quick and the 'blue dot' of MQA full onfold is quick and solid.. Via AES the lock is slower and intermittent for the first 10-20 secs.. The blue dot comes and goes and soft audible pops are heard.. Might this be a bug? AES over USB sounds (to me) just a little better - teeny bit more natural. No cable playing here - very basic test cables for now.

 

SW v 13.4a

 

Cheers

Simon

Link to post
Share on other sites

If you are referring to the MQA indication on your DAC, then this is a DAC side behaviour, not a Lumin bug.

 

You may, however, experiment with Lumin MQA mode set to Digital vs Passthrough.  See which mode your DAC prefers.

 

Please disconnect USB before you listen to AES.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...