Jump to content
IGNORED

LUMIN - Audiophile Network Music Player


Recommended Posts

Hi

As a new owner of a Lumin U1 Mini I have a question around the use of Leedh Volume Control, apologies if already answered.

 

When streaming Tidal MQA files without Leedh on, with MQA decoded by the U1 Mini or Passthrough my DAC in my integrated amp displays the MQA resolution 96kHz, 192kHz etc..

 

When I stream the same MQA file with Leedh turned on it my integrated amp display does not show MQA and resolution is 44.1 kHz.

 

Do I need to change a setting, or is MQA not processed at its native resolution when Leedh is enabled?

 

I don't want to start a pro MQA anti MQA debate, I like the sound with Leedh on, but also want to get the best out of Tidal MQA.

 

Regards,

Keith

 

Link to post
Share on other sites

Lately, I have noticed that with certain tracks, the music stops abruptly and I see the LEEDH sign on my X1 and it freezes. I have restarted my iPad but it does not seem to cure this problem. This didn't happen before.

 

Any ideas?

Link to post
Share on other sites

@Denton4me What integrated amp are you using?  Unless the integrated DAC is MQA, you should not be seeing MQA sample rate on the DAC display.

 

U1 MINI must be set to MQA Digital Output if you need to use Leedh Processing Volume.  You should see either 88.2kHz or 96kHz at the display for a non-MQA DAC.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites
36 minutes ago, wklie said:

@Denton4me What integrated amp are you using?  Unless the integrated DAC is MQA, you should not be seeing MQA sample rate on the DAC display.

 

U1 MINI must be set to MQA Digital Output if you need to use Leedh Processing Volume.  You should see either 88.2kHz or 96kHz at the display for a non-MQA DAC.

Peter, I’m using a Hegel H390 amp which plays MQA. I’m using a USB cable between the U1 Mini and The Hegel.

 

As I stated in my post, with Leedh turned off MQA files are played whether processed by the U1 Mini or with Passthrough to the Hegel, the display on the amp shows the correct resolution for the MQA file.

 

But with Leedh turned on I do not seem to be getting MQA play back.

When I turn on Leedh, the MQA files, 96 kHz, 192 kHz or even 358.2 kHz shows on the Lumin App and on the display of of the U1 Mini, but shows as 44.1 mHz on my Amp. 

Link to post
Share on other sites
1 hour ago, Denton4me said:

But with Leedh turned on I do not seem to be getting MQA play back.

When I turn on Leedh, the MQA files, 96 kHz, 192 kHz or even 358.2 kHz shows on the Lumin App and on the display of of the U1 Mini, but shows as 44.1 mHz on my Amp. 

 

I just tested:

- U1 MINI Firmware 13.4a

- Volume Control ON

- Leedh Processing Volume ON

- Main volume set to lower than 100

- Re-sampling set to Off

- MQA Mode set to Digital Out

- Use Lumin app to play Tidal: Enya, "Dark Sky Island (Deluxe)" MQA album

- Lumin app and front panel shows MQA Studio 96kHz

- USB output to a non-MQA USB DAC shows 96kHz

 

(If Lumin MQA mode is set to Passthrough, non-MQA USB DAC shows 48kHz as expected)

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites
39 minutes ago, wklie said:

 

I just tested:

- U1 MINI Firmware 13.4a

- Volume Control ON

- Leedh Processing Volume ON

- Main volume set to lower than 100

- Re-sampling set to Off

- MQA Mode set to Digital Out

- Use Lumin app to play Tidal: Enya, "Dark Sky Island (Deluxe)" MQA album

- Lumin app and front panel shows MQA Studio 96kHz

- USB output to a non-MQA USB DAC shows 96kHz

 

(If Lumin MQA mode is set to Passthrough, non-MQA USB DAC shows 48kHz as expected)

The Dac in my amp is an MQA Dac.

 

I tested the Enya  “Dark Sky Island (Deluxe)” MQA Album and Polarity- “An Acoustic Jazz Project” MQA Album

 

U1 Mini Firmware 13.4a

-Volume Control Off

-Leedh Off

-re-sampling set to off.

-MQA set to Digital Out

-Using Lumin App to pay Tidal MQA Enya “Dark Sky Island (Deluxe)” album the Lumin App and Front panel shows MQA 96 kHz 24 bit. Front Panel of my Hegel H390 shows MQA 96 kHz.

 

playing the same Enya MQA album with Leedh turned on.

-volume control On

- Leedh turned on

- volume set to 94

-MQA set to digital out.

-Using Lumin App to play the Tidal MQA Enya “ Dark Sky Island (Deluxe) album, the Lumin app and the Front Panel show MQA 96kHz 24 bit. But the Front panel of my Hegel shows 44.1 kHz, not showing MQA and down sampled it appears.

 

The same with Polarity- An Acoustic Jazz Project with Leedh and volume control off, Lumin App and front panel show MQA 352 kHz 24 bit. The front panel of my Hegel shows MQA 352.8 kHz.

when I turn on volume control set to 94 and Leedh turned on, the front panel of my Hegel now shows 44.1 kHz.

 

in both cases with Volume Control and Leedh turned on, it does not appear the MQA is proceesed to my amp?

 

 

 

 

Link to post
Share on other sites

Peter

 

I sent you an email (album cover) of the Louis Armstrong album that causes the LEEDH sign to come out. This is streaming Qobuz high resolution. Maybe others should also try this.

image.png.b579c4f946c225c6bcc83dc2372aef74.png

Link to post
Share on other sites
3 hours ago, Denton4me said:

Using Lumin App to play the Tidal MQA Enya “ Dark Sky Island (Deluxe) album, the Lumin app and the Front Panel show MQA 96kHz 24 bit. But the Front panel of my Hegel shows 44.1 kHz, not showing MQA and down sampled it appears.

 

I just tested a USB MQA DAC.

 

With Lumin U1 MINI volume at 100, the USB MQA DAC shows MQA Studio 96kHz.

 

Reducing volume to 99 and further, the USB MQA DAC loses the MQA designation (as expected due to changing MQA bit stream) and remain to be 96kHz, with the music being continuous uninterrupted.

 

If a 44.1kHz is shown, it cannot be caused by Lumin - because Lumin is unable to do non-integral downsampling 96kHz to 44.1kHz and unable to upsample 44.1kHz to 48kHz, Lumin is only able to downsample 96kHz to 48kHz (only if manually configured).

 

Please try BNC or Coaxial output (must disconnect USB first) to your H390.

Peter Lie

LUMIN Firmware Lead

Link to post
Share on other sites
18 hours ago, wklie said:

 

I just tested a USB MQA DAC.

 

With Lumin U1 MINI volume at 100, the USB MQA DAC shows MQA Studio 96kHz.

 

Reducing volume to 99 and further, the USB MQA DAC loses the MQA designation (as expected due to changing MQA bit stream) and remain to be 96kHz, with the music being continuous uninterrupted.

 

If a 44.1kHz is shown, it cannot be caused by Lumin - because Lumin is unable to do non-integral downsampling 96kHz to 44.1kHz and unable to upsample 44.1kHz to 48kHz, Lumin is only able to downsample 96kHz to 48kHz (only if manually configured).

 

Please try BNC or Coaxial output (must disconnect USB first) to your H390.

Peter, thanks for the reply.

Tried using a coax cable and got the Enya MQA to be recognized at 96 kHz, but not with the USB.

 

There is some kind of handshake problem between the U1 Mini and my Hegel DAC with Leedh turned on.

 

I’ll continue to experiment with settings, I’m enjoying the U1 Mini.

 

Regards,

Keith

 

W

Link to post
Share on other sites

A few questions about the Lumin U1 mini.

I am moving on from a Bridge II in my PS Audio Directstream Sr.

Looking at used Lumin U1 minis and Sonora Ultrarendu or Opticaltrendu, possibly a Aries G1.

 

What is good used price on U1 mini with an external linear power supply?

 

Does it work with JRIVER??

 

Is it clear step up in SQ from the Bridge II?

 

Thanks. 

 

 

 

Link to post
Share on other sites

Congrats!!  Once  you get used to the layout I think you will find it rock solid.  

Den: Kef LS50 Wireless, Velodyne SPL1200, Lumin D1, Cayin SCD50T, Jolida D9, Technics 1200, Denon DL160, Wireworld Eclipse Silver 7 IC

Livingroom: T+A PA1530 r Integrated Amplifier, Innous Zen MKIII, L.K.S audio MH Da004, Tyler Acoustics Highland H2, High Fidelity Reveal IC, Wireworld Eclipse Silver 8 Speaker cable. 

Link to post
Share on other sites

So i have tidal

 

I tap the tidal icon.  go to my playlist , folder called blues.   It will play the song i select.  If i hit fast forward to next song.  Then it goes to something else i have play earlier in the day.  It doesnt stay in my tidal play list. called blues.  Im positive because it went to a john mayer song.  Which is not in my blues folder.      Am I setting something wrong in the lumin app.

 

second issue   Plus it only plays one song then it stops.  I have to keep selecting songs. 

 

M usicguy

 

Link to post
Share on other sites
15 minutes ago, musicguy said:

So i have tidal

 

I tap the tidal icon.  go to my playlist , folder called blues.   It will play the song i select.  If i hit fast forward to next song.  Then it goes to something else i have play earlier in the day.  It doesnt stay in my tidal play list. called blues.  Im positive because it went to a john mayer song.  Which is not in my blues folder.      Am I setting something wrong in the lumin app.

 

second issue   Plus it only plays one song then it stops.  I have to keep selecting songs. 

 

M usicguy

 

I take it you're using a phone version of the app?
The link between the browsing and playlist isn't as clear as with a tablet version, so maybe borrow one for a bit if you can until you get used to it - just because the effect that your choices have between browse and playlist are much more instantly visible.


Basically, LUMIN only plays the LUMIN playlist. All you can do in browse is add things to the LUMIN playlist.
Swipe right to view the playlist in the phone version.


If you want to add the whole 'Blues' TIDAL playlist to your LUMIN playlist, you have to find the playlist cover, then press and hold on it, until a pop-up appears. Then you can use the buttons at the top of the pop-up to add it somewhere on your playlist.

More details here:
http://luminmusic.com/support-app.html

Associated with LUMIN - The Audiophile Network Music Player.

Link to post
Share on other sites
17 hours ago, Lkdog said:

Does it work with JRIVER??

My experience is that it works but not good enough. On DSD I got glitches between tracks. This happened also with pcm but not so frequently. For higher resolution/upsampling like DSD128 and 24/384 I got pops and click sounds quiet frequently. All library functions in Lumïn did not work either due to the structure in JRivers library does not match fully.

 

Lumïn recommends MinimServer as database as this is used while develop Lumïn. So I got this program, spent some hours to adjust the structure and connected to U1 Mini. Now all problems disappeared, no clicks/pops, no glitches. The library functions was by the book.

 

Now I bought a Synology NAS and I have transferred my music files to the NAS. Downloads I do on my computer and then upload the files to the NAS. Ripping is also done on my PC using JRivers ripp. 

 

Another problem I had was using the app on Galaxy pad and Android phones. Unfortunately they are very unstable. The program locks from time to time and/or shut down. It has improved but still not good enough. So I bought a Mac iPad which has never been an issue. It always works.

Link to post
Share on other sites

I’ve had pretty good luck with JRiver MC over the years with files on my local HTPC or a QNAP NAS.  I prefer the tagging capabilities of JRiver but, in all honesty, I haven’t played around too much with Minimserver.  I do not experience any of the anomalies mentioned above and I do not use a streaming service at this time.

 

Maybe I’ll try the paid version and see if that is more to my liking.

Lumin X1, iFi PRO iDSD, iFi PRO iCAN, Questyle Twelve (Master), Marantz AV8805, McIntosh MC1201s Front L/R with Bryston powering the remaining 5 channels, B&W N-801s, B&W HTM-1 in Tiger Eye, B&W 801 IIIs on the sides and in the rear, JL F212 sub, ReVOX PR-99Mk II, Rega P10 and Alpheta 3, PS Audio Nuwave Phono Amp, Audeze LCD-4 and LCD-XC, Ultimate Ears UE-18, Sony CD3000 rebuilt, Sony VPL-VW995ES, Joe Kane Affinity 120" screen, Cables: Cardas Clear Beyond speaker, Wireworld Platinum Elite 7 RCA, custom (by me) XLRs using affordable, quality parts 🙂

Link to post
Share on other sites
30 minutes ago, BlueSkyy said:

I do not experience any of the anomalies mentioned above and I do not use a streaming service at this time.

Strange. I was in contact with JRiver several times and followed their recommendations fully without success. What I can't say though, is what was due to JRiver, my dac (Aesthetix Romulus Signature [Burr Brown 1792A])  or the laptop (HP, intel 5i). I should really like to keep JRiver as I also like its features and some of them I still use like the Audio analyze (DR codes...).

 

On Minimserver, I have upgraded to Minimserver 2 which is basically the same except for easier start up. The pay version have a lot of other features on personalice tags, import/export etc. They are features I do not need so I stayed with the Mimimserver 2 basic.

 

I only stream my own music files, no external sfreams except TuneIn

Link to post
Share on other sites

I like Jriver and am used to its interface. It is a known issue, as you all know, that there can be clicks or anomalies between song transitions with some gear and Dacs for DSD files or when going from different song file resolutions. I actually had zero issues with my OPPO 105 streaming. Very few if any with an OPP Sonica DAC, but some minor ones with a PS Audio DS using a Bridge II card.

It works fine without any issues using USB input.

 

I think the other element for DSD is what process was used for ripping to .dsf.

Link to post
Share on other sites

I have really been enjoying my new lumin

 

I have a hard drive hooked up with my own music.  I can see and play music from it.  But I can only get the folders to show.  I normally like just seeing songs.  I cant get the screen below  on my ipad.  I have never seen this option appear on my ipad.  I can only see artist and the album i ripped.  

Browse: Sort

Link to post
Share on other sites
1 hour ago, musicguy said:

I can only see artist and the album i ripped.

This must be linked to the database you are using. Lumin can only see tables you have defined. On some databases you need to define this with commands like %artist;%track;%year;%album... etc. How this is done differs between programs. I use MinimServer2 in a Synology NAS which takes care of this without without any interference from my side. The only thing you need to make sure is to use the default names on the MinimServer tables that are the same as used by U1 Mini. There are maybe other databases that work fine also. I followed the easy path. Use the one used by Lumin in their development for minimum issues.

 

What database are you using?

Link to post
Share on other sites

Honestly,  im new to using a hard drive like this.  Its just music I collected over the years.  I have a mac mini with jriver.  I just copied all that music to this hard drive to hook up to the lumin.

 

With my oppo and node 2i I can see just songs listed on drive.  

 

I like seeing just the songs.  (I dont care about seeing artist or albums.)  

 

Now i can select an album open it up and see the songs on the album.  So I dont understand  why the lumin app cant just see all songs on the hard drive.  Is there a setting in the app i should look for?

 

M usicguy

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...